none
Connection to wireless networks keeps going back to Manual from Automatic in Windows 7

    Question

  • For a few weeks now, my computer no longer automatically connects to our home wireless connection.  Windows 7 troubleshooter identified (a few times now) that the connection was set to "manual" and it said it fixed the problem and will now automatically connect.  However, after a computer restart OR coming awake after hibernating the connection does not automatically connect.  I have to click on the network and say "connect."  Below is the result of the troubleshooter when finished (Scat2 is my home wireless network).  Any suggestions to keep this "automatic" and to stop it from going back to manual every time?  Any help is appreciated!!!

     

    This computer is set to manually connect to "Scat2"
    To automatically connect to a network, you need to change the network settings.
    Fixed
    Fixed
    Connect to Scat2 automatically in the future
    Completed
    Connect to Scat2 without updating settings
    Not run
    Wednesday, September 08, 2010 2:17 AM

Answers

  • Hi,

     

    First, please reinstall wireless driver and make sure you create the Network profile in correct way:

    Create or modify network profiles

     

    Check the “WLAN AutoConfig” in Service is start or not.

     

    Try clicking on the Wi-Fi connection on the taskbar. Pull up the desired network and right click on it and go to properties. On the connection tab, please check the "Connect automatically when this network is in range" option.

     

    Also, please disable other network management software if you have installed.

     

    Ensure the priority of the wireless network is highest:

    1.    Go to Network and Sharing Center.

    2.    Click “Manage wireless networks”.

    3.    Right-click on the wireless connection which you preferred and click Move up to move it to the top.

     

    There is a similar thread for your reference:

    Windows 7 - Auto-Connect to Network

     

    Hope it helps.

     

    Regards,

     

    Sabrina

     

    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    • Marked as answer by Sabrina Shen Wednesday, September 15, 2010 9:11 AM
    Monday, September 13, 2010 9:42 AM