none
Can not connect from Win7 to a shared resource

    Question

  • Newbie to W7,

    I try to connect to a shared resource in a Win 2k Adv server and Win7 alwals answers "bad pass'

    of course pass is ok,
    Other Win 2k and Vista Home machines can connect.
    I tryed via Windows and via dos net use, both failed.

    frustrating that a 1 nim task can take one hour investigation + a shaming post.

    C:\>NET USE P: \\10.0.0.1\admindir
    Enter the user name for '10.0.0.1': administrator
    Enter the password for 10.0.0.1:
    System error 86 has occurred.

    The specified network password is not correct.


    C:\>NET USE P: \\10.0.0.1\admindir
    Enter the user name for '10.0.0.1': BAIRES\ADMINISTRATOR
    Enter the password for 10.0.0.1:
    System error 86 has occurred.

    The specified network password is not correct.

    Thanks for your help

    Note all firewalls were disconnected.

    Best regards,

    HBBAR1

    Friday, November 6, 2009 6:20 PM

Answers

  • Please change the NTLM authentication level. Please refer the following website.

    Network security: LAN Manager authentication level

    Please change “Send LM & NTLM - use NTLMv2 session security if negotiated”.

    If your Windows 7 system is Windows 7 Home Premium, you may need to configure it via Registry.

    1. Launch regedit from Start Search box.
    2. Find the following branch.
     
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa

    3. Create a DWORD key under Lsa and set:

    Name: LmCompatibilityLevel
    Value: 1

    4. Restart. 


    Arthur Xie - MSFT
    Monday, November 9, 2009 8:42 AM
    Moderator

All replies

  • Please change the NTLM authentication level. Please refer the following website.

    Network security: LAN Manager authentication level

    Please change “Send LM & NTLM - use NTLMv2 session security if negotiated”.

    If your Windows 7 system is Windows 7 Home Premium, you may need to configure it via Registry.

    1. Launch regedit from Start Search box.
    2. Find the following branch.
     
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa

    3. Create a DWORD key under Lsa and set:

    Name: LmCompatibilityLevel
    Value: 1

    4. Restart. 


    Arthur Xie - MSFT
    Monday, November 9, 2009 8:42 AM
    Moderator
  • Please change the NTLM authentication level. Please refer the following website.

    Network security: LAN Manager authentication level

    Please change “Send LM & NTLM - use NTLMv2 session security if negotiated”.

    If your Windows 7 system is Windows 7 Home Premium, you may need to configure it via Registry.

    1. Launch regedit from Start Search box.
    2. Find the following branch.
     
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa

    3. Create a DWORD key under Lsa and set:

    Name: LmCompatibilityLevel
    Value: 1

    4. Restart. 


    Arthur Xie - MSFT

    Give this man a raise! Worked like a charm.
    Monday, November 23, 2009 3:56 PM
  • Please change the NTLM authentication level. Please refer the following website.

    Network security: LAN Manager authentication level

    Please change “Send LM & NTLM - use NTLMv2 session security if negotiated”.

    If your Windows 7 system is Windows 7 Home Premium, you may need to configure it via Registry.

    1. Launch regedit from Start Search box.
    2. Find the following branch.
     
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa

    3. Create a DWORD key under Lsa and set:

    Name: LmCompatibilityLevel
    Value: 1

    4. Restart. 


    Arthur Xie - MSFT

    Had the exact same symptoms, and this fix works great!

    It worked a day before and suddenly stopped working.

    My guess is that the Windows Update the I ran on both servers caused the issue.

    Thanks again,

    Ofir.

     
    Monday, May 14, 2012 3:01 PM
  • saved my bacon this had bugged me for a couple of days and such an hard fault to search for an answer was to do with sbs2003 and sharepoint access over internet.
    Tuesday, May 15, 2012 10:17 PM
  • On Windows 8, I put the entry in the registry but I still see the same error
    Wednesday, August 14, 2013 7:05 AM