none
WMC 7 Netflix Internet Connection Problem N8106-152

    Question

  • Seems like my problems in WMC 7 are almost all related to Netflix.  I recently posted a problem with Netflix Add to Instant Queue and Ratings from Win7 WMC.... no solutions that I consciously applied fixed that, and it was mainly an annoyance anyway.  But, now I get the message above in a Netflix redbox (irony there?) whenever I select Play on any of the selections that Netflix presents to me in WMC. The red Loading screen is presented but hangs at 7%, eventually leading to the error screen.

    Here is the current lineup:

    o  Netflix icon in WMC always gets the error

    o  Netflix icon in Boxee from WMC or in Boxee natively from Win7 always gets the error

    o  Netflix from any browser natively in Win7 does NOT get the error and plays fine

    o  Kylo browser in WMC does NOT get the error

    And, to top it off, Add to Instant Queue and Ratings from WMC are now working just fine.... but it would be nice to be able to Play from WMC.  I have uninstalled then reinstalled Netflix for WMC with no change.  Any suggestions would be appreciated.

    Sheds

    Note:  I also posted this on Windows Experts Community forum.... replies received indicating others have the same problem but no solutions yet.  Will post here any solutions received there and vice versa.

    Tuesday, October 11, 2011 3:30 PM

Answers

  • OK, got an answer on Windows Experts community that works for me.... reset IE9 to defaults including personal settings.  WMC7 Netflix asks for re-login then can play items.
    Tuesday, October 11, 2011 11:38 PM

All replies

  • OK, got an answer on Windows Experts community that works for me.... reset IE9 to defaults including personal settings.  WMC7 Netflix asks for re-login then can play items.
    Tuesday, October 11, 2011 11:38 PM
  • HERE's THE FIX NETFLIX SOLUTION

    After some fix you applied, Netflix may work again in IE9. But in WMC, Netflix upon play brings up a login screen, and you can't type anything in the fields to sign on, or you get the stall at 7% then a black screen with the N8106-512 error message and Netflix phone number. Believe me, I have tried everything is this is what worked, because it diligently and safely clears Netflix settings in IE and WMC:

    1.    In WMC, Netflix, Sign out, uncheck “Remember password”. Quit WMC

    2.    Start IE9. If you have IE9RC, you must upgrade  http://support.microsoft.com/kb/2512239

    3.    Go to http://www.netflix.com/

    4.    Type “http://www.netflix.com/clearcookies” into the address bar and hit Enter

    5.    Go to Tools, Internet Options, “Security” tab, “Trusted”, “Sites” button, remove all references to “Netflix” sites in all boxes, uncheck “Require Server Verification…” box, add “*.netflix.com”, click Close:

    6.    Now we are going to backup your current IE settings. Right-click on empty top row of IE, turn on “Menu Bar”. Go to “Files” menu, “Import and Export”, choose “Export”. Save 3 files: bookmarks.html, feeds.ompl, cookies.txt to a place you like. Proceed to “Finish”.

    7.    Double-click “cookies.txt” and edit in notepad or wordpad or similar. Find “Netflix” and delete all lines that contain it, if any. Note cookies are separated by a blank line. Save as cookies_edited.txt.

    8.    Now we will reset IE to default! Go to Tools, Advanced, Reset button, check “Personal settings” , “Reset”. Then “Close”

    9.    Close IE. Restart IE. It will start again, clean.

    10.  Go to Files again, Import and Export, Import From File. IE will ask for the bookmark.html, feeds.opml, and cookies_edited.txt files. Your IE is restored with your prior settings, but clean of Netflix history!

    11.  Go to http://netflix.com and play a few seconds of a movie. Close IE, because you are now going to use WMC again...

    12.  Launch WMC and enter Neflix, sign in again, and it should work again!

    DynaMike
    • Proposed as answer by abarker5 Monday, January 02, 2012 10:16 AM
    Sunday, November 27, 2011 10:03 AM
  • Dyna Mike,

    Thanks for the additional info.  Your procedure appears much less disruptive than the solution that I received as I reported above, and I intend to give it a try if the problem re-occurs.

    Your statement about the solution I reported being limited to Netflix in IE9 was not the case for me though.  The problem was with Netflix in WMC as I stated in the original post, and, as it happens, applying the solution I received fixed the problem in WMC for me... the fix was not limited to Netflix in IE9 in my case.  I was prompted to re-enter my Netflix login in WMC and could access Netflix successfully in WMC after doing so.  Have not hit the same problem again so far.

    Cheers...

    Monday, November 28, 2011 3:17 PM
  • Just deleting the Internet Explorer browsing history including temp files and cookies with option to preserve favorites unchecked worked for me.
    Saturday, December 24, 2011 7:55 AM
  • Thank you very much for this.  I'm been looking around for a few months trying to figure this out.  I had the same problem windows media center (WMC) getting the Internet connection Problem N8106-152.  Every other post I've came across talked about doing something like this fix but they never fixed the issue.  Netflix worked fine for me in IE9 and Chrome but not WMC.  This solution finally fixed it!  Thanks again.  Using a browser on a HTPC is not an option.
    Thanks again.
    Sean 
    Monday, January 09, 2012 5:59 PM
  • In my case, go to Programs in Control Panel.  Uninstall  Netflix for WMC plug in.  

    Go back to WMC and click on Netflix, and plug in will be re-installed.   

    Sunday, April 01, 2012 2:02 PM
  • For me, the answer was:

    1. Follow the accepted answer;

    2. Clear cache, temp files, browsing history, etc. as suggested here

    Both the above were required for me.

    Thursday, April 26, 2012 6:41 AM
  • This worked. Thanks.
    Monday, May 14, 2012 1:56 PM
  • While DynaMike's answer certainty works, here is a bit easier way of getting there (at least if you are using Internet Explorer).

    • Start IE
    • Go to www.netflix.com
    • Press F12 and a Developer Tools window will appear with its own menu bar.
    • Go to the "Cache" menu and select "Clear cookies for domain". This will just erase the cookies for netflix.com, just like Mike said above, just easier!
    • There is also a menu item called "Clear browser cache for this domain...", if you need it--I didn't.
    • Press F12 again to close the Developer Tools window (just one way of closing it).

    No exporting, editing, re-importing...

    Sunday, June 17, 2012 6:59 PM