none
Error 105/net: ERR_NAME_NOT_RESOLVED using Vista on HP Laptop

    Question

  • Sure hope you can help me. Problem is with HP Laptop dv9815nr..Using Vista

    I have a Netgear Wireless Connection. The connection is hot, active or whatever one might call it. But when I try to open a web site in Google Chrome or IE or Firefox I keep getting Error 105 /net: ERR_NAME_NOT_RESOLVED The server could not be found. So I believe the problem is with a setting in the machine.

    I've seen any number of solutions at Google.com/support/forum. And I've tried a number of them. But so far I'm between a rock and a hard spot. Nothing allows me to access the Net thru the browsers when in "Wireless Mode". 

    I can connect when using the Ethernet Cable. So Any help is truly appreciated. Thanks so much.

    Loy Banks
    Pueblo West, CO

    Loy Banks Pueblo West, CO
    • Moved by Miya Yao Friday, January 07, 2011 8:24 AM using vista (From:Windows 7 Networking)
    Wednesday, January 05, 2011 7:20 AM

Answers

  • Hi Loy,

     

    You may refer to the following Google help article:

     

    Webpage display issues (Windows): "This webpage is not available" (Network errors 2, 102, 104, and 105)

     

    Please Note: Since the website is not hosted by Microsoft, the link may change without notice. Microsoft does not guarantee the accuracy of this information.

     

    If the issue persists, you may contact the Google support for this error.

     

    Regards,

     

    Sabrina

     

     

    Regards,

     

    Sabrina


    This posting is provided "AS IS" with no warranties or guarantees, and confers no rights. |Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Marked as answer by Sabrina Shen Wednesday, January 12, 2011 2:36 AM
    Friday, January 07, 2011 9:48 AM