Windows Vista64 will not start with 8Gb Ram but will with 4Gb.



    Hi guys. I'm new to this forum stuff and i'm stuggling for support. Hey you guys probs know more than the manufacturers anyway. But i'm also having problems with RAM upgrades. Although my problem seems slightly different.

    I have tried to upgrade to 8Gb DDR2 800Mhz but to no avail.

    My system will boot on 4Gb and read 4Gb but it will NOT boot on 8Gb. Havn't tried 6 yet but i will.


    System Spec.


    OS. Vista Ultimate 64

    MB. Asus Blitz Formula P35

    CPU. Intel Q6600

    GPU. 2x ATI HD2600 XT 256Mb DDR4 (Crossfired)

    PSU. 650w.

    RAM. 2Gb. (Trying to fit 8Gb)


    The memory part No. cross refers to the MB handbook and is know to be compatible.


    I'm also having trouble with graphics while running Vista 64 but thats another story.


    Any thoughts out there

    Friday, December 07, 2007 1:31 PM


  • Hey Slackrabbit,


    Thanks for your post!


    The issue is more likely related to hardware. Please try steps below to check it:


    1.    Use the new 4GB RAM only. If system fails to start, the RAM chips may be damaged or not supported.

    2.    Please note not to mix different modules of RAM together. Different RAM chips may lead to potential problems.

    For more information about checking RAM issues, please refer to:



    If everything is fine according to those above, please let me know the prompt you received when failing to start with 8GB RAM. I will go in-depth into this issue.




    Important Note: This response contains a reference to a third party World Wide Web site. Microsoft is providing this information as a convenience to you. Microsoft does not control these sites and has not tested any software or information found on these sites; therefore, Microsoft cannot make any representations regarding the quality, safety, or suitability of any software or information found there. There are inherent dangers in the use of any software found on the Internet, and Microsoft cautions you to make sure that you completely understand the risk before retrieving any software from the Internet.



    Lionel Chen

    Microsoft Online Community Support


    Tuesday, December 11, 2007 6:31 AM
  • Thanks for the reply Lionel.

    Here is where i have got to with the situation.


    The RAM i am using and have installed at the moment is 2 x 1Gb Corsair Valueram 667Mhz DDR2. (Everything working)


    The RAM i am trying to fit is 4 x 2gb Geil Black Dragon Gaming Series 800Mhz DDR2. These 4 sticks came in one box and all 4 sicks are matched.


    I know from trying different configurations that all the sticks are working.


    The motherboard is capable of taking up to 8gb of 1066Mhz DDR2.


    I contacted Asus the same day i posted this message and they replied on 10th Dec 2007 saying that i would have to adjust the frequency in the bios to 667Mhz.

    I have sent an email back to Asus asking: If i adjust the fequency to 677Mhz does this mean that my system will only run at 667Mhz or will it automatically run at the RAM's native 800Mhz, i am still awaiting a reply on this issue.





    Tuesday, December 11, 2007 10:30 AM

All replies

  • Hey Slackrabbit,


    Thanks for your post!


    The issue is more likely related to hardware. Please try steps below to check it:


    1.    Use the new 4GB RAM only. If system fails to start, the RAM chips may be damaged or not supported.

    2.    Please note not to mix different modules of RAM together. Different RAM chips may lead to potential problems.

    For more information about checking RAM issues, please refer to:



    If everything is fine according to those above, please let me know the prompt you received when failing to start with 8GB RAM. I will go in-depth into this issue.




    Important Note: This response contains a reference to a third party World Wide Web site. Microsoft is providing this information as a convenience to you. Microsoft does not control these sites and has not tested any software or information found on these sites; therefore, Microsoft cannot make any representations regarding the quality, safety, or suitability of any software or information found there. There are inherent dangers in the use of any software found on the Internet, and Microsoft cautions you to make sure that you completely understand the risk before retrieving any software from the Internet.



    Lionel Chen

    Microsoft Online Community Support


    Tuesday, December 11, 2007 6:31 AM
  • Thanks for the reply Lionel.

    Here is where i have got to with the situation.


    The RAM i am using and have installed at the moment is 2 x 1Gb Corsair Valueram 667Mhz DDR2. (Everything working)


    The RAM i am trying to fit is 4 x 2gb Geil Black Dragon Gaming Series 800Mhz DDR2. These 4 sticks came in one box and all 4 sicks are matched.


    I know from trying different configurations that all the sticks are working.


    The motherboard is capable of taking up to 8gb of 1066Mhz DDR2.


    I contacted Asus the same day i posted this message and they replied on 10th Dec 2007 saying that i would have to adjust the frequency in the bios to 667Mhz.

    I have sent an email back to Asus asking: If i adjust the fequency to 677Mhz does this mean that my system will only run at 667Mhz or will it automatically run at the RAM's native 800Mhz, i am still awaiting a reply on this issue.





    Tuesday, December 11, 2007 10:30 AM
  • I mean't to detail the error that occurs when booting in the last post so here it is.


    When the system boots with 2 x2Gb populating the blue DIMM there is no problems.


    When i populate all 4 DIMM (Blue and White) and try to start the pc this is what happens.

    1.  System power on.(Normal)

    2.  Bios boot screen.(Normal)

    3.  Raid driver boot screen.(Normal)

    4.  Black loading screen, i think this is the GPU's booting.(Normal)

    5.  Blue screen crash. The reboot is so quick that i cannot read the error message,


    When i boot the pc and enter the bios setup it shows that there is 8Gb of system memory installed.

    But it just crashes on boot.


    Tuesday, December 11, 2007 11:57 AM
  • Hello,


    Thanks for your feedback, Slackrabbit!


    I’ve carefully checked this issue. This problem is more likely a hardware configuration issue rather than Windows Vista one. For such questions, we are not the best support resource. To ensure this issue is best supported, I highly recommend you to keep working on this issue with ASUS support engineer and confirm whether 667Mhz is the optimum based on the computer’s hardware configuration.


    I'd still like to provide the following KB article to see if we can eliminate this problem:


    (KB929777) Error message when you try to install Windows Vista on a computer that uses more than 3 GB of RAM: "STOP 0x0000000A";EN-US;929777


    I hope this issue can be fixed soon; your understanding is greatly appreciated!



    Lionel Chen

    Microsoft Online Community Support


    Wednesday, December 12, 2007 8:02 AM
  • Thanks again for the reply.

    I have installed KB93977 and will see how i get on with the issue.


    To be honest i tend to agree that the problem stands with hardware config rather than Windows.


    I'll keep pluggin away looking for a solution and when i find it i'll post it here.


    Back to Asus with me and possibly Geil USA.


    I'm fitting a Raptor X in 2 weeks so now is the time for me to make my mistakes.

      Thanks for all your help.



    Merry Xmas

    Wednesday, December 12, 2007 9:50 AM
  • Hi,


    Thanks for your quick feedback and understanding!


    I really hope the problem will be resolved as soon as possible. I’m looking forwards to the result.


    Have a nice day Slackrabbit! Merry Christmas!



    Lionel Chen

    Microsoft Online Community Support

    Wednesday, December 12, 2007 10:11 AM


    Asus have got back to me with another valid point about memory not working correctly.


    The particular memory that i am trying to fit runs on 1.8 volts. AND there are 2 LED's on each stick. I am going to tweak the voltage going to the DIMMS a little and see how i get on.

    At the moment i have all bios settings running on auto and i have never overclocked or manually tuned a pc before so i'm not sure what the result will be.

    Good i hope, otherwise it's back to the shop for some new hardware.


    I'm going to be away over Xmas so i'll post the results here when i get back and try the new settings.


    P.S. i cannot get windows dreamscene to work, blue screen crash (possibly VGA failure) could this be caused by insufficient RAM, at the moment i'm using 2x1Gb and the system when idling is using 50% with 1340/4305PF. Could this cause Dreamscene to crash.


    Merry Xmas Y'All


    Friday, December 14, 2007 5:21 PM
  • Hello,


    Thanks for your feedback and tell me the information!


    I’ve read the post. I believe that the issue can be fixed efficiently with help from ASUS. If you need any help from Windows Vista side still, I’m very happy to be of further assistance.


    About the blue screen issue you mentioned, I don’t think we can make a conclusion until the memory issue is fixed. If this problem still persists then, for such blue screen issue, we generally need to analyze the performance monitor logs and memory dump files to locate the root cause. Unfortunately, debugging is beyond what we can do in the newsgroups because of the nature of forum support. A support call to our product service team is needed for the debugging service. I'd like to recommend that you contact Microsoft Customer Support Service (CSS) for assistance so that this problem can be resolved efficiently. To obtain the phone numbers for specific technology request please take a look at the web site listed below:



    If you are outside the US please see for regional support phone numbers.


    Thanks for sharing so much valuable information here. That would help other customers encountering similar problems.


    I feel happy to assist you. Merry Christmas, Slackrabbit!



    Lionel Chen

    Microsoft Online Community Support


    Monday, December 17, 2007 2:33 AM
  • Hey there,

    Im having exactly the same problems that Slackrabbit was having, but with different hardware, the only similarity being that I'm also trying to run 8GB of RAM.

    Vista boots fine with 4GB, and recognises all of it, but wont take 6 or 8 GB.

    Ive tried the fix from: but I get a message saying, "The update does not apply to your system".

    I then try with 6 or 8GB and it still wont work, exactly the same symptoms as Slackrabbit, with everything POSTing, right up until the BSOD after the Microsoft Corporation loading bar comes up. From what I can briefly see of the BSOD, it does give the error message from the afforementioned "fix", yet running the fix apparantly isnt possible on my machine!

    My system specs are as follows:

    OS: Vista Home Premium 64
    MB: MSI K9A2 Platinum
    CPU: AMD Athlon 64 X2 6400+ BE
    GPU: 2x ATi Radeon 3850 (CrossFire'd)
    PSU: 620W
    RAM: 4x2GB Corsair XMS2 800MHz DDR2 (2 twin matched pairs, on matching DIMMs)

    Oh, and my HDD is a Western Digital, if that makes a difference...

    Thanks in advance!
    Wednesday, December 19, 2007 3:05 AM
  • Aha! I seem to have solved it...

    The solution says to install Vista with 2GB of RAM and then add the rest of the RAM post-install. This really didnt work at all for me and gave me the above problems.

    However, when I installed Vista again on a smaller partition of my hard drive, with all 8GB installed before installing Vista, it works! It also recognised the patch (929777) and installed that just fine. So it seems that if you want all 8GB you have to re-install Vista with all 8 in. Not too useful for someone that just wants to do a RAM upgrade, but if youre only just building the system then its a good solution.

    I now have to see if I can wipe the old partition and do the same to that...
    Wednesday, December 19, 2007 12:51 PM
  • I think that you may be on to a winner witht the re-formatting the HDD idea with all hardware installed, i.e 4x2Gb RAM.


    I had contemplated the idea myself but i don't want to waste an install of Windows until i fit my Raptor X next week.

    I have tried to adjust some settings in the bios and have used the motherboards AI Booster to monitor and if nessessary increase the voltage supplying the DIMM's but still it doesn't want to boot past the Windows screen.

    The next step for me is to re-install.


    P.S. what is you guys memory usage and PF usage while idling.

    At the moment i have 2x2gb. and a 500gb 7200rpm Seagate HDD.


    I'm using 32% Physical Memory.

    1557/8357 Page File


    I'm new to Vista, but this usage seems excessive.

    any comments.


    Wednesday, December 19, 2007 4:33 PM
  • Hello Ahriman152 and Slackrabbit,


    Thanks for your posts!


    I appreciate a lot that Ahriman152 is sharing his experience in solving this problem.


    It seems that extra memory sticks work incorrectly if being installed after Windows Vista. Based on my research, this could be a problem caused by motherboard or power supplier. To efficiently troubleshoot this issue, please contact the manufacturer and report it.


    I will also make further research to see if it is a particular issue or wider one. If I can provide any help from Windows side, please let me know.


    Just for your reference, please check some related configurations in BIOS such as power management or RAM management (refer to the manual shipped with motherboard or follow instructions from the support).



    Lionel Chen

    Microsoft Online Community Support


    Thursday, December 20, 2007 3:22 AM
  • I have the same problem with 8GB and Crossfire.  I will get the blue screen of death which points to a ati?????.sys file dump.  The system works fine with 4GB Crossfired.  I noticed this when I had 8GB installed and then went into the ATI Catalyst Control Center app to enable Crossfire and the entire PC hosed up.  I was able to enable Crossfire with 4GB.  Without Crossfire, Vista Ultimate found the 8GB and the system worked fine even with both VGA cards installed. 


    I sent an email to AMD and got a crappy response back.  I also sent an email to ASUS with no response back yet.  I also have two posts on Tom's Hardware Forum but no one seems to know either. 


    Vista Ultimate x64

    ASUS P5E (Bios Rev 0502)

    4GB PC6400 800 instead of 8GB :-(

    ATI 3870 x 2 Graphics Cards Crossfired (Catalyst Ver. 7.12)


    I have tried numerous things including disabling the ATI Event Viewer Utility among other things but I am leaning towards the fact that there is problem with ATI or ASUS Vista drivers and not supporting 8GB.  Just a hunch. 






    Saturday, December 22, 2007 6:29 PM
  • HEY guys.,same problem for me,but i can run ful 8gb ram in safe mode?!


    ASUS p5wdh deluxe

    4GB PC6400 800


    X1650 PRO x 2 Graphics Cards Crossfired


    Saturday, December 22, 2007 11:04 PM

    Hi everyone out there.

    Hope you all had a good Xmas.


    I'm now getting somewhere with this issue.


    I have fitted all 8Gb of RAM to my board and made some tweaks here and there but to no avail.


    I fitted a Raptor X HDD and all 4 sticks of RAM and reformatted with Vista64 Ultimate. This worked and all 8Gb showed and the system was very stable, BUT when i enabled Crossfire on the ATI Catalyst Control Center i was immediately faced with the BLUE SCREEN. Every time the crash free recovery started the pc up again it would crash on Windows load. I followed the Windows error repoting tool and followed the links but it recommends reinstalling the display driver or searching windows updates, which by the way doesn't fix the problem.


    So i called ATI today and spoke to a very helpful chap who confirmed my conclusion that, i quote. "Yes sir we have had a number of calls from customers who are experiencing crashes and instability when running Crossfire with 8Gb of RAM and as of yet we DO NOT know why this is happening.




    So my advise to all you gamers for the time being is this.


    Fit all your sticks and whatever else you want to use and enable crossfire. If your machine chucks it de-populate the secondary DIMM's and 4Gb of RAM. This will allow you to still use Crossfire but not all your RAM. Lets face it 4gb really is enough but it would be nice to max out and see what performance is available.

    I guess ATI will release a fix at some point so we will just need to keep checking for driver updates.


    Hope you all have a Happy New Year.


    Friday, December 28, 2007 5:55 PM
  • good job thanks!!


    Sunday, December 30, 2007 4:17 AM
  • For some reason, I couldn't get on with my other userid chiltonj so I created another one.  Anyway, my system is now running on 8GB Crossfired thanks to an email from AMD support.


    The first two patches gave me back a response that it did not apply to my system (BTW, I used x64 hot fixes).  The last two patches were applies and then I rebooted and then shutdown my system, installed the additional 4GB and BAM, it works! 


    CCC 7.12 shows Crossfire enabled, my Asus P5E Bios 0502 shows 8GB and other tools show 8GB RAM.  The weird thing is that Vista only shows 3071 MB (yes, Megabytes!) on the basic information screen (right click on Computer).  Ah, always something new!  Vista did however, change the Windows experience score from 5.7 to 5.9 after I did a refresh (Control Panel > System Maintenance > Performance Information and Tools). 


    Anyway, please reply back if this works for you and confirm your memory readings.  I don't know if this will hold because I've only been running on 8GB for about 30 minutes.  Haven't played any games or run intensive apps yet.  Good luck!



    Thank you for contacting AMD Global Customer Care for ATI Products.

    In order to address your issue, we highly recommend that you have installed all the required updates (hotfixes) for MS Windows Vista.

    NOTE: Please install these updates manually since these are not included in the automatic updates that you receive.

    737-30139: Microsoft Windows Vista Hotfixes for all RadeonT users

    The Microsoft hotfixes that are listed below are recommended for people using a RadeonT based graphics card in Windows Vista.

    Compatibility and Reliability:

    Performance and Reliability:

    DirectX 10 and Crossfire patch:

    Virtual Address Space Usage in Windows game development patch:

    The information in this article applies to the following configuration(s):

    • RadeonT HD2900 series
    • RadeonT HD2600 series
    • RadeonT HD2400 series
    • RadeonT X1950 series
    • RadeonT X1900 series
    • RadeonT X1800 series
    • RadeonT X1650 series
    • RadeonT X1600 series
    • RadeonT X1550 series
    • RadeonT X1300 series
    • RadeonT X1050 series
    • RadeonT X850 series
    • RadeonT X800 series
    • RadeonT X700 series
    • RadeonT X600 series
    • RadeonT X550 series
    • RadeonT X300 series
    • RadeonT 9800 series
    • RadeonT 9700 series
    • RadeonT 9650 series
    • RadeonT 9600 series
    • RadeonT 9550 series
    • RadeonT 9500 series
    • Windows Vista 32-bit Edition
    • Windows Vista 64-bit Edition

    Symptoms that are addressed by the Microsoft Hotfixes:

    The following are a few symptoms that the Microsoft patches address:

    • The screen may go blank when you try to upgrade the video driver.
    • The computer stops responding, and you receive a "Display driver stopped responding and has recovered" error message. You can restart the computer only by pressing the computer's power button.
    • The computer stops responding or restarts unexpectedly when you play video games or perform desktop operations.
    • The screen goes blank after an external display device that is connected to the computer is turned off.
    • There are stability issues with some graphics processing units (GPUs).
    • Visual appearance issues occur when you play graphics-intensive games.
    • You experience poor playback quality when you play HD DVD disks or Blu-ray disks on a large monitor.
    • After you resume the computer from hibernation, it takes a long time to display the logon screen.
    • You experience a long delay when you try to exit the Photos screen saver.
    • You experience issues with DX10 performance in Crossfire mode.
    • RadeonT cards with large amounts of memory (512 MB or greater) are causing virtual address space issues when using certain applications

    Additional notes on these fixes are available from the Microsoft knowledge base links listed above.

    Make sure your PC is configured to install all Microsoft Vista updates available through Windows Update automatically.

    Download and install the hotfixes listed at the top of this article (which are not available through Windows Update).

    In addition, please ensure that you confirm that you system is compatible with MS Windows Vista - see the MS Windows Vista Hardware Compatiblity List. Ensure that you have updated your motherboard BIOS and chipset drivers (if available).

    In you still experience these issues, please submit your comments through the Catalyst Crew Feedback Form for immediate consideration of your driver and software related issues for inclusion in future driver releases:

    Catalyst Crew Feedback Form:


    We appreciate your assistance. Thank you.


    Thank you for choosing AMD!

    AMD Global Customer Care for ATI products


    Thursday, January 03, 2008 12:32 AM
  • Really sorry I didnt post about it sooner guys, I worked out that crossfire was the problem the day after my second post, but I couldnt find my way back to this thread Sad


    Still, if the patches above work then that will be brilliant, because Ive seen alot of complaints about this problem in forums but so far no fixes. Im pretty sure its an ATi driver issue, as thats what the BSOD picks up on. Without new drivers I dont know as it will work, but if AMD is recommending these patches then I might as well give them a go Stick out tongue


    Friday, January 04, 2008 6:17 AM
  • Hi all.


    Chiltonj1, thanks very much for the very useful input. As it happens i am waiting for ATI to send me GPU Bios drivers and hotfixes for the issues talked about here. I also used your links and installed 2 out of 4 successfully, the 2 that did not install said that they were not for my system.

    So after i installed DirectX 10 and Crossfire patch:
    Virtual Address Space Usage in Windows game development patch:

    and rebooted.

    Once rebooted i turned OFF the Crossfire and shut the PC down.

    I then fitted all 4 sitcks of RAM and rebooted the machine.

    It did not start. The machine just did not want to start with all 4 DIMM's populated. Everything went well until Windows tried to load and blue screen. The machine restarted and then it just hung on the raid load screen. So i restartrd the machine manually and again it hung trying to start.

    So i took out the 2 white DIMM's again and it started.

    i called Sapphire regarding the problem, and apperently the tech support hotline is shutdown, the only way to contact them is by support ticket, and they are as much use as a chocolate tea cup.

    Ive contacted Asus and their Tech Support guy keeps asking me questions i answered in the previous respnse i gave him.


    So guys, after spending the best part of 5 hours trying to get this machine running full bore  i'm still no further forward.


    Thanks though and keep posting your input.


    Friday, January 04, 2008 1:48 PM
  • Well I tried all the fixes, but like both of you guys the first two said they didnt apply to my system. After installing the other two and rebooting without crossfire on everything was fine. With 4GB and crossfire everything is fine. When I turned off crossfire and put in all 8GB it worked fine. However, turning crossfire on with all 8GB STILL crashed the machine and gave me the same BSOD complaining about the ATi drivers as it did every other time.

    So those patches didnt work for me at all =\

    You'd think ATi would have a fix by now, after all, if youre going to have a system where you use crossfire, its likely to be a higher end system, and alot of them will use more than 4GB of RAM.

    I havent heard anything useful from ATi at all, on any forum. They seem to either claim it isnt them or that they dont know how to fix it or how long it will take. It cant be that difficult surely? Nvidia have SLi and 8GB fine as far as Im aware - and ATi are usually very good with drivers...
    Friday, January 04, 2008 5:06 PM
  • I'm on the phone to Asus tech support now.


    And as far as i'm aware Nvidia have their own probs too.


    I'll post again after my call to Asus.


    Friday, January 04, 2008 5:09 PM
  • That sucks.  Try having Crossfire enabled with the 4GB and then reapply the patches, reboot (with crossfire enabled) and then add the RAM.  That's what I did.


    I also think it's an issue with the ATI drivers.


    Are you using CCC 7.12?  Also, I have AA or all that other stuff set to "Use Application Settings" and I have Catalyst AI disabled. 



    Friday, January 04, 2008 5:18 PM

    I am also have a problem with 8 gb on vista ultimate x64 machine.  I also have a ATI x1050.  My Machine boots fine and allows me to work on it until I try to do something heavy like copy the content of a 350gb drive to a 500gb drive.  I get the BSOD.  Or if I do any thing to resource consuming.  if I remove the second 2 stick of 2gb 667 and replace them with 2 1 gb stick the system works fine.  I have tested all ram to make sure they are all good and same batch.  I have also tried to install Vista SP1 but that did not help.  to work around the issue for now to get the files copied to the replacement drive I booted to a second x86 vista ultimate which only recognize 1 stick of the 4 2gb stick and copied the files just fine. I am running the following config and really do need the 8gb and ultimate x64;



    Mb: Asus P5B Premium

    Ram: 4 x DDR 2 667mhz 2gb

    CPU: Intel quad core 2.66ghz

    HD: (6) WD 500gb

    Video: ati x1050



    Vista ultimate x64 +SP1

    VS2005 SP1 (2 virtual machines setup to auto start with windows running 2gb ram total)

    MS office 2007 professional + CRM 3.0 Full offline client for outlook which uses MS MQL express to run in offline mode.

    Part of a DOMAIN ( My user is a domain administrator)

    My Movies Server software ( uses MSSQL Express to store database for other machines)


    so I am taxing the ram at boot.  Please help fix this ram issue.


    I guess I will have to try reloading vista x64 on a clean partition with all 8gb installed to see what the system does. then reload all the other programs into the system.

    Saturday, January 05, 2008 8:57 AM
  • ghaynes. Don't waste your time. Read the earlier threads and you will see that myself and other users have tried reinstalling Windows and this never worked.





    So yesterday i called Asus in the US from the UK.and spoke to a Tech Level2 assistant.

    He suggested the following.


    The RAM i am using is the Geil Black Dragon PC6300 Quad Kit. This memory uses 1.9 volts minimum per channel.

    The Asus guy recons when 2 DIMM's are populated the voltage will hold at a steady 1.8-1.9 volts, BUT when you fit the other 2 sticks the voltage has been known to drop to 1.4v per channel, which will be enough to stop the PC booting and cause system instability. Also i think the USB and MB Chipset use the same power supply as the DIMM's so if you have loads of periferals this could be a drain too

    My problem with this theory is this. 

    When memory is made at the manufacturers a chip is fitted and firmware is flashed on this chip with the hardware spec and resourse needs built in. This is also true with Motherboards, HDD's, GPU's to an extent.

    Also all the Extreme Tweaker settings for the Overclock in the MB bios are set to AUTO, so if indeed the RAM voltage should dip to 1.4v the bios should give that area some extra juice.

    The Asus guy kinda agreed to this thoery and refered me to Asus Engineering Dept.

    I was sent a form from the Tech guy asking about excactly what i was using, (Apparently they are going to attemp to replicate the problems we are having and get back to me).


    So if any of you guys want to try adding more voltage to the DIMM slots when all 4 are populated go for it. Or even fit all 4 sicks and look in the Asus Probe2 to see what voltage is being sent. I cannot even get the PC to boot now with 4 sticks fitted so i canot try this. BUT i figure that if the native MB voltage to the DIMM's is 1.8v and when i have 2 stick fitted it is gathering 1.9v, i would imagine that when all 4 are fitted you will still get 1.9v, providing all settings are on auto in the bios.

    At the moment i do not have full control over my AI setting because the latest BIOS update knocked out my AI Suite, there seems to be a lot of users in the same boat according to the Asus VIP forums.  And i cannot downgrade the bios image so i'll have to wait for a new release.

     I guess now i just have to wait for Asus to get back to me.

    I still get a gut feeling that the problem lies within the MB and not the VGA drivers. But i remain open minded.

    Saturday, January 05, 2008 10:33 AM
  • Hey Rabbit, thanks for the info.  The mem voltage is interesting.  I didn't even thing about that.  I have 4 sticks of Patriot Extreme 2GB and when 4GB was installed, voltage readings were at 1.8V.  After reading your post, the voltage has been pushed up to 1.213V.  I have Auto selected in my BIOS so I am assuming just like you said, that the BIOS pushed the voltage up automatically. 


    My AI Suite has never worked properly either (v 1.03.15).  It immediately says that it stopped working but there is limited functionality on it.  I just never use it b/c it doesn't work. 


    BTW:  I don't use the Extreme Tweaker settings, I am just using the normal default settings.  I did however, bump up the FSB to 360 bringing my E6850 3Ghz to 3.24Ghz and memory to 721 although I haven't been able to reach the rated 800 that my memory has without my system crashing.  Kinda makes me mad that memory doesn't run at it's rated speed right out of the box.   


    Good luck.  Maybe I just got lucky and the stars aligned with the 8GB working after those patches.  I still think something isn't stable due to the fact that Vista is reporting my memory in Megabytes!  It's probably a combination between ASUS, AMD/ATI, and Vista on this 8GB problem.


    I think they all like to say they support X, Y, and Z but don't anticipate people implementing high-end systems right away.  I bought 8GB with my new build because a) ASUS P5E "supports" it b) ATI "supports" it and c) Vista Ultimate "supports" it........supposedly and I didn't want to worry about expansion later.


    Keep pressing Asus and ATI.  Good luck. 




    Saturday, January 05, 2008 1:11 PM

    I dont reckon its a motherboard problem as the BSOD flags up the ATi driver. My motherboard is also different to yours! Its an MSI K9A2 Platinum, not an ASUS.


    I checked the voltage on the RAM when I first got it, because I was planning on tweaking it. Even with all 4 DIMMs populated it still runs between the 1.8 -1.9 slot, which is what my RAM is meant to be able to take. That makes me even more doubtful that its the DIMMs and not the graphics driver.


    Its only when I enable crossfire things go wrong, I can alter anything else in the Catalyst Centre (and yes its 7.12, had the same problems in 7.11 as well though). Once again that makes me pretty certain its their drivers, along with all the other forum posts Ive seen on this issue.

    Saturday, January 05, 2008 10:05 PM

    You guys ready for this!!!!!!!!!


    Just off the phone to ATI UK Tech Support and found out some interesting info.....



    ATI are very aware now that there is a compatability issue with Crossfire and Vista64 bit op systems. They say that because 64bit technology is so new they didn't anticipate having problems. (DUH..  what the hell does their develpoment team do all day, play games)

     The problem he said seems to be when a lot of RAM is fitted.

    He also said that the Driver Support Team at ATI are working very hard to resolve the problem, which is encouraging to hear, but he also said that they do not know when it will be released (could be 1 week or 2 months).


    This leaves me with a pretty bad taste in my mouth, should i go backkwards and revert to 32bit again, which means buying another op system for £60, or do i get rid of the ATI GPU's and buy 1x 8800 or similar.

    I think that i will push this further with ATI customer care beacuse these cards were mean't to work with Vista, regardless of the version. Maybe see if i can get a refund (but i doub't it)

    Also why are AMD/ATI advertising and promoting their SPIDER 64bit systems, Phenom64 and Opteron64 processors, and everything else when they admit it will not work properly.


    Hopefully Release 7.13 will have a fix, or maybe the problem will be like a fart in a space suit, (won't go away).


    Cheers all for the input, and good luck.

    Monday, January 07, 2008 10:19 AM


    Thanks for letting us know!


    My dad thought he'd found the fix for this on Tom's Hardware yesterday, but it turned out the post in the thread he was looking at was made by chiltonj and was the same as the one from here Stick out tongue


    At least now that we know ATi know there should be some kind of fix planned, rather than the "we dont know whats going on in our company" fob off we've been getting so far.


    If I hear of any planned releases etc. I'll be sure to let you guys know!

    Tuesday, January 08, 2008 3:15 AM
  • Hey guys.

    What a drawn out affair this has been.

    Dunno about you guys but its taken me 3 months to get to the bottom of this debacle.


    First of all i would like to thank Lionel Chen (Microsoft) for the original input and getting the thread started, cheers mate.

    And i would also like to thanks Ahriman152, chiltonj1 and ghaynes for the valuable input.


    Basically the ATI hardware that we have all bought to run Crossfire with max RAM (8Gb) doesn't work.

    So i called Consumer Direct in the UK and they said that if the hardware isn't doing what it said it was meant to do i should take them back to the shop i bought them from and get a full refund. Of course my cards are 3 months old now and the shop wouldn't take them back. But apparently i am still entitled a refund or exchange.


    Yesterday i got another ticket response back from ATI saying simply "we know there is a problem and our engineers are working on it. Thank you from ATI. No appologies no possible fixes.

    I was also told it could take some time to sort out.


    Not satisfied with the response i called their tech support in the UK and got the same response on the phone.

    So i called back the UK office and asked to be put through to someone else but not tech support, and i got this guy (i shall not mention his name for obvious reasons), who was very helpful indeed.

    I believe the guy was in the ATI marketing dept.

    I got a result from this chap, although, as i'm sure you can appreciate it wouldn't be fair to say what he did for me.

    LETS JUST SAY THAT I'LL BE ABLE TO PLAY MY NEW GAMES AGAIN. And this has actually restored my faith in customer service and ATI.


    I don't know where you guys are from and what your laws are but if i were you guys i would seek further advise from a consumer body and get stuck in. You never know what you might get in the post.


    If your cards say that they will run Vista then the should run Vista, regardless of the version.


    I hope all this info helps you guys, i don't think its fair that you spend a lot of money on parts and then end up spending hours trying to get them working when really they should just plug and play.


    I have spent countless hours ajusting, tweaking, plugging and unplugging hardware, looking for software, fimware updates and patches and to be honest i'm pretty fed up.. All i want to do is switch the machine on and play a game or watch the telly or movies.


    I hope this thread stays on the forum for a while because i would like to hear how you guys get on with your own problems.


    Thanks again





    Tuesday, January 08, 2008 9:02 AM
  • Yeah, I posted on Toms also.  The message has gotten a lot of hits. 



    Tuesday, January 08, 2008 3:44 PM
  • i had the same problem with my Vista 64 ultimate my memory was 1066 timed and it would only work with 8 g at 800 mhz and if that does not work also increase your voltage slightly also make sure you have the win update
    Saturday, January 12, 2008 8:14 PM
  • GOT IT!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!


    Hey guys.

    Got my PC running 8Gb Ram...  All Very Stable And Playing Games.


    I have fitted a ATI 3850 GPU into my system and all 4x2Gb of RAM and it's working.

    I did however make some adjustments in the Bios setup.

    The native frequency for the Geil Black Dragon is 800Mhz, so i manually set this to 778Mhz in the bios. This seems to work and the memory is still performing very well.

    The native CAS Latency is 5 5 5 15 so i manually set this too.

    I also upped the CPU from a Q6600 to a Q6800 which has changed the processor speed from 2.4 to 2.6Mhz.

    If i clock ant higher i get temp warnings and i don't know what the safe max temps are as of yet


    I have ran the Windows Experience Rating and i am now scoring 5.9 across the board, which pleases me.

    And more importantly no crashes.


    I am now also able to run all my games which i couldn't do with the Crossifre.


    So the problem does seem to be with the Crossfire.

    My advise, use 1 ATI card only.


    I'm now using 1 x 3850 256mb and it out performs my 2 x HD 2600XT Crossfire setup by miles. And i can use all my RAM.


    Below is how the games perform.

    Bioshock. (Full Graphics)

    Stalker (High Graphics with no adaptive lighting)

    Timeshift (Full) 




    Wednesday, January 16, 2008 8:20 PM
  • Hehe, good to see its finally working!

    Only problem is - mine always worked with one card and 8GB anyways, the only issue I had was like most peoples - Crossfire AND 8GB Stick out tongue

    I have two 3850s, so it would be nice to be able to use them as well as all the RAM. Atm I only have 4GB of the RAM in, and am using Crossfire. As Im a gamer this suits me alot more, as there arent really any games that need more than 4GB...
    Thankfully with the new 8.1 drivers I can use Crossfire and multi-monitors, as it ticked me off that that wouldnt work before either.

    Im (reasonably) reliably informed that there is meant to be a fix to the original issue of 8GB and Crossfire
     working sometime in March, so we dont have that much longer to wait...

    Oh, and with 4GB and Crossfire Im on full graphics in Call of Duty 4 - AA and AF included Wink
    Saturday, January 19, 2008 5:59 AM
  • Okies, well I had the same problem.

    EVGA 680i Mother Board
    EVGA 8800GTX 768MB Graphics Card [one right now, another in a few days]
    8GB PC6400 OCZ RAM

    Vista Business 64Bit

    Well, I had the BSOD on booting exactly where you guys were saying you were getting your BSODs.  Ran the Windows Memory Diagonistics Tool from the boot menu to see if there was a problem with my memory [its faster then MEMTEST86].  Well, while that was running I was in here reading this thread.  Came back, Vista Login Screen.  System sees all 8GB of RAM.  Shutdown and rebooted.  System boots fine now.  Granted that this is still earlier [only about 30 minutes since it has been working] but as of right now, everything looks peachy.

    Will post if the problem returns [the system is ... currently behaving ... for now], or if the problem doesn't return.

    Time for updates!

    Saturday, January 19, 2008 6:06 AM
  • Sigh ... never mind my earlier post ... worked fine and everything ... until it was moved inside.  Back to the same problem.  sigh ...

    EDIT: ... nevermind ... apparently, doing another memory test fixed it again ... sigh ... this is annoying, but at last its working at full speed [even tweaked the RAM to correct settings, processed updates and reboots without the issues return]
    Saturday, January 19, 2008 6:33 AM
  • for me you have to run your ram at one speed setting lower. and make sure your ram power is right.  and currently crossfire cannot be run with more than 4 Gs of ram and the windows update i don't remember the number.  even thought it works on my computer i think they really need to fix vista this is reduclas.
    Saturday, January 19, 2008 7:14 AM
  • I dont have any problem with the speed of the RAM, I even overclocked it and altered the voltages and it was stable. The only thing that crashes the machine is the 8GB with Crossfire on. Its a known problem now at least, and ATi/AMD arent denying any knowledge of it anymore. Hopefully it will be sorted within a month or two - is annoying not getting what you pay for.
    Monday, January 21, 2008 11:47 AM

    I am having a similar problem, though I don't have ATI.  I have nVidia 8600GT graphics card.


    I have an ABIT AN52 + AMD X2 Dual Core 4800+ with Windows Ultimate Vista x64.


    It works fine with 4GB RAM.


    The moment I increase the ram to 6GB or 8GB windows crashes on startup.


    I switch back to 4GB it works fine. I switched my memory around still it works fine only with upto 4GB. (That rules out my new memory sticks).

    Motherboard recognizes the memory fine and I get the BIOS boot menu fine. So it is not the motherboard.

    I switched the DIMMS slots around to see if the slots were bad. But that didn't make a difference either.


    I am wondering if this is Graphics card issue or OS ? I saw some post indicating ATI had some fix for this.


    Anyone with similar problem with nVidia 8600GT ?


    Thanks in advance for your response.






    Tuesday, February 05, 2008 3:30 AM
  • Lower your ram settings by one and get all the updates also you might cheek to see if the ram is getting enough power (cannot be at min setting must be mid recommended power or higher)
    the simple steps worked for us

    Also dubble cheek you have the lattest graphics driver
    Tuesday, February 05, 2008 3:50 AM

    Hey guys.

    Good to see the post is still getting hits.


    Here is the situation, compare this to earlier posts.


    If you run 1 GPU you can freely populate all DIMM slots on your MB, regardless of what make or model, but you may need to install the patches from Microsoft, and you will likely need to increse the voltages to the RAM according to your RAM manufacturers spec, this info will be found on the little sticker on the mem stick. You may also have to adjust the CAS timings too to run them that little bit sweeter, If you are using a gaming RAM the tolerances for adjustment will be more forgiving. Example. I can run my RAM at either a CAS latency of 4 or 5. I the lower the latency the faster the RAM responds and crunches the data that is given to it. Also if you add more RAM the tolerance on your MB is lessened, i.e. the more you fit the less tolerance for error, This can only be fixed by manually adjusting the settings in the BIOS or OC facility.

    If you fit 2 GPU's with 4 DIMM's populated it all goes wrong, like i said earlier in the post ATI know about this, and as far as i know Nvidia have the same problems.

    I called ATI about this problem and the guy sent me a single card free to replace my 2xHD2600XT's, because there is no fix yet.  I have since found out that there is a fix planned for the second half of this year, it's a long time away.


    So really the options are this.


    Use crossfire/SLI or whatever, and populate 2 DIMM or use 1 GPU and populate 4 DIMM.


    At the momemt i'm using 1 GPU, 8GB RAM and i have been extremely stable since, and playing most games on high.

    COD4 is awsome.


    Get on to the GPU manufacturer and complain like hell. At the end of the day we have all bought products (expensive products at that) and they don't work.

    Its not Microsofts fault, its not the MB's fault, or the RAM's fault but the GPU manufacturers fault.

    I just don't think they anticipated users filling all 4 slots, i mean vista ultimate will take 128Gb providing you can find a board and afford the RAM. LOL





    Tuesday, February 05, 2008 4:06 AM

    I finally managed to get my Vista x64 up and running with 8GB Ram.


    My problem was the memory -  I was using Patriot DDR2 800 MHz sticks. They work fine upto 4GB. When I upgrade to 8GB (same type of memory) it was having problem.  My Motherboard was ABIT AN52. I tried different memory timings, voltage etc. but it didn't help.  So I went and switched my memory modules to ADATA DDR2 800MHz (2GB x 4). This worked out of the box without any custom memory timings or voltages etc.


    This worked fine.  I also recommend running the memtest x86 program to verify your new memory.




    My system configuration is as followws:


    0. OS Vista Ultimate x64 bit

    1. ABIT AN52 + AMD X2 Dual Core 4800+

    2. ADATA DDR2 800Mhz -  [ 4GB Kit (2GB x 2)  ]  x 2

    3. Antec New Power 550 Customizable Power supply

    5. nVidia 8600 GT + 512 MB



    Thursday, February 07, 2008 11:27 PM
  • Been a while since someone posted, but this helped me and maybe other people. Someone else said to try to raise the voltage and it worked for me. My RAM said to go 2.1v. Well I did that and kept getting the BSOD and everyone else has. So I kept pushing my voltage up a little more and when I went two settings higher on the voltage, Vista x64 booted like a pro and 8GB of ram working fine now. I would suggest to just keep bumping up your voltage little by little to see if you get somewhere. Don't go crazy though because you dont' want to fry any components.

    Tuesday, March 11, 2008 11:18 PM
  • I am also having the exact same problem


    I originally had 4x 1Gb Corsair DDR2 800 Dimms in the system, installed Vista with SP1 integrated and everything was fine, I replaced the memory with 4x 2Gb Corsair DDR2 800 Dimms and the system does not start without blue screening and the blue screen is so quick that you cannot read the message.


    If I remove two of the dimms the system is fine, I have tested each dimm in turn and they are all full;y functional, re-installation of an operating system is not really acceptable is it Microsoft Smile


    My motherboard is an Abit IN9-W32-MAX-WIFI, and my CPU is a Q6600 if that helps


    Tuesday, April 08, 2008 5:49 PM
  • your bord supports up to 32gb and what is your power set to for your ram what is your power supply (partcly what is the 12v rales how many amps and how many rails)
    also have you tried icerssing the power sent to the ram (start at max ram can take then ea boot after lower it one setting tell it will not boot the incress it one notch)
    make shure you have the update that allows more then 4 gb (dissused earlier in forms)
    and of course that you have 64 as your os
    Tuesday, April 08, 2008 11:19 PM

    Ok Guys, I have a possible solution that worked for me


    When the full 8Gb Was installed, Windows would not boot successfully without blue screening, so I decided to test something out, Memory Diagnostics passed on all the memory so there was no tporblems with any of the RAM whatsoever.  So I proceeded to do a little more troubleshooting


    I booted Vista up into Safe Mode with Networking (So I could still access the internet), Vista registered the full 8Gb RAM in safe mode which I thought was a little strange, if the system is going to blue screen with 8Gb then it would do the same in safe mode at least, but that thought went out of the window rather quickly


    After running some verifications to verify that the full 8Gb was in deed visibile and accessible, it reported correctly in Task Manager and even the amount of memory in use + Cached Memory + Memory available all totalled up to 8Gb


    After this I decided to reboot the system and the system rebooted into normal mode successfully, and I have rebooted a few times and ran some tests on the system, and the system has been stable overnight running multiple benchmarks and cpu tests.


    So the upshot here is to boot into safe mode, Vista must then do something to change the amount of RAM within the O/S, reboot the system and the system should come up fine, whether this works for anyone else I do not know, but it most certainly worked for me


    Wednesday, April 09, 2008 7:18 AM

    After a bit of instability, and frequent lock ups, as well as locking up at the post screen, I decided this was not a Vista issue at all, I did some further research, and someone on the Abit forums sent me an article, my memory is DDR2800, the suggestion was to manually set the Voltage for the Memory and increase the speed to 1000 and this has fixed it, I now have tickets open with Abit and Corsair
    Thursday, April 10, 2008 1:10 PM
  • just some FYI

    I see this is a 64bit issue
    and an ATI issue

    so just to point out for others,

    I just installed a Windows Vista Business after much mucking around with slightly dodgy secondary IDE controllers giving me other issues
    and it finally installed just fine with no apparent issues at all

    but, not 64 bit and not ATI Crossfire related

    Tyan S2723 Dual Xeon (604) 2.6ghz
    8GB ram (4 x 2gb dbl dbl sided fat sticks) - system only shows 3967Mb ram, but I haven't researched any further, been four hours getting this far, today, and it's work time
    Tuesday, October 27, 2009 5:44 AM
  • hi everyone ! i have the same problem as you guys , but with a laptop (HP)
    sys spec
    HP pa dv6-1253cl (dont bother go to HP to check out my lap since i upgraded it)
    intel core 2 duo SP9400 2.4ghz 6mb cache (dont event know how it fit in there)
    8 gb ram (now- 4gb)
    i saw the BSOD many times  and randomly . it flashed and the sys reboot
    that is it , now it only use 4gb of ram , not 8
    after i upgraded the OS (vista home-vista ultimate-7 ultimate 64 -7 ultimate 32)
    only the 7 32 is stable
    Thursday, January 21, 2010 3:48 PM