none
Shadow Copy issue

    Question

  • I keep getting the following error in Event Viewer:

    Log Name:      System
    Source:        volsnap
    Date:          10/30/2009 9:24:29 AM
    Event ID:      36
    Task Category: None
    Level:         Error
    Keywords:      Classic
    User:          N/A
    Computer:      Frank_Desktop
    Description:
    The shadow copies of volume C: were aborted because the shadow copy storage could not grow due to a user imposed limit.
    Event Xml:
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
      <System>
        <Provider Name="volsnap" />
        <EventID Qualifiers="49158">36</EventID>
        <Level>2</Level>
        <Task>0</Task>
        <Keywords>0x80000000000000</Keywords>
        <TimeCreated SystemTime="2009-10-30T13:24:29.899414000Z" />
        <EventRecordID>11107</EventRecordID>
        <Channel>System</Channel>
        <Computer>Frank_Desktop</Computer>
        <Security />
      </System>
      <EventData>
        <Data>\Device\HarddiskVolumeShadowCopy1</Data>
        <Data>C:</Data>
        <Binary>000000000200300000000000240006C0020000000000000000000000000000000000000000000000</Binary>
      </EventData>
    </Event>

    No other issues related to this, just keeps popping up in EV.

    FW
    Saturday, October 31, 2009 1:47 AM

Answers

  • Hi

    First, check how much free disk space is available on the system volume in Windows Explorer.

    Open Control Panel / System / Advanced System Settings.

    Select the System Protection Tab.

    In the Protection Settings box, select the System Drive (Usually C:).

    Click the Configure Button.

    In the Disk Space Usage section, use the slider to increase the amount of disk space allocated to System Restore.

    Apply/OK.

    You can also use the Disk Cleanup tool to remove all but the latest System Restore Points. This will likely give you back a large amount of free disk space.

    Go to Start/All Programs/Accessories/System Tools/Disk Cleanup. Select to clean up the files for All Users.

     

    You will have the option of selecting which files to remove.

     

    Select the Clean Up System Files button. This will show a new Tab called More Options. Click this tab and in the System Restore and Shadow Copies section, click the Cleanup Button. This will delete all but the most recent System Restore Point.

    Hope this helps.

    Thank You for using Windows 7

    Ronnie Vernon MVP
    Saturday, October 31, 2009 6:55 AM
    Moderator

All replies

  • Hi

    First, check how much free disk space is available on the system volume in Windows Explorer.

    Open Control Panel / System / Advanced System Settings.

    Select the System Protection Tab.

    In the Protection Settings box, select the System Drive (Usually C:).

    Click the Configure Button.

    In the Disk Space Usage section, use the slider to increase the amount of disk space allocated to System Restore.

    Apply/OK.

    You can also use the Disk Cleanup tool to remove all but the latest System Restore Points. This will likely give you back a large amount of free disk space.

    Go to Start/All Programs/Accessories/System Tools/Disk Cleanup. Select to clean up the files for All Users.

     

    You will have the option of selecting which files to remove.

     

    Select the Clean Up System Files button. This will show a new Tab called More Options. Click this tab and in the System Restore and Shadow Copies section, click the Cleanup Button. This will delete all but the most recent System Restore Point.

    Hope this helps.

    Thank You for using Windows 7

    Ronnie Vernon MVP
    Saturday, October 31, 2009 6:55 AM
    Moderator
  • Thanks Ronnie;
    It was set to 5%, about 5GB. I changed to 10%, about 10GB.

    FW
    Sunday, November 1, 2009 8:19 PM
  • Thanks!
    Wednesday, July 14, 2010 11:10 PM
  • Thanks so much, I have been going round in circles for days on end getting more and more confusing errors. Backup now running OK (crossed fingers).
    Thursday, July 20, 2017 11:40 AM