none
Reset display/location of Libraries in Windows Explorer Navigation Pane

    Question

  • Looks like I accidentally changed the location of my Windows 7 Libraries so they now show as a child of Desktop in the shortcuts in the Windows Explorer Navigation Pane. Previously, I know Libraries was a stand-alone entry/shortcut in the Navigation Pane as it still is on my other Windows 7 machines. Unable to find properties or setting to restore the display of the Libraries shortcut (not restore default libraries under this heading). May not be a big deal but this is a training machine and I want it to reflect the default look of the Windows Explorer.

    This is a Win 7 64-bit machine. Thank you in advance for your help.

    Thursday, January 27, 2011 5:38 PM

Answers

  • Here's how:

    1 - Type folder into your Start menu and choose the Folder Options link that appears.

    2 - Clear (un-check) the option for "Show all folders" at the bottom of the first tab.

    3 - Click OK.

     

     


    If this was helpful, please vote by clicking the green triangle. If it solves the issue, click Propose as Answer. Thanks!
    Friday, January 28, 2011 4:35 AM