none
Error code: 0x8078014b

    Question

  • Getting Error code: 0x8078014b.
    Running win7 professional. Norton Internet security.
    Message: "failure in creating a dierctory on the backup storage location."
    Backing up C drive to internal D drive.
    345 gb free on c drive. 82 gb free on d drive.
    Get the error message and when run backup again it appears to run properly. Get the error on each backup attempt.
    Was working fine from win7 pro install in october until about two weeks ago when began to get error message.
    Any thoughts?
    Saturday, December 19, 2009 4:26 PM

Answers

  • The issue seems to occur because of certain Anti Virus program installed on the computer. I would suggest you to disable the Anti Virus and then retry – Check the below mentioned link for additional assistance for resolution of the issue

     

    Windows 7 Backup Error 0x8078014b

     

    Also I would suggest you to put the computer in clean boot state and then check if any non-Microsoft service is interfering with the backup.

     

    Clean Boot

     

    If the issue disappears in the Clean Boot environment, we can use a 50/50 approach to quickly narrow down which entry is causing the issue.

     

     

    • Marked as answer by Novak Wu Friday, December 25, 2009 3:02 AM
    Monday, December 21, 2009 7:25 AM

All replies

  • I have the exact same problem backing up to an Iomega USB external drive. My antivirus program is AVG version 9.0.716. Looking for ideas.
    • Proposed as answer by srs2000 Saturday, June 26, 2010 7:48 PM
    Saturday, December 19, 2009 5:22 PM
  • The issue seems to occur because of certain Anti Virus program installed on the computer. I would suggest you to disable the Anti Virus and then retry – Check the below mentioned link for additional assistance for resolution of the issue

     

    Windows 7 Backup Error 0x8078014b

     

    Also I would suggest you to put the computer in clean boot state and then check if any non-Microsoft service is interfering with the backup.

     

    Clean Boot

     

    If the issue disappears in the Clean Boot environment, we can use a 50/50 approach to quickly narrow down which entry is causing the issue.

     

     

    • Marked as answer by Novak Wu Friday, December 25, 2009 3:02 AM
    Monday, December 21, 2009 7:25 AM
  • I'm having exactly the same problem, but I'm using Microsoft's own Security Essentials as my AV software.

    I'm running W7, 64bit Home Premium and using the built-in Microsoft backup app.

    So, it's all MS software, so must work together OK, right?

    John

    Monday, February 08, 2010 3:13 AM
  • I also have the same problem with McAfee.  Switch off the virus checker portion of the suite and the backup from C to internal D drive works.

    Is there a bug fix for this in the pipeline?

    System Win 7 Ultimate and McAfee Internet suite
    Sunday, March 07, 2010 10:32 AM
  • I am having the same problem.   After scheduled backup at 4:00am while computer is in sleep mode, I get the error 0x8078014B "failure in creating a dierctory on the backup storage location."

    I use MSE for anti-virus. 

    Do you also advise that I disable it before the scheduled backup?

    Tuesday, June 22, 2010 8:32 PM
  • I have been nagged with this backup error for some time now.  Running a scheduled backup at night when the computer was sleeping would often (but not always) give the 0x8078014B error code:  "There was a failure in creating a directory on the backup storage location.  Access denied."  Occassionally a scheduled backup would work, but most resulted in the error.  However, when I would run a Try Backup Again or Backup Now during the daytime, it would always backup without a problem, even while using the computer in a routine manner.

    I use an external USB hard drive, with Windows 7 Home Premium (32-bit) on a somewhat ancient, but still very fast and reliable Dell Dimension 8400.

    I was guided in this forun that the problem might be some conflict with an anti-virus program, in my case Microsoft Security Essentials.  But turning the program off the av had no effect and the error persisted.  Also one respondent suggested that it was an ownership/permissions issue with the destination drive, but this also did not stop the error.

    I began exploring the Sleep Mode and came across other discussions about problems with Sleep Mode locking up computers.  Although my computer was not locking up, in fact when in sleep mode the backup would start and finish, but still result in the error.

    But Sleep Mode seemed to be associated with the problem.  I use a 10 minute display off and 20 minute Sleep setting in Balanced Power option.  I was able to solve the problem, by going in and disabling the USB Sleep (Power Options --> Change Plan Setting  --> Change Advanced Power Settings -->  Drop down and expand USB Settings --> Change USB Selective Suspend to Disabled.

    This solved my problem, so it was apparently a conflict when the sleep mode for the USB ports would kick in during the scheduled backups.  I have run for 4 nights straight without an error.

    Hope this helps someone!

     


    srs2000
    • Proposed as answer by srs2000 Thursday, June 24, 2010 6:46 PM
    Thursday, June 24, 2010 6:45 PM
  • I had the same problem, except my av is MSSE, which I tried disabling, but made no difference.  The error persisted. 

    Check out my solution if you are using a USB connected external hard drive for your backup destination drive.  It could very well be a USB sleep suspend problem.  Go into Advanced power settings and DISABLE the USB sleep setting.  It solved my problem - I have run my backups without the 0x8078014b error for 7 nights straight now.

    Good luck!


    srs2000
    • Proposed as answer by srs2000 Saturday, June 26, 2010 7:47 PM
    Saturday, June 26, 2010 7:47 PM
  • Thank you for taking your time to help me solve this problem. Following your clear directions, I went where I have never gone before in my computer. Hopefully it will also solve my problem.

     

    Knowing others have encountered this same problem and seeing their solutions is a big help.

     

    Thanks again.

    Friday, July 02, 2010 1:53 PM
  • Let me know how it works.  I have now gone 13 days, with only one  0x8078014b error code during my scheduled backups.  Not sure what caused that one, but before making the change to the USB Sleep setting it was happening almost every other day.

    Good luck with this.


    srs2000
    Friday, July 02, 2010 5:23 PM
  • I had tried the clean boot, and still would see the error message.  My problem seems to have been solved by Disabling the USB Sleep setting.  (My backup destination drive is a USB-connected external hard drive.  It appears that the the sleep mode was triggered during the backup, and that was creating the error.)
    srs2000
    Monday, July 05, 2010 8:19 AM
  • I have run into this problem (Error:  0x8078014B) several times.  In my case, it seems to happen after installing an Anti Virus Program, or a major update to the AV Program has occured.  I have used McAffee and Norton and now have Microsoft Security Essentials beta installed. 

    What I did to fix the problem is:

    Open Control Panel / Backup and Restore;  Click - Change Settings

    When the "Set up backup" Window opens do the following:

    Under:  "Save Backup on:"  Reclick the Destination Drive you had previously designated.  Click the Refresh Tab.  After Windows Refreshes the Destination Drive, your Scheduled and/or Manual Backups should work just fine;  at least until another major update screws things up again.

    I hope this solution works for you-all.

     

     

    • Proposed as answer by Lightfoot3b Saturday, March 26, 2011 7:22 PM
    Monday, September 13, 2010 9:35 PM
  • I have run into this problem (Error:  0x8078014B) several times.  In my case, it seems to happen after installing an Anti Virus Program, or a major update to the AV Program has occured.  I have used McAffee and Norton and now have Microsoft Security Essentials beta installed. 

    What I did to fix the problem is:

    Open Control Panel / Backup and Restore;  Click - Change Settings

    When the "Set up backup" Window opens do the following:

    Under:  "Save Backup on:"  Reclick the Destination Drive you had previously designated.  Click the Refresh Tab.  After Windows Refreshes the Destination Drive, your Scheduled and/or Manual Backups should work just fine;  at least until another major update screws things up again.

    I hope this solution works for you-all.

     

     

    Yes!  A recent update must have caused this for me too.  I have a RAID1 2TB array setup for my "My docs/pics/video etc" folders and also for backing up "C:" which is my SSD (boot and applications/(games))  I simply re-setup my backup and now it is working perfectly.
    Saturday, March 26, 2011 7:22 PM
  • So, it's all MS software, so must work together OK, right?


    I am sorry, i don't mean to be mean or rude, but this made me laugh so hard...
    Friday, November 01, 2013 12:35 PM