none
Mobile ATI Radeon 3200 HD Windows 7, No Open Game Full Screen

    Question

  • Hello.
    My english is not very good then I'll try to summarize
    I have a notebook hp pavilion 1240br
    I installed windows 7
    when I installed the drive without problems video ok
    but when I start the game
    an example of game: need for speed most wanted
    it is not full screen
    already installed several drives in windows vista and windows 7 and nothing
    same problem
    I tried to set the screen resolution ... put the same error
    even within the game
    I try to change the resolution
    and not change anything in the screen size remains the same
    Bios upload ok version final
    someone is going through this kind of problem?
    remembering my video card is a radeon 3200hd
    notebook hp pavilion dv5 1240 us
    already thanks to the attention of all
    Wednesday, September 02, 2009 11:21 PM

Answers

  • Hi Thiago,

     

    The Windows 7 is a new Operating System, the Video manufacture maybe not release the complete function in the Video driver files.  

     

    Here, you can follow the below steps to narrow down this issue:

     

    1: Install the latest and compatible driver from manufacture website

     

    ATI Radeon 3200 driver

     

    Also, please install the latst Catalyst Control Center software also.

    2: Use the Catalyst Control Center software to adjust the display and game resolution. In the CCC software, there is an option called “Scaling Option”, change it fit your monitor

     

    Reference: Troubleshooting Graphics Corruption in Games and Windows

     

    3: You can find the game’s ini file, which record the resolution of this game. You can modify the ini file by using Notepad and modify see res-x, and res-y to your monitor native resolution, and then save and exit.

     

    Also, you can delete the ini file from the directory, the game maybe will remake new ones. The new one maybe have the same resolution as the screen.

     

    Betty

    Friday, September 04, 2009 8:27 AM
  • Hi Thiago,

    There is another reason of this issue is the setting of the game. So I recommend you can contact the Game Support to confirm how to configure the setting of the game. Even though Windows 7 is a new platform, I think they will research it and provide the solution to solve this common issue. The best way to solve this issue, please contact the Game Support to confirm if they have the available solution to solve this issue. Thanks for your understanding and cooperation.

    Betty
    Wednesday, September 09, 2009 1:38 AM

All replies

  • Hi Thiago,

     

    The Windows 7 is a new Operating System, the Video manufacture maybe not release the complete function in the Video driver files.  

     

    Here, you can follow the below steps to narrow down this issue:

     

    1: Install the latest and compatible driver from manufacture website

     

    ATI Radeon 3200 driver

     

    Also, please install the latst Catalyst Control Center software also.

    2: Use the Catalyst Control Center software to adjust the display and game resolution. In the CCC software, there is an option called “Scaling Option”, change it fit your monitor

     

    Reference: Troubleshooting Graphics Corruption in Games and Windows

     

    3: You can find the game’s ini file, which record the resolution of this game. You can modify the ini file by using Notepad and modify see res-x, and res-y to your monitor native resolution, and then save and exit.

     

    Also, you can delete the ini file from the directory, the game maybe will remake new ones. The new one maybe have the same resolution as the screen.

     

    Betty

    Friday, September 04, 2009 8:27 AM
  • Hello Betty ...
    I basically had already implemented some of the procedures you describe
    edited the ini file that you sent
    put still the same problem ...
    follow closely
    I still put in the same
    do not want to reinstall windows vista
    because the performance of my notebook has improved 100% with windows 7
    I will try to find some more things to try to resolve this problem ... or even wait out a new drive
    anyway thank you for your help
    sorry for the mistakes of English ...
    because I am Brazilian, I know the basic English
    but even so thank
    Tuesday, September 08, 2009 12:51 AM
  • Hi Thiago,

     

    Regarding the game cannot full screen issue, there are some methods to narrow down this issue:

     

    1, Contact the HP or ATI Support to confirm if there is the latest Display driver for your computer

     

    Customer Service / Contact HP

     

    ATI Support

     
    2, Contact the Game Support to confirm if there is available solution to solve this issue.

     

    Betty

    Tuesday, September 08, 2009 1:51 AM
  • hello betty
    for contact with the customer care ... they informed me that do not support for Windows 7 because it is new and is being tested
    Support ATI RADEON
    He said the drive I'm using is the latest ... and know this kind of problem ...
    on the support of the game also I think they will give me the same excuse (the windows 7 is a new platform)

    then I believe that it will also advance
    anyway thank you again for trying to help me
    Wednesday, September 09, 2009 12:29 AM
  • Hi Thiago,

    There is another reason of this issue is the setting of the game. So I recommend you can contact the Game Support to confirm how to configure the setting of the game. Even though Windows 7 is a new platform, I think they will research it and provide the solution to solve this common issue. The best way to solve this issue, please contact the Game Support to confirm if they have the available solution to solve this issue. Thanks for your understanding and cooperation.

    Betty
    Wednesday, September 09, 2009 1:38 AM
  • Hi betty
    ok I'll send a support request to the manufacturer of the game and put the answer for you ok?
    thanks again
    Wednesday, September 09, 2009 1:42 AM
  • Hello.
    My english is not very good then I'll try to summarize
    I have a notebook hp pavilion 1240br
    I installed windows 7
    when I installed the drive without problems video ok
    but when I start the game
    an example of game: need for speed most wanted
    it is not full screen
    already installed several drives in windows vista and windows 7 and nothing
    same problem
    I tried to set the screen resolution ... put the same error
    even within the game
    I try to change the resolution
    and not change anything in the screen size remains the same
    Bios upload ok version final
    someone is going through this kind of problem?
    remembering my video card is a radeon 3200hd
    notebook hp pavilion dv5 1240 us
    already thanks to the attention of all

    Hey, I think I found the solution! I'm also using ATI graphic card, and got the same problem with you today. I just installed Windows 7 Enterprise RTM Version yesterday, and play the game without problem. But the problem occurred after I updated my driver with the latest one. Although I'm playing the game in full resolution, black bar appears around the edge of the screen, if the game resolution setting below than my display resolution.

    Here's the sample of the error : http://i301.photobucket.com/albums/nn54/shadowzephyr88/sample_error.png

    Here's the solution :

    1. Open your ATI Catalyst Control Center (ATI CCC). (Right click your desktop, it should be there)

    2. If your ATI CCC already in Basic View, skip this step.

    Change the view to Basic. (you can find the 'Basic' button at bottom left side) Click Yes to continue.

    3. In Basic View mode, choose "Quick Setting" Tab.

    4. Choose your monitor / panel properties (in my case, 'Notebook Panel Properties' choice, at the last row) and select "Resize the desktop to fit the display panel".

    5. Click 'Go > ' button.

    6. The choice should be in 'Do not resize'. Change it to "Resize to fit the display panel".

    7. Click Finish.

    Your monitor should be blinking once / a few times, and that should mean your step works.

    If the step still didnt work although the choice already in "Resize to fit the display panel", try change it to "Do not resize" and change it back, and click Finish.

    Sorry if the steps above didnt help.

    • Proposed as answer by shadowzephyr Wednesday, September 09, 2009 12:15 PM
    • Edited by shadowzephyr Wednesday, September 09, 2009 12:17 PM Added the picture link.
    Wednesday, September 09, 2009 12:03 PM
  • hi, i have the same problem :( Please be kind and find a solution for this problem, thank you..
    Friday, October 16, 2009 6:18 PM
  • hi, i have the same problem :( Please be kind and find a solution for this problem, thank you..
    I had this problem with playing americas army. I went to the site with my ati drivers, and downloaded the touchpad driver, I can't remember which, but it fixed it for me, weird but true.
    Tuesday, March 16, 2010 3:57 AM
  • that's the worst joke i have ever heard in a long time -.-
    Tuesday, March 16, 2010 3:19 PM
  • i have the same problem with a lenovo g450L

    graphics are intel x4500 i think...

     

    how do i set the widescreen because need for speed most wanted no widescreen sucks

     

    srry for the english

     

    Saturday, March 20, 2010 7:48 PM
  • I found a fix that works. I was experiencing exactly the same problem and really struggling to work out how to make the games fullscreen but I found out how. You have to manually configure the 800 x 600 resolution that games play in to fit your display screen. How to do this:

     

    1) Control Panel

    2) Adjust Screen Resolution

    3) Change to 800 x 600

    4) Keep Changes

    5) Open up Catalyst Control Centre (CCC)

    6) Go to Basic View

    7) Quick Settings Tab

    8) Notebook Panel Properties

    9) Resize the desktop to fit the display panel

     

    Problem fixed, after you have done this you can change your screen resolution back to what it was previously and the games that run at 800 x 600 will play in fullscreen still (without the black bars). You can do this with all the different resolutions as well so if a games playing in a higher resolution it doesn't have the same problem. I found this to fix my problem so I hope this proves to help everyone else!

    • Proposed as answer by Jimmy Choo Sunday, October 17, 2010 3:15 PM
    Wednesday, April 14, 2010 12:20 PM
  • Thank you Luke, you are a genius, your solution helped me :] thanks for sharing your idea =)
    Tuesday, April 20, 2010 4:25 PM
  • thanks very much
    Wednesday, July 07, 2010 4:47 PM
  • I too have had the same problem with my emachines E627 Laptop computer, and I tried this but it didn't work because under the Basic View mode in the Catalyst Control Center it would not allow me to click the Go button after selecting 'Notebook Panel Properties'.

    But I found another solution!

    1) Open CCC

    2) Enter Advanced Mode

    3) Select the 'Graphics' Drop down menu from the top left of the screen.

    4) Select 'Desktops & Desplays'

    5) On the bottom left there should be a little picture of a computer or monitor with the number '1' beside it. On the top right of that picture there is a tiny black triange. Click it.

    6) Select 'Configure'

    7) For me 'Centered' was selected, Change that to 'Full Screen'.

    FIXED!!

    This problem has plagued me ever since I bought this computer brand new and I hated it... When I discovered how to fix it.... it was a grand day =].. and now I love my laptop!

     

    I Sincerely hope that this fixes your annoying improper resizing black screen problems! If the previous answer didn't do it for you that is.. =P

    -Wolf-Spider

    Friday, August 06, 2010 10:34 PM
  • Glad that my post was able to help people *feels warm fuzzy feeling*.

    Saturday, August 07, 2010 6:42 PM
  • I found a fix that works. I was experiencing exactly the same problem and really struggling to work out how to make the games fullscreen but I found out how. You have to manually configure the 800 x 600 resolution that games play in to fit your display screen. How to do this:

     

    1) Control Panel

    2) Adjust Screen Resolution

    3) Change to 800 x 600

    4) Keep Changes

    5) Open up Catalyst Control Centre (CCC)

    6) Go to Basic View

    7) Quick Settings Tab

    8) Notebook Panel Properties

    9) Resize the desktop to fit the display panel

     

    Problem fixed, after you have done this you can change your screen resolution back to what it was previously and the games that run at 800 x 600 will play in fullscreen still (without the black bars). You can do this with all the different resolutions as well so if a games playing in a higher resolution it doesn't have the same problem. I found this to fix my problem so I hope this proves to help everyone else!

    WOW, It works for me!!!, I trust this method useful for all ATI user, i can just change back to maximum resolution and it still can work, thanks ya
    Sunday, October 17, 2010 3:17 PM