locked
Microphone still not working RRS feed

  • Question

  • My external microphone (headset) is not capturing sound. It works fine with other devices, and will output the fuzzy sound.  I have gone into the sound settings and made sure it is not muted. I have made sure that it is set as default and that the other "line in" option is disabled, as i have read is suggested. In microphone properties the volume is at 100, and the boost is at +40.0 dB. The "Microsoft Fix-it" couldn't find a problem, and Apparently my sound card is up to date. I am not missing any updates. Can someone please help me figure out what i am missing?
    Friday, January 28, 2011 6:33 AM

Answers

  • Right click and show disabled / disconnected devices in the sound window > playback. Enable them, and right click your mic set as default. Make sure any other 3rd party sftwares don't control this. Turn them off.
    Professional In Computing - Please Contact for Help. Please remember to click “Mark as Answer” on the post that helps you This can be beneficial to other community members reading the thread.
    • Marked as answer by Leo Huang Friday, February 4, 2011 6:01 AM
    Sunday, January 30, 2011 2:12 AM
  • Hi kittitkatt89,

     

    In addition to Vishdafish’s reply, try to test your headset in Safe Mode to check if it works.

    If it works, try Clean Boot to find out whether there’s any 3<sup>rd</sup> party software influences it.

     

    Regards,

    Miya


    This posting is provided "AS IS" with no warranties, and confers no rights. | Please remember to click "Mark as Answer" on the post that helps you, and to click "Unmark as Answer" if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Marked as answer by Leo Huang Friday, February 4, 2011 6:01 AM
    Monday, January 31, 2011 6:08 AM

All replies

  • Right click and show disabled / disconnected devices in the sound window > playback. Enable them, and right click your mic set as default. Make sure any other 3rd party sftwares don't control this. Turn them off.
    Professional In Computing - Please Contact for Help. Please remember to click “Mark as Answer” on the post that helps you This can be beneficial to other community members reading the thread.
    • Marked as answer by Leo Huang Friday, February 4, 2011 6:01 AM
    Sunday, January 30, 2011 2:12 AM
  • Hi kittitkatt89,

     

    In addition to Vishdafish’s reply, try to test your headset in Safe Mode to check if it works.

    If it works, try Clean Boot to find out whether there’s any 3<sup>rd</sup> party software influences it.

     

    Regards,

    Miya


    This posting is provided "AS IS" with no warranties, and confers no rights. | Please remember to click "Mark as Answer" on the post that helps you, and to click "Unmark as Answer" if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Marked as answer by Leo Huang Friday, February 4, 2011 6:01 AM
    Monday, January 31, 2011 6:08 AM