locked
OS Capture of E6400 error 0x80070040 RRS feed

  • Question

  • Alright, so I've been trying to capture an image of one of our new Dell Latitude e6400's and just can't get it to work.  I've successfully captured an optiplex 740 and other dell systems but this one is special.  Apparently the drivers that dell provides for the device don't work, they're imported incorrectly by sccm, but you can get them from Intel and half of the results I can find on the web say that they will work.

    I've got the vista nic drivers loaded and it actually throws the image on the network location I specify in the capture wizard...but it always seems to error out with 80070040 during the capture sequence and even though the image looks ok, I can't import it under OS images in the SCCM Console.

    From what I've read my specific error says that it can't resolve the network names of the UNC path I'm using so I tried IP addresses and I still get the error.

    I was going to try and revert to pxe booting and using symantec's ghost but I can't even get that to work because Intel doesn't provide an NDIS driver for this card...at least not one I can find.

    P.S. I'm trying to capture an image of xp sp3 pro volume lic, not vista
    Wednesday, March 4, 2009 9:04 PM

Answers

All replies

  •  

    Hi John,

     

    Please understand that we mainly discuss Windows Vista issues in this forum. As your issue is related to Windows XP, please discuss it in our Windows XP Setup and Deployment newsgroup. They are the best resources to troubleshoot this issue.

     

    http://www.microsoft.com/windowsxp/expertzone/newsgroups/reader.mspx?dg=microsoft.public.windowsxp.setup_deployment&lang=en&cr=US

     

    I hope your issue can be resolved soon.

     

    Tim Quan - MSFT

     

    Thursday, March 5, 2009 3:06 AM
    Moderator
  • Hi Tim,

    Even this forum disucss Windows Vista issues and John was trying to capture an image of xp sp3 pro volume lic.  The error he encountered was due to Vista driver not used. 

      I had the same problem yesterday with the Dell E6400 running Win XP using NIC driver for XP from Dell when trying to capture an image using Ghost enterprise edition.  After rebooting from the Ghost boot disk, the laptop just sat there unable to communicate with the Ghost cast server.  Upon prolong testings and debugging, all pointed to the Nic driver.  When Ghost created the boot disk, it used the drivers in WINPE.  Since the OS on the laptop was XP pro, everyone assume it should use NIC driver for XP.  However, from the status bar of the Ghost boot image, the status bar review the hint that it was actually trying to communicate using Vista base driver.  It doesn't matter what OS your laptop has, the creation of Ghost image uses WINPE and WINPE has a status bar identical to Vista.

    Here is the solution:  Even though the E6400 is loaded with Win XP Pro, I downloaded the driver from Intel web site and installed the Nic driver for Vista on the laptop :

    http://downloadcenter.intel.com/Detail_Desc.aspx?agr=Y&ProductID=999&DwnldID=12197&strOSs=163&OSFullName=Windows%20Vista*&lang=eng 

    When creating the Ghost boot disk using the Ghost Boot Wizard, I high lighted the WINPE and edit the list of drivers, removing all the unecessary drivers but include the driver downloaded from the Intel web site making sure only the Vista driver is included and checked.  Create the boot disk, boot the laptop.  With the Vista driver, the laptop with XP pro is now able to communicate with the Ghost Cast Server.  I then capture the image with Ghost.

    Wednesday, July 29, 2009 9:06 PM