none
Windows Mixed Reality Portal Not Working RRS feed

  • Question

  • Hi, I was so exited about the mixed reality portal, but when i tried it out it didn't work.  Its just been a brown screen with a VR headset in the middle for a while.  Any ideas how to help?
    Saturday, July 1, 2017 3:37 PM

All replies

  • Hi,

    At first you need to enable Developer mode from Settings -> Update and Security -> For developers

    Then, launch the Mixed Reality Portal from the desktop.

    If this is your first time launching the portal, you'll need to go through the setup experience.

    1.Click Get started

    2.Click I agree to accept the agreement

    3.Click Set up for simulation (for developers) to proceed through setup without a physical device

    4.Click Set up to confirm your choice

    5.Click the For developers button on the left side of the Mixed Reality Portal

    6.Turn the Simulation toggle switch to On

    This requires admin permissions and you must accept the User Account Control dialog that appears

    Now you could enjoy the new feature.

    Best regards,

    Joy.


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Wednesday, July 5, 2017 7:47 AM
    Moderator
  • And if this is not the first time launching the portal?

    I am not see anymore the "Get started" link.

    I have Windows SO in developer mode and I can enable headset in simulation, but it show all black.

    Before last windows update simulator woked very well.



    http://tonigreco.wordpress.com/

    Monday, October 30, 2017 12:34 PM
  • The update also ruined it for me, can we get some more information on this?. Had this problem since the beginning of december


    • Edited by jonasjj5 Tuesday, January 2, 2018 12:19 AM
    Tuesday, January 2, 2018 12:18 AM