none
Can I stop Windows 7 from locking the screen after just 30 seconds of inactivity?

    General discussion

  • After about thirty seconds without any input, Windows 7 suspends the screen to the "enter your password" login. While this wouldn't be such a big deal if it didn't interfere with things like streaming video, it makes it pretty much impossible to stream Netflix "watch-instantly" movies to my TV, among other things; and it may also interfere with some games.
    Sunday, February 08, 2009 11:06 PM

All replies

  • I don't see how it could possibly set for 30 seconds, however, here's a few things for you to look into:

    1) Check your screen saver settings... it could be set to "go blank" or activate after 1 minute of idle time.

    2) Check your power management settings... it could be set to power down or standby, etc after 1 minute of idle time.

    3) If this is a network domain connected system, make sure that there aren't any group policy settings to control the above settings.
    Sunday, February 08, 2009 11:32 PM
  • I checked the power management settings, and they're set to "never hibernate". Screensaver was off.
    Monday, February 09, 2009 12:25 AM
  • I have run into some locking issues on my test laptop as well.  Mine didn't go back to the login screen just froze the entire computer up.  I am not sure what the issue is yet as I have not had that much tim to dig into that issue.  It may be the driver for the video card or other driver issue.   I know all my screen savers etc are set not to activate and the power setup is set not to sleep etc.
    Monday, February 09, 2009 1:37 AM
  • For the record, I can log right back in. It's not "frozen" - I mean that the screen is locked, as in the shutdown menu option "lock screen".
    Monday, February 09, 2009 2:24 AM
  • Is your computer a member of a domain?  If so, there may be Group Policy settings that take precedance.
    Monday, February 09, 2009 2:43 AM
  • I have the same issue too, after about 30 seconds it locks my screen unknown why this going on....
    Thursday, May 07, 2009 3:34 PM
  • Had the same problem, frustration......
    try this;
    Right click on desktop > click/choose Screen Saver > reconfirm your screen saver is set to(None) > underneath the drop down it says Wait: > set time to 999 Minutes > click OK
    Thursday, June 04, 2009 5:57 PM
  • Hey guys:

    Austroami has gotten it! I tied this and it worked! Finally, after all the tweaking of power management settings, salvation.
    Sunday, November 22, 2009 4:27 PM
  • No need to set wait time to 999. Just uncheck "On resume, display logon screen". I tested it and working fine.

    Br / Waqas
    Sunday, January 24, 2010 5:57 PM
  • NONE of this works for me.  I have done everything above and nothing works for me.  Any other ideas...this is sooo annoying, can't watch video or leave the computer for one minute without going to logon screen.

    What else could it be?

     

    Saturday, April 03, 2010 10:58 PM
  • Try going to the power options in the control panel and switching your power profile to a different one. I believe there's a "customise" or "advanced" link under each power profile that lets you change advanced settings, it could be that some program decreased the time for sleep mode or something.
    Monday, April 05, 2010 4:27 AM
  • If you goto the power management on the screensaver option page, top left side "require a password on wakeup" click it, then do not require or you may have to click change yaya suminn settings to un-gray out the option.
    Wednesday, December 22, 2010 6:05 AM
  • Had the same problem, frustration......
    try this;
    Right click on desktop > click/choose Screen Saver > reconfirm your screen saver is set to(None) > underneath the drop down it says Wait: > set time to 999 Minutes > click OK
    Thanks so much man
    Thursday, September 01, 2011 9:48 PM
  • THIS WORKS ITS ALL ABOUT KNOWING WHAT SETINGS DO N WHERE TO FIND THEM TY FOR THIS INFO
    Saturday, October 05, 2013 1:37 PM