none
Restore System Restore after using DisableSR in unattended setup RRS feed

  • Question

  • How do I re-enable System Restore after using DisableSR in an unattended setup? I get the following error: "System Restore encountered an error. Please try to run System Restore again. (0x81000203)"

    Either System Restore or VSS has still been making backups even though disabled and so I don't think DisableSR properly disabled it.
    Sunday, September 13, 2009 6:52 PM

Answers

  • This behavior is by design. DisableSR will limits the ongoing usefulness of System Restore on the computer. To re-enable, please try:

    1. Open gpedit.msc from Start Search box.
    2. Navigate to the following branch.

    Computer Configuration\Administrative Template\System\System Restore.

    3. In the right pane, please configure the “Turn off system restore” policy. Please set it to Not Configured.


    Arthur Xie - MSFT
    Tuesday, September 15, 2009 8:02 AM
    Moderator

All replies

  • My mistake the Microsoft Software Shadow Copy Provider service was disabled.
    Sunday, September 13, 2009 6:57 PM
  • This behavior is by design. DisableSR will limits the ongoing usefulness of System Restore on the computer. To re-enable, please try:

    1. Open gpedit.msc from Start Search box.
    2. Navigate to the following branch.

    Computer Configuration\Administrative Template\System\System Restore.

    3. In the right pane, please configure the “Turn off system restore” policy. Please set it to Not Configured.


    Arthur Xie - MSFT
    Tuesday, September 15, 2009 8:02 AM
    Moderator
  • Hello

    I come across this thread because I have same error "System Restore encountered an error. Please try to run System Restore again. (0x81000203)"

    Now the right pane of Computer Configuration\Administrative Template\System\System Restore,  is alreday configured as you suggest which is

    set to Not Configured

    Internet Is also not working.

    Will appreciate your guidance.

    KDP


    Sunday, September 26, 2010 5:15 PM
  • I have come across the same thing i follow the same introductions and it is set to not to Not Configured my internet is working 
    Saturday, June 11, 2011 7:15 PM
  • Author:

    I have been experiencing the same condition where I am unable to either create restore points or perform restores with the same error condition ("System Restore encountered an error. Please try to run System Restore again. (0x81000203)").  I set the "Turn off system restore" policy to "Not Configured," but continue to experience the same error condition.  I was wondering if you might have any other suggestions or recommendations (I feel like I am walking a tight rope without a net).  Is it conceivable that a corrupted or incorrect registry setting could be causing this problem?

    Thanks,

    Shawn

    • Proposed as answer by dalnop Saturday, October 29, 2011 11:37 PM
    Friday, August 19, 2011 4:32 AM
  • I did all this but the System Restore doesnt work and has the same error message.

    It was already not configured.

    Please help.


    Helen
    Wednesday, September 14, 2011 10:47 AM
  • I have just cured this problem on my W7 system. Click on >  Control Panel/Administrative Tools/Computer Management/Services   Microsoft Shadow Copy Protection Service was disabled so reset to "Automatic". Problem solved.
    • Proposed as answer by JLeggy Saturday, December 24, 2011 6:55 PM
    Wednesday, November 23, 2011 1:05 PM
  • Thanks so much for this solution. The others didn't work for me (searching for gpedit.msc came up with nothing) but your simple instructions solved my System Restore problem!
    Tuesday, December 6, 2011 2:24 AM
  • the1knight SOLUTION Fixed my problem.  Click on >  Control Panel/Administrative Tools/Computer Management/Services   Microsoft Shadow Copy Protection Service was disabled so reset to "Automatic". Problem solved.

    This worked to fix my 0x81000203 System Restore problem.  On Win7 Ultimate HP Laptop.  Nice thing is that after applying the corrective action ALL the restore points are again visible!   Thank you so much!!! Jim Leggiere (JLeggy)

    • Edited by JLeggy Saturday, December 24, 2011 7:01 PM Added Solution providers info
    Saturday, December 24, 2011 6:59 PM
  • I have this same problem. However, gpedit.msc won't come up in the search box. Is their another way i could access it?
    Friday, January 27, 2012 2:42 AM
  • My mistake the Microsoft Software Shadow Copy Provider service was disabled.

    done the enabling of shadow copy resolved the problem!

    thanks,

    M.

    Wednesday, March 28, 2012 4:58 AM
  • I had the same issue that everyone else had and did exactly as JLeggy instructed. The system restore function properly after doing this and now the issue is resolved and no more error.

    Thanks for the helpful advice JLeggy.

    KCNehls

    Sunday, August 5, 2012 9:09 PM
  • Thank you my man, you deserve a clap on the back. Worked liked a charm. Hope u've a gud weekend now! Thanks again!!!
    Friday, August 17, 2012 2:06 PM
  • I just typed services into the windows search box and clicked on the services tab and navigated down to Microsoft Shadow Copy Protection Service and enabled it to manual, works fine now!

    Friday, August 17, 2012 2:29 PM
  • I encountered the same error during system restore. Try this, go to start > control panel > system security > administrative tools > system configuration > startup button and click enable all. This worked for me and I hope this will help you too.
    Friday, September 14, 2012 11:29 PM
  • Hi the1knight,

    I have been having this problem for over a year now and checked many forums and tried all other solutions except the one you have given in your post... 

    Click on >  Control Panel/Administrative Tools/Computer Management/Services   Microsoft Shadow Copy Protection Service was disabled so reset to "Automatic". Problem solved.

    I followed it exactly and immediately I saw my problems disappear and I have now created my FIRST SYSTEM RESTORE POINT.

    Thanks a lot.

    Cheers,

    TechPundit.

    Sunday, October 14, 2012 11:49 AM
  • Hi all,

    I tried the following solution from this post: Go to services.msc and then enable the following service to Manual. It worked like a charm......

    Microsoft Shadow Copy Protection Service and enabled it to manual, works fine now

    Thanks for all those who found and suggested this solution, which even the support guys at Microsoft are not aware of. This is such a simple solution and I have spent a lot of time over the last 1 year to resolve this issue. Now, it is resolved within seconds and I was able to create my first System Restore Point.

    Thank you all guys.

    TechPundit.

    Sunday, October 14, 2012 11:55 AM
  • I have just cured this problem on my W7 system. Click on >  Control Panel/Administrative Tools/Computer Management/Services   Microsoft Shadow Copy Protection Service was disabled so reset to "Automatic". Problem solved.

     Thanks for the Fix
    • Proposed as answer by maximelajoie Friday, April 4, 2014 3:47 PM
    Wednesday, December 5, 2012 12:31 AM
  • Thanks fixed mine too, I think it has something to do with TuneUP
    Tuesday, December 25, 2012 11:56 PM
  • Thank you very much my Friend.

    This has resolved the issue

    I have just cured this problem on my W7 system. Click on >  Control Panel/Administrative Tools/Computer Management/Services   Microsoft Shadow Copy Protection Service was disabled so reset to "Automatic". Problem solved.

    Best Wishes,

    Saturday, July 27, 2013 12:24 AM
  • SOlved!  M.ShadowCopy was disabled.. Dou!   Thx!
    Tuesday, February 25, 2014 3:31 PM
  • Thanks A lot  FIX WORK FOR ME   THANK YOU SAVE ME LOT OF TIME
    Friday, April 4, 2014 3:47 PM
  • I am running Windows 10 and this System Restore issue arose, I had no luck at all until I noticed the 7 votes (now 8) hanging on the blue icon [upper left]. Definitely was the <Control Panel/Administrative Tools/Computer Management/Services> ...but in Windows 10 it is actually called, "Microsoft Software Shadow Copy Provider" Service. If you are having this issue in Windows 10, quite possibly due to that insolent AVG PC TuneUp, you will be pleased that the fix is right here.

    • Edited by livejize Friday, January 22, 2016 8:54 PM formatting
    Friday, January 22, 2016 8:49 PM
  • worked like a charm!!!
    Saturday, March 5, 2016 9:17 PM
  • Had the error ox81000203. After installing Brother Maintenance software!

    Removed the Brother stuff.

    Followed what Harri777 said to do. Thanks!!!

    NO MORE PROBLEMS!

    Does it make a difference if set at manual or automatic?

    Saturday, June 25, 2016 10:56 PM
  • thankssssssssssssssssssssssssssssss

    i spent all my day to solve it but no way

    at last god bring you to sve me

    thank you more>>>>>>>>>>>>>>>

    maged

    Thursday, November 24, 2016 8:51 AM
  • Yup that's the fix for 10. yaaaaa
    Saturday, January 26, 2019 11:05 AM
  • THIS FIXED IT FOR ME:

    https://rjcuk.blogspot.com/2016/09/kaspersky-removal-tool-bug.html

    !!!

    Tuesday, March 12, 2019 11:50 PM