locked
Do not want a PIN, thank you anyway. RRS feed

  • Question

  • I like, desire, and want to use my password to log onto Windows 10, not a PIN.  I get prompted, however, EVERY SINGLE TIME I sign onto my system with a lovely request asking me if I want to configure my PIN now.  I don't want a PIN.  Ever.  However, the ONLY response is "I'll set up a PIN number later."  How do I get rid of this constant, daily, annoying prompt?  I will NEVER want a PIN number.  Not now, not later, NEVER.   
    Wednesday, June 6, 2018 1:10 PM

All replies

  • This forum is for questions and discussions about the TechNet Wiki. I would ask here:

    https://answers.microsoft.com/en-us/windows/forum/windows_10

    Click on "Participate" at the top of the page and select "Ask a Question".


    Richard Mueller - MVP Enterprise Mobility (Identity and Access)

    Wednesday, June 6, 2018 1:37 PM
  • Is the machine a personal, company or AD member machine?


    Peter Geelen - MVP Enterprise Mobility (Identity and Access) (user page)

    [If a post helps to resolve your issue, please click the "Mark as Answer" of that post or click Answered"Vote as helpful" button of that post. By marking a post as Answered or Helpful, you help others find the answer faster. ]

    Wednesday, June 6, 2018 2:01 PM
  • Check the "Sign-in options" in the Windows 10 settings.

    You should have options to use pwd, pin, image, paired devices,

    Check if there is a policy that forces the use of the PIN...
    If forced config by AD/company, then you probably must set it, before you can change the option.

    Usually during logon you can choose what logon to use, by clicking the logon option of choice : pwd, pin, finger print, smart card....


    Peter Geelen - MVP Enterprise Mobility (Identity and Access) (user page)

    [If a post helps to resolve your issue, please click the "Mark as Answer" of that post or click Answered"Vote as helpful" button of that post. By marking a post as Answered or Helpful, you help others find the answer faster. ]

    Wednesday, June 6, 2018 2:11 PM
  • Hi,

    Based on my check, if you haven’t set the PIN, you could try to use the registry below.

    Disable Windows Hello (disables PIN, Face, whatever sigin prompt and setup)

    [HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\PassportForWork]

    "Enabled"=dword:00000000

    Or press Win + R key to open Run dialog. Type gpedit.msc and click OK.

    Navigate to Computer Configuration > Administrative Templates > System > Logon. On the right pane, you can easily find Turn on PIN sign-in

    Then disable it to check.

    Hope it will be helpful to you


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Thursday, June 7, 2018 6:36 AM