none
Cloned boot disk - new disk won't boot RRS feed

  • Question

  • Bought a new, faster and larger SSD to run my Windows 10 Pro system on. I've now tried four different programs offering backup/restore/clone. All claim to have done the clone or restore fine. But when swap the larger disk in, it is not recognised. I've tried EasyBCD which claims to fix up boot info, no go. I've used diskpart to set the new drive as active, but no go. The target disk checks out using chkdsk and Hard Disk Sentinel. 

    How do I resolve this? And why is it SO hard in Windows to perform SUCH a simple operation as swapping your boot disk? 

    Thursday, January 14, 2016 11:25 AM

All replies

  • Hi JeremyP99,

    Cloning the hard drive is not an official method and it may result in unpected behavior, it is out of the support scope.
    Usually we could refer to the following link to replace the hard drive(Work with built-in backup feature).
    Video: Restoring your PC after a hard drive failure(Applied to Windows 10)
    http://windows.microsoft.com/en-us/windows7/help/videos/restoring-your-pc-after-a-hard-drive-failure#tab=system

    Best regards


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.



    Friday, January 15, 2016 5:57 AM
    Moderator
  • "an official method"? I'm sorry, you've lost me. Cloning drives is a regular part of working with PCs, mostly in a business environment, but as needs be, in a home environment. That it should be so difficult to duplicate an OS drive seems to me to be completely unnecessary. Disk management should have it as a feature. 
    Friday, January 15, 2016 2:39 PM
  • Thanks for the link, however that is a different matter - I've restored hard disks from backups many times, however, it is a different process to duplicating an OS disk, as I am sure you are aware. 
    Friday, January 15, 2016 2:47 PM
  • I have had this issue with Windows 7 after cloning. I have never tried this with Windows 10, but booting from the media, selecting repair and go to a command prompt and then running the following commands has worked for me.

    bootrec /fixmbr

    bootrec /fixboot

    bootrec /rebuildbcd

    Friday, January 15, 2016 2:55 PM
  • GPT partitions do not work well with sector based cloning.  If your cloning utility is not new enough to account for the new partition table it may be the cause of your problem.

    Also be aware that UEFI has a hidden partition for the boot information.  If your image did not capture this that may also be the cause of the problem.

    This assumes you are not using a MBR/BIOS legacy type of boot.

    What error are you seeing when it fails to boot?

    Friday, January 15, 2016 3:08 PM
  • 1. Make sure that you are using cloning software that is compatible with Windows 10. You have mentioned none.

    2. Make sure that the starting options are correct (BIOS/UEFI).

    3. Step you have done make the status of system files undefined. You should always start with clean restore

    4. What SSD are you using?

    5. Possible difference may stem from different structure of volumes on source and target disks.

    M.

    PS: Some SSD are accompanied with CD that contains cloning software.

    Friday, January 15, 2016 3:29 PM
  • I sysprep the image first before capturing the image. Syspreping creates a generalized master image. Without syspreping the image, the copy could run into issues.  Clonezilla is what I have been using to capture/restore master images.

    Sean Liming - Book Author: Starter Guide SIM (WEI), Pro Guide to WE8S & WES 7, Pro Guide to POS for .NET - www.annabooks.com / www.seanliming.com

    Friday, January 15, 2016 3:57 PM
  • Sadly, neither bootrec or bcdedit made any difference. 
    Friday, January 15, 2016 5:40 PM
  • Old BIOS, and it's an MBR disk, just a new 128gb faster SSD I want to move my OS to from a smaller slower quite old one. And that had an OS cloned from an HDD with no problems at all. Swapped the disks and off we went. 
    Friday, January 15, 2016 5:41 PM
  • Hi,

    So far - started with Acronis True Image 14 (so probably not W10 tested) bundled with the disk (OCZ Vertex 460A, 128Gb). No go.

    The Easus ToDo Backup 9.0, which is W10 compatible. I also have their latest Partition software; this to has a Migrate SSD option, the Backup suite, clone & restore from backup. I have tried all 3. None have worked. 

    I use Macrium Reflect 6 for my home backups. This is W10 compatible. No joy with that either, whether cloning or backup and restore. 

    Oh and AOMEI backupper. Same again.

    I'm waiting a call from EASEus to fix up a session for them to use remote assistance to try to sort this out. 

    Friday, January 15, 2016 5:46 PM
  • Sysprep I don't know. Aha - an admin tool. Never used it. Will check that out, thanks - and Clonezilla as well, thanks

    Lots on Sysprep at MS. As usual, can't find a download link ... can you advise?


    • Edited by JeremyP99 Friday, January 15, 2016 5:56 PM
    Friday, January 15, 2016 5:48 PM
  • Error has been "No system disk", and - bless me - "NTLDR is missing" (never Bootmgr), which is weird, or, if I have a rescue disk in my cd drive, it boots to that, being my second boot device. I've hardware checked the disk, and it's fine. Totally stumped. And frustrated
    Friday, January 15, 2016 5:50 PM
  • Here is something you can try.

    Get a copy of Veeam Endpoint backup. (It is free) It does a full backup image as well as file level backups.

    Put your old drive into you computer.

    Install the software.

    Run updates to make sure you have the latest updates. (They recommend the latest version for Windows 10 and it is fully supported for Windows 10.)

    Create a full backup image to your external source and create the restore CD which you will boot from for restore.

    Put the new drive in the computer.

    Boot from the restore CD and restore your image.

    Veeam Endpoint backup is supposed to be able to backup and restore Windows 10 without issues.

    Just something to try if nothing else works.

    Friday, January 15, 2016 5:57 PM
  • I know in Windows 7 the hard drive signature is hard coded in the boot file.  And Ghost is supposed to be able to correct for it.  I just found out diskpart can change the drive signature, but I've never tried it.  Also Sysprep /generalize would fix the problem before copying the disk.

    Isn't there a "system image backup" in windows 10?


    • Edited by JS2010 Friday, January 15, 2016 6:50 PM
    Friday, January 15, 2016 6:45 PM
  • Thanks - happy to try anything now!
    Saturday, January 16, 2016 10:44 AM
  • There is, I've tried it, and it didn't work
    Saturday, January 16, 2016 10:45 AM
  • Sysprep is part of every image \Windows\System32\sysprep.

    Sean Liming - Book Author: Starter Guide SIM (WEI), Pro Guide to WE8S & WES 7, Pro Guide to POS for .NET - www.annabooks.com / www.seanliming.com

    Saturday, January 16, 2016 8:35 PM
  • Gotcha. Thanks. I'll take a look at it.
    Sunday, January 17, 2016 1:10 PM