none
Turn off the blur in Aero

    Question

  • Hello

    Is it possible to turn off the blur behind transparent parts in Aero? This gives me a headache.

    • Edited by Johannes-H Monday, August 03, 2009 9:44 PM
    Monday, August 03, 2009 9:13 PM

All replies

  • Where exactly is the blur? Is it around the windows, or something else?

    You could always use the basic theme, if you don't care for Aero. I'm not in win7 right now, so I couldn't tell you off of memory how to fix this...

    ...but (once again off of memory) you could try going to Control Panel, click on System (in icon view) and click on advanced settings, and then click on the visual and performance settings, you may be able to find a feature to turn off the blur.

    Hello! Please try every solution given to your problem...and reply back, promptly if possible with its results...

    Click here for my thread on Win7 min. system requirements
    - JoelbX
    Monday, August 03, 2009 9:26 PM
  • I mean the transparend bars/parts of the theme.
    Ive tried that already. The only related option there is "Turn off Transparent Glass". But this makes the whole theme greyish. I like the colours of the transparent parts, and the transparency itself is nice too. Just that its like milky glass, everything behind its is totally blurry. Id like to look through Aero as if it was clean glass.
    Monday, August 03, 2009 9:44 PM
  • Ah, yes this can get hard on my eyes too (and I'm young). Try right-clicking the desktop and selecting "Gadgets" for a real headache!

    Don't know how to quite fix that without at least somewhat getting rid of transparency. (and you could still keep the colors and not switch to basic theme)

    You might try googling "how to make Aero glass more readable".

    Hello! Please try every solution given to your problem...and reply back, promptly if possible with its results...

    Click here for my thread on Win7 min. system requirements
    - JoelbX
    Monday, August 03, 2009 10:10 PM
  • Is 21 really that old already? x_X I always knew ...

    Well, its not really a headache im getting. If im getting off focus, i often try to reread text behind the Aero. This, in fact isnt possible, but whenever it happens, i get a strange dizzy feeling, like the whole world turned blurry and im going to pass out anytime soon. Quite annoying feeling, if you know what i mean.
    Monday, August 03, 2009 10:26 PM
  • Is 21 really that old already? x_X I always knew ...

    Well, its not really a headache im getting. If im getting off focus, i often try to reread text behind the Aero. This, in fact isnt possible, but whenever it happens, i get a strange dizzy feeling, like the whole world turned blurry and im going to pass out anytime soon. Quite annoying feeling, if you know what i mean.

    Hmm... Yeah, know what you mean once I tried reading text behind the active window (always just ignored it before, since I knew I couldn't clearly read it with how the Aero inteface is).

    I believe by design MS made the Aero interface this way with the "milky" glass, but they could have made it a bit more clearer like real glass.

    You could try right-clicking the Desktop and selecting Personalize, then click on Window Color, and set the color intensity slider more to the right. This kinda blocks the transparency and makes the system colors appear more like the basic theme and not so much the transparency effects, but you don't lose any Aero functionality since Aero is still on, and you still can switch border colors, unlike the basic theme.

    If that don't work, you could try resorting to 3rd party apps to deliver the Aero border experience that could display the borders a little better, a 3rd party app I know of is TrueTransparency, although I am not sure if it works with win7, since it was made to port the Aero border to XP.


    Hello! Please try every solution given to your problem...and reply back, promptly if possible with its results...

    Click here for my thread on Win7 min. system requirements
    - JoelbX
    Monday, August 03, 2009 11:30 PM
  • 1) Open a text document and expand it to full screen for background to following;

    2) Right click desktop->Personalize->window color Select (Gray) and slide intensity full right
     try differing colours (you can see it happening in current window, with text document behind) Enable disable Transparency. When disabled, you will not see text.

    3) When you got what you like, you got what you like.

    Thursday, August 06, 2009 9:19 AM
  • That not what i want unfortunatly. I want enabled transparency without blur.
    Saturday, August 08, 2009 7:04 AM
  • That not what i want unfortunatly. I want enabled transparency without blur.

    Well, I believe MS made it this way by design, there is no option to turn the blur off.

    You will probably have to turn to 3rd party programs to deliver the Aero window borders without the blur.

    Hello! Please try every solution given to your problem...and reply back, promptly if possible with its results...

    Click here for my thread on Win7 min. system requirements
    - JoelbX
    Saturday, August 08, 2009 1:51 PM
  • Well, then ill hope theyll add more configuable options to Aero in future. I always wonder why designers and devs dont give the people as many cofiguration settings and choices as possible. Better to have tons of options you never use than not having one you want.
    • Edited by Johannes-H Saturday, August 08, 2009 2:10 PM
    Saturday, August 08, 2009 2:09 PM
  • I know what you mean. I've looked into this problem myself, and found a fix.
    It's called HideBlur.

    http://www.fileconvoy.com/dfl.php?id=geccd2fecc43d995f9991870261b004100f5ebd187

    It works by modifying some registy keys. You can edit the .bat files yourself, if you wish.

    Sadly, this does not get rid of the blur on the taskbar. I'm still trying to find a fix for that.

    • Proposed as answer by ИИ Wednesday, December 26, 2012 12:59 AM
    Wednesday, December 26, 2012 12:59 AM