The requested operation requires elevation error


  • Hi All,

    Probably this is a similar question asked by others....

    To start off with Im working in a domain environment plagued with policies :( and it indeed happened to one of the user's laptop. User has no admin rights & I do have admin rights. (run as admin @ his account) Whenever i need to change a setting, open an application, do anything that needs to " run as administrator". The error "The requested operation requires elevation ". That means I couldn't even change any settings from the UAC panel  or anything at all. Even if I logon to windows, I'm still unable to get past that error whenever i need admin rights. Other than trying to use a repair disk to try to fix, any other ways to deal with this issue.

    Note: Gpudate is disabled and also unable to make any changes to regedit because of that error as well...

    • Edited by supersticks Monday, December 23, 2013 10:08 AM
    Monday, December 23, 2013 10:05 AM


All replies

  • Have you chance to use the System Restore feature and go back the time when it was working?

    You can verify that the Group Policy Settings (local or domain) for UAC are configured correctly.

    Computer Configuration - Windows Settings - Security Settings - Local Policies - Security Options

    You can also try use the System File Checker tool for troubleshooting.

    Click Start and type cmd and press Enter.

    Type sfc /scannow and press Enter.

    Monday, December 23, 2013 2:18 PM
  • well system restore is one way definitely... but we are not sure when uac was working fine and like i said gp

    editor is well... disabled which is a headache

    Tuesday, December 24, 2013 1:14 AM
  • Accessing the Local Group Policy editor is might be denied by the Domain Policy or UAC is preventing access to the editor.

    Have you tried to open the Local Group Policy editor as administrator?

    • Edited by T. Kujala Tuesday, December 24, 2013 8:40 AM
    Tuesday, December 24, 2013 8:38 AM
  • Hi,

    I consider this issue could be caused by virus or corrupted user profile, please test the issue in safe mode.

    Advanced startup options (including safe mode):

    Otherwise, let’s try to enable built-in admin account and reset all permissions by running command icacls (modify permissons for Everyone user on file/folder) or repair corrupted user profile.

    Enable built-in admin account: you’ll need to open a command prompt in administrator mode by right-clicking and choosing “Run as administrator” (or use the Ctrl+Shift+Enter shortcut from the search box)

    Now type the following command:

    net user administrator /active:yes

    Fix a corrupted user profile

    Hope it helps.


    Blair Deng

    Blair Deng
    TechNet Community Support

    Wednesday, December 25, 2013 2:02 AM
  • I did run as administrator and that was the error I got. I've tried running as administrator on my settings , it's still denying me
    Thursday, December 26, 2013 1:29 AM
  • I guess I would probably do a virus scan or repair windows to see how it goes, because anything that requires me to run as admin just isn't working
    Thursday, December 26, 2013 1:32 AM