locked
Shared ISO still not working... RRS feed

  • Question

  • Hi,

    I'm still not able to use the the shared iso functionality.
    I have set the kerberos constraint delegation, I have authorized everyone to access my shared folder. and do everything I have found on the net about this issue.
    but I have no success, the shared iso access still doesn't works.

    I'm using Hyper-V R2 (standalone, not the windows feature) and SCVMM R2.

    any idea of what can be do to solve this problem?
    Friday, September 18, 2009 10:08 PM

Answers

  • For shared ISO scenario to work, VMM service must run under a domain user account. If you are running VMM service under domain user account and still having problems sharing the ISO file, please send me VMM traces.

    Thanks, 


    posting is provided "AS IS" with no warranties, and confers no rights. User assumes all
    Friday, September 25, 2009 8:01 AM

All replies

  • I take it you are trying to use an ISO that is stored in the SCVMM library??

    And the SCVMM server service is running using a domain user credentials (not as the local system)?
    (this is lightly touched by the installer)
    Brian Ehlert (hopefully you have found this useful)
    Monday, September 21, 2009 3:56 PM
  • Have you added the ISOs to the SCVMM library?  Where do you receive an error message?

    Monday, September 21, 2009 5:56 PM
  • For shared ISO scenario to work, VMM service must run under a domain user account. If you are running VMM service under domain user account and still having problems sharing the ISO file, please send me VMM traces.

    Thanks, 


    posting is provided "AS IS" with no warranties, and confers no rights. User assumes all
    Friday, September 25, 2009 8:01 AM
  • Make sure that when setting up constrained delegation you specifically choose "Use any authentication protocol”; I don't think this is the default.

    Martin
    Friday, September 25, 2009 2:45 PM
  • thanks.

    I'll try the suggestions and confirm if the problem persists after a switch to a user account.
    Friday, September 25, 2009 5:48 PM