none
Unable to connect to CIFS share from EMC Celerra with Windows 8 RTM RRS feed

  • Question

  • I just loaded Windows 8 Ent RTM and I am unable to browse any of our file shares from our Celerra NS-120. \\<name> returns "An extended error has occurred" dialogue box. Accessing any actual server shares using the same method works just fine. Network discovery is enabled.

    Any ideas?

    Friday, August 17, 2012 1:14 PM

Answers

All replies

  • We're having the same issue. We cannot move forward with Win8 testing until a resolution is found...
    Friday, August 17, 2012 4:07 PM
  • Monday, August 20, 2012 10:44 AM
  • Monday, August 20, 2012 10:44 AM
  • open up command prompt as administrator and run these 2 powershell commands:

    powershell.exe Set-SmbClientConfiguration -RequireSecuritySignature $true

    pwershell.exe Set-ItemProperty -Path "HKLM:\SYSTEM\CurrentControlSet\Services\LanmanWorkstation\Parameters" RequireSecureNegotiate -Value 0 -Force

    Answer Y or A when prompted to accept the changes....


    • Edited by gav46 Wednesday, August 22, 2012 2:37 PM
    • Marked as answer by Juke ChouModerator Sunday, September 9, 2012 3:34 PM
    Wednesday, August 22, 2012 2:36 PM
  • I was having a similar issue and this solution fixed it.  Thanks.

    Paul Nguyen

    Friday, November 2, 2012 6:23 PM
  • I have de same proble and this worked for me. Thank you.

    Monday, December 17, 2012 11:06 AM
  • This did fix my problem as well.   I ran into this during Windows 7 setup.  My question here would be, why did this start happening in Windows 7?  I can't figure out why this all of a sudden became an issue.  For me it started happening once we moved to deployment using ADK and MDT 2012, prior to that it didn't seem like a problem.  This could just be a coincidence, but I wish I had more of a hard reason why this became an issue.
    Friday, April 26, 2013 1:45 PM
  • gav46 posted the solution to my issue, but the commands required a couple minor changes.

    1. Run PowerShell as Administrator

    2. Set-SmbClientConfiguration -RequireSecuritySignature 1

    Answer Y when prompted to confirm the modification.

    3. Set-ItemProperty -Path "HKLM:\SYSTEM\CurrentControlSet\Services\LanmanWorkstation\Parameters" RequireSecureNegotiate -Value 0 -Force

    • Proposed as answer by Josh the Geek Monday, April 29, 2013 5:29 PM
    Monday, April 29, 2013 5:28 PM
  • Thanks! it works.
    Sunday, October 13, 2013 7:33 AM
  • thanks, this worked for me . thanks .

    Sunday, August 9, 2015 7:35 PM