0xc000000f error \Boot\BCD


  • I don't know the full story of this computer because it was my sister's and they had it for a long time. The only thing they tell me is that when they moved the computer in a different location and hooked it up, it shows

    Verifying DMI Pool Data.....


    File: \Boot\BCD

    Status: 0xc000000f error

    Info: An error occurred while attempting to read the boot configuration data.

    I tried all kinds of file moving and placing BCD into the computer using cmd on a Vista Recovery Disc but nothing seems to work.

    The thing that is making it harder is the hard drive in the Bios menu says it is capable of holding 160 GB but when you try to do a system recovery it shows "Disk 0 Unallocated Space" as the driver and the total space and free space is 7.5 GB and it would not let me System Restore it. There is also an error at the bottom saying "This computer's hardware may not support booting to this disk. Ensure that the disk's controller is enabled in the computer's BIOS menu" but when i check the BIOS menu, im stumped of what to look for.

    also during the Vista recovery, when when you click Repair My Computer, the computer cannot find a driver to use during the recovery even if i try to load one

    And i tried doing the /FIXMBR, /FIXBOOT, and /REBUILDBCD

    but /FIXMBR and /FIXBOOT pops up saying it cannot be performed because of an I/O device error and /REBUILDBCD says "Total identified Windows installations: 0

    And if it helps, I found out how to get to Safe Mode with Command Prompt but it doesn't bring up the cmd, It would just bring up the Vista Recovery disc.

    The computer is a Acer Aspire T180 Desktop, Windows Vista HomeBasic

    Thursday, August 05, 2010 2:38 AM

All replies

  • I just checked the standard CMOS Feature and it says that my hard drives is now capable of holding 8013 MB... It was at 160 GB
    Thursday, August 05, 2010 3:08 AM