code 8024402F


  • My OS is windows vista basic. I've been trying to download windowsupdate and windows defender since April 18 but to no avail. This code 8024402F pops up everytime I tried to update. We are using a proxy server. Any help please.



    Tuesday, May 15, 2007 10:43 AM

All replies

  • I get the same error. Can't find any info
    Sunday, May 27, 2007 7:00 PM
  • I got mine working. It wasnt working via the wireless connection eventhough everything else worked. I plugged directly into the cable modem with the LAN cabe and reestablished the internet connection and now I am downloading updates. Maybe one of the updates will fix my wireless problem.


    Well ms update seems to now be working on my wirless conection now that it updated on the LAN connection. Hope it works for you

    Monday, May 28, 2007 12:56 AM
  • I had the same problem, also from behind a proxy server which is most likely the cause. However I also noticed that Windows Update does not have the problem and Microsoft Update does! The difference between Windows Update and Microsoft Update is that the first only supports windows as the name suggest and Microsoft Update als provides updates for Office and other products. When you do a fresh install of Vista and visit Windows Update (no problem so far) there is a yellow bar with a lightbulb in it saying: "Get Updates for more products". If you click this then Microsoft Update is installed (but is still called Windows Update) and the problem will occurr if you are behind a proxy server. I would advise not to install Microsoft Update untill you can connect your computer directly to the internet without using a proxy server. 

    Friday, July 27, 2007 1:50 PM
  • I was experiencing the same problem, but then I modified the security settings of my router to allow cookies, and activeX controls. It now works fine.

    • Proposed as answer by Kupsztal Monday, August 23, 2010 12:12 PM
    Tuesday, August 14, 2007 3:04 AM
  • Yeap! Thanks a lot!
    Thursday, March 27, 2008 2:41 PM
  • Hi i know it's an old post but i have more info on this issue.


    I ran into this issue myself today, The day before i had updated the firmware on my router and as i set it up i had turned on activex filter by mistake once i had switched it off all was well hope this helps anyone with the same prob.

    • Proposed as answer by Kupsztal Monday, August 23, 2010 12:08 PM
    Wednesday, April 28, 2010 3:28 PM
  • Fix for error 0x8024402F, WU_E_PT_ECP_SUCCEEDED_WITH_ERRORS that worked for WinXP SP3 was Microsoft Fix it 50202 ( "How do I reset Windows Update components?")
    • Proposed as answer by Kupsztal Monday, August 23, 2010 12:11 PM
    Monday, August 23, 2010 12:11 PM