none
"windows was unable to connect to...." wirless connection fails RRS feed

  • Question

  • I work at the same coffee shop everyday.

    everyday i arrive and choose the coffe shop wireless network from the wireless network connections list and get the "windows was unable to connect to...." message.

    i tried everything :

    disable and enable the network card on the laptop.

    troublshooting the problem - the wint7 tried to connect again and failed.

    The only thing that works is that i ask the owner to disconnect and connect the router and then i always succeed to connect.

    i do that everyday and its getting embaressing.

     

    How can i solve the problem without him reconnecting his router again everyday?

    (i don't have problems connecting to any other wireless network) 

    Friday, December 23, 2011 8:55 AM

Answers

  • Yes, you should install the correct driver for you network adapter.  You are able to override the default driver by simply accessing the manufacturer website and download the driver.  Normally the package is extracted to a location, be sure toe remember that location.  Follow the setup wizard accordingly.  This process would override your default driver.  Or, you can download the driver from the Manufacturers website and extract it to a location,  be sure to remember the location.  You can enter the Device Manager and right click on your network adapter and click properties and select the option "Update Driver"  be sure to specify the location that the files were extracted to.  More than likely you will be prompted with some generic driver, you might have to click "Have Disk" and specify the location that you drivers were extracted to.  If you would please follow up with me are your earliest convenience, I would greatly appreciate it.
    Friday, December 23, 2011 10:24 AM