HP Laserjet 1300 Manual Double Sided Printing with Windows 7


  • I just purchased a new laptop with windows 7, love the interface but have some hiccups here and there.  And the one that is the biggest pain is printing.  I have a HP Laserjet 1300 connected via a linksys print server.  Single sided printing works just fine, but I used to be able to (and still can from my work laptop running XP and from my wifes Laptop running Vista Home) print double sided manually.  But now even though it says duplex, it will not work and I think the Windows Driver believes that it is a duplexer attached to the printer verses a manual feature.  Any ideas on how to get my manual double sided printing back?
    Monday, March 22, 2010 4:22 PM


All replies

  • Hi olmnsml,


    Please contact HP Support and see if there is any compatible driver for Windows 7. If so, install the driver on the printer server and see if the issue can be resolved.


    Also, you can refer to the suggestions in this HP forum thread: Vista / Win 7 Duplex Printing Troubleshooting Guide





    • Marked as answer by Linda Yan Monday, March 29, 2010 2:10 AM
    Wednesday, March 24, 2010 6:07 AM
  • I have this same problem, but only with PDF files.. I do not wish to waste my time with your hp tech support in india.. Any other ways to fix this pdf problem?
    Thursday, June 09, 2011 4:06 PM
  • The print dialog box should have a print preferences button or tab or perhaps a finishing tab to select "manual duplex\two-sided" printing before ok'ing the print job.

    eg: while viewing this forum thread hit CTRL + P and find the preferences tab

    @Lilith489-ensure that you have the most recent version of the Adobe product and the print drivers. All that is available for drivers is the HP universal print driver PCL6.


    Thursday, June 09, 2011 9:01 PM
  • I have the solution for this problem.

    1. Download the latest "Universal Printing PCL6" driver from HP (I had this version: upd-pcl6-x64-

    2. Install and select this new driver for the printer.

    3. As soon as you have installed the driver, you will recognize that manual duplex feature is missing.

    4. Open notepad with admin rights ([WIN] -> notepad -> [Ctrl]+[Shift]+[Enter])

    5. Open the file called "hpcu1306.xml". You will probably find it under "C:\Windows\System32\spool\drivers\x64\3" ("C:\Windows\System32\spool\drivers\XXX\3" for non-x64 systems).

    6. Search for this passage:

                        <!--  =========================================  -->
                        <!--             Manual Duplex                   -->
                        <!--  =========================================  -->

    7. Search in this section for:

                            <prn_grp models="HP LASERJET P3005 ;HP LASERJET P3004 ;HP LASERJET P2015 SERIES ;HP LASERJET P2015D ;
                                             HP LASERJET P2015N ;HP LASERJET P2015DN ;HP LASERJET P2015X ;HP LASERJET P2014 SERIES ;

    8. Replace it with this:

                            <prn_grp models="HP LASERJET 1300; HP LASERJET 1300N; HP LASERJET P3005 ;HP LASERJET P3004 ;HP LASERJET P2015 SERIES ;HP LASERJET P2015D ;
                                             HP LASERJET P2015N ;HP LASERJET P2015DN ;HP LASERJET P2015X ;HP LASERJET P2014 SERIES ;

    9. Save the file and reboot your computer.

    Done you now have manual duplex function for HP LaserJet 1300

    • Edited by sToRmInG Wednesday, September 05, 2012 1:26 PM Ordered list does not work with code parts. :D
    • Proposed as answer by sToRmInG Wednesday, September 05, 2012 1:27 PM
    Wednesday, September 05, 2012 1:20 PM
  • Nice one...

    I found you can also modify the "Manual Duplex Help" section to provide instructions to the user while duplex printing :

    The following prn_grp displays pictures similar to the Laserjet 1300 and has the right procedure (take the printed pages and place them in the same orientation in the tray) :

                            <prn_grp models="HP LaserJet 1300;HP LASERJET 1300N;c5c5f890996e5fc5d7ffd96f8c759f2d ;555a2593970cf8b77ec5e1c722373e36 ;065e3643626aa153eb624120e21031cc ;5541b14acbc6bb39fefc0967181142e0 ;e6885ab28dbc6e127ae4963acf4d8ccc ;8f6b80f605bb593212acd699c0516d06 ;1d9e0f01c72b2d0001e58751826b42ac ;f77381023eb218bd6c75fbb5cd55337e ;8da5efe243e316c3fbd7ccd09d330f48 ;60caa8832f86a2502a3e4f31c6aa82f5 ;d1eb75d092f98ee058366d6d32b1c5d1 ;acb248ba464fba4feeac598ee070e4da;25b289c5a1af52c4c30c70e60d6a5486;
                                <fname name="HPManualDuplexDialogItems">
                                    <option name="InstructionID_01_FACEDOWN-NOROTATE" value="BitmapID_227_StringID_3313"/>
                                    <option name="InstructionID_02_FACEDOWN-NOROTATE" value="BitmapID_505_StringID_3070"/>
                                    <option name="InstructionID_03_FACEDOWN-NOROTATE" value="BitmapID_231_StringID_3065"/>

    More importantly, I was also able to modify the hpcu1306.xml file to enable full 1200 dpi support, by adding the following prn_grp at the end of the "Print Quality" section (after the hp LaserJet 9040 prn_grp and before the closing "</feature>") :

    <prn_grp models="HP LaserJet 1300;HP LASERJET 1300N;">
    <fname name="PrintQualityGroup" default="PQGroup_4">
    <option name="PQGroup_2"/>
    <option name="PQGroup_4"/>
    <option name="PQGroup_5"/>

    NB : PQGroup_2 is for 600 dpi, PQGroup_4 is for FastRes 1200 dpi (fast) and PQGroup_5 is for ProRes 1200 dpi (finer, slower, more memory used).

    The modified hpcu1306.xml file is available here :

    Friday, September 07, 2012 4:05 PM
  • I've had a similar manual duplex problem with the HP LaserJet 3050 PCL6 universal driver under Windows 7 for a long time. But a similar change as to my hpcu1306.xml file followed by a reboot seems to have fixed duplexing for my 3050 as well.

    I first copied the hpcu1306.xml to, and then modified the original file as described above, except I copied the prn_grp entries for the HP LASERJET P3005 to those under the LASERJET 3050, and commented out the original 3050 entries with triple-single-quotes (''') in column 1 of each original 3050 line, saved the file, and rebooted.

    Thanks for the help. Works great. Glad to have duplexing working again.

    Friday, January 10, 2014 12:01 AM