none
Windows Easy Transfer and Password Problem RRS feed

  • Question

  • Hello,

    I'm experiencing a problem with the Windows Easy Transfer.  What I've done is:

    1) Run WET on old XP PC, backed up 1 user profile and transferred it to an external HD - This went fine and reported no errors.

    2) Run WET on new Win7 PC to import transfer file - This worked fine

    3)User logged into Win 7 pc with profile that was transferred. 

    4) User was prompted by WET to put in password of user account on old computer.  Password failed. 

    5) Reset password of user account on Win XP and ran WET again.  Followed steps 1-4 and received failed password message again.

    Two Questions:

    1. Is there anyway to reset the password so I don't have to run WET again on the old XP machine?

    2. What protected content is password protected by WET? Looking through the profile,everything appears to have transferred.  All of the data is on the desktop and in my documents.

    Any help would be greatly appreciated

    -Mark


    Tuesday, April 16, 2013 9:20 PM

Answers

  • Please try to enter the username as the following type.

    OldComputer\username

    If the issue persists, try to use blank password for a test.


    Niki Han
    TechNet Community Support

    Friday, April 19, 2013 6:03 AM
    Moderator

All replies

  • I suggest you create a local admin account, after transfering the account from XP, try to re-create its password, then try to logon.


    Niki Han
    TechNet Community Support

    Wednesday, April 17, 2013 3:40 AM
    Moderator
  • Niki,

    I created the account on the Windows 7 computer and put it into the admin group before I import transfer file. The user logged into the account with admin rights.  Also, the account was part of the admin group on the xp computer.

    Wednesday, April 17, 2013 1:00 PM
  • Maybe I can explain this better.....

    When the users logs in to the Windows 7 computer everything appears to have transferred appropriately, but I have a window open that says "Type the password for your old computer   Protected content was recently transferred to this computer.  Type the password for your user account on the old computer listed below to update the content protection on your new account."  The password on the new account and the old account are the same.  However, when I type in the password I get a message "The password is incorrect."  I have checked, rechecked, rerechecked and still no success. 

    Can someone help me understand what exactly this window might be looking for?  Also, what will be missing if I just cancel out of this box?

    Thanks,

    Mark

    Wednesday, April 17, 2013 1:21 PM
  • Please try to enter the username as the following type.

    OldComputer\username

    If the issue persists, try to use blank password for a test.


    Niki Han
    TechNet Community Support

    Friday, April 19, 2013 6:03 AM
    Moderator
  • Any update to the current situation?

    Niki Han
    TechNet Community Support

    Monday, April 22, 2013 3:01 AM
    Moderator