locked
APPCRASH : Acer Crystal Eye webcam.exe

    Question

  •  

    I bought an Acer 5520G about 3 months ago preloaded with Vista. It has a built in webcam which works in IM software but the program for it (Acer Crystal Eye webcam.exe) won't load anymore. It did for the first week or so but now, of coarse the APPCRASH.....

     

    Problem signature:
      Problem Event Name: APPCRASH
      Application Name: Acer Crystal Eye webcam.exe
      Application Version: 2.0.0.8
      Application Timestamp: 463b1f7f
      Fault Module Name: Acer Crystal Eye webcam.exe
      Fault Module Version: 2.0.0.8
      Fault Module Timestamp: 463b1f7f
      Exception Code: c0000005
      Exception Offset: 0000240f
      OS Version: 6.0.6000.2.0.0.768.3
      Locale ID: 5129
      Additional Information 1: 0704
      Additional Information 2: cf2d74c2e0f7143528f014988a96fed7
      Additional Information 3: 67c8
      Additional Information 4: 623753815953a0e09c68f28e92635348

     

     

    I have tried up-dating the driver and program from the Acer site but to no use. Help me please...

    Sunday, January 06, 2008 11:06 AM

Answers

  • Just purchased an Acer...same webcam problem.  On another forum somebody suggested removing all pictures from the Pictures folder and the webcam will work.  Sure enough as soon as I moved all pics to my desktop the webcam light came on. Webcam is working well so far.

     

    Hope this helps !

     

    Monday, January 21, 2008 6:16 AM

All replies

  • Have you searched for an updated driver for your Web cam and software?

     

    • Proposed as answer by Ray Kahl Friday, July 31, 2009 2:23 AM
    Wednesday, January 09, 2008 3:17 AM
    Owner
  • Um, yes. Last line of my 1st post.... Looked elsewhere too

     

    Wednesday, January 09, 2008 4:56 AM
  • Sorry...I missed that. Does the problem go away if you disable the Web cam?

     

    Wednesday, January 09, 2008 5:20 AM
    Owner
  • I have exactly the same problem with an Acer 6592G using Windows XP Prof. also bought 3 month ago. I've also tried the updating procedure and was unsuccessful too. It does not seem to be a problem with VISTA.

     

    Wednesday, January 09, 2008 10:09 AM
  • im having the exact same problem with the same pc. mine is only 2 weeks old and <removed explicative> the  third time i ever used it?! need help!, getting mad!

     

    Wednesday, January 09, 2008 5:35 PM
  • Hello!
    I from Russia and at me the same problem!
    On Acer Aspire 7520G {OS: Windows Vista Home Premium + all upgrade;
    Antivirus: Panda Antivirus + FireWall 2007 v.6.01.00} the program under
    abnormal condition comes to the end with the same signature of a mistake!
    Problem event name: APPCRASH

    Application Name:: Acer Crystal Eye webcam.exe
    Application Version: 2.0.0.8
    Application Timestamp: 463b1f7f
    Fault Module Name:Acer Crystal Eye webcam.exe
    Fault Module Version: 2.0.0.8
    Fault Module Timestamp: 463b1f7f
    Exception Code: c0000005
    Exception Offset: 0000240f
    OS Version: 6.0.6000.2.0.0.768.3
    Locale ID: 1049
    Additional data 1 : 0704
    Additional data 2: cf2d74c2e0f7143528f014988a96fed7
    Additional data 3 : 7329
    Additional data 4: 0eb2f4c7c601e78aeb08d3d52fe5bfef

    Search " the decision of a problem on the Internet " does not give any results.
    The window of indication of process of search is simply closed.
    At purchase " Acer Crystal Eye webcam.exe " and itself webcamera
    regularly worked. When there was a failure - it is not known. Sad

    What's this?
      Help me, please...


    Thursday, January 10, 2008 6:45 PM
  • Having same problem have had 5520 for a week. Very dissapointed bought computer to keep in touch with husband that is deployed. And it was not cheap. First laptop thought I had made a good choice and camera was main reason. It did freeze a lot while on line before it stopped loading.
    Friday, January 11, 2008 2:47 AM
  • i have been experiencing the same problem with my acer 5520 over months. I took it to the official acer service centre. Basically they didnt know what the cause was, They just restored my computer and reinstall the drivers, but I had already tried that by myself. Then they tried to reconnect the camera again. Then it it seemed to be working till now, but again the same problem. I'm not happy about this at all. The manufacturer cannot fix the problems and i was even charged for the repair, cos this is not covered by the warranty.
    Monday, January 14, 2008 11:01 PM
  • I just got my Acer Aspire 5520-5912 three days ago and my webcam is crashing as well.

     

    Friday, January 18, 2008 8:12 PM
  • Just purchased an Acer...same webcam problem.  On another forum somebody suggested removing all pictures from the Pictures folder and the webcam will work.  Sure enough as soon as I moved all pics to my desktop the webcam light came on. Webcam is working well so far.

     

    Hope this helps !

     

    Monday, January 21, 2008 6:16 AM
  •  

    Thank you very much. I thought it would be something simple but thats just random. It must have something to do with the program displaying pictures along the bottom. Stupid really, Acer should be a bit more on to it......
    Monday, January 21, 2008 7:04 AM
  • Sorry, I have not understood, and what files it is necessary to remove from what folder for restoration of normal work Acer Crystal Eye webcam.exe?
    Monday, January 21, 2008 6:28 PM
  • I apologize! This all because of my problems with English... Now I have understood! But I did not think, that it so is simple! Yes, it is a serious and silly defect of software Acer. I hope, that developers will pay attention to this forum! Reen Bean, huge to you thanks!
    Monday, January 21, 2008 6:56 PM
  • I have the exact same problem with my Acer Aspire 5520G. when i load the program it's grey but then it works for about 5 seconds then simply freezes like an image. Tell me if anybody solves this problem

    Friday, February 01, 2008 6:59 AM
  • i brought a brand new acer aspire 5720 my acer cystal eye webcam worked for the first two times i did a system restore and reinstalled drivers and software my os is microsft vista home premium i have upgraded the vista (which enables ethernet connections) and still it does not work can anybody give me any help on what to do thanks

     

     

    Sunday, February 03, 2008 1:06 AM
  • Don't know if its the same problem but this was answered a few posts back......Check out my reply......

     

     

      21 Jan 2008, 6:16 PM
    Reen Bean



    Posts 1
    Answer Re: APPCRASH : Acer Crystal Eye webcam.exe
    Was this post helpful ?
    UnMark as answer

    Just purchased an Acer...same webcam problem.  On another forum somebody suggested removing all pictures from the Pictures folder and the webcam will work.  Sure enough as soon as I moved all pics to my desktop the webcam light came on. Webcam is working well so far.

     

    Hope this helps !

    Friday, February 08, 2008 2:45 AM
  • How stupid can it be..

    Thanks a lot now i don't have to miss my computer..

     

     

    Monday, February 18, 2008 9:47 PM
  • Hi! I have the same problem! Help me please, I did not understand what files I should remove to make my camera working ? Where is the Pictures folder ? I can't fing it. Thanks a lot!
    Thursday, February 21, 2008 11:47 PM
  • Do this .....Start Menu(windows logo left end of toolbar)----> Pictures(about the third one down on the right under the little picture)------> remove any and alll photos NOT taken by your webcam.

     

    AND THATS IT!!!!!

     

     

     If you had the same problem your cam should now work.....

    Friday, February 22, 2008 9:12 PM
  • Do you mean My Pictures folder into My Documents ? I'm using WinXP. I just made it empty but it still doesn't work. Thank you anyway Smile
    Saturday, February 23, 2008 10:40 AM
  • Should be but which ever folder the webcam photos are automatically saved into. I guess it could be Shared Pictures. Don't really know if XP has the same problem but if it does this should fix it. 

     

    Saturday, February 23, 2008 9:47 PM
  • The problem is that I'm not sure that I have the same trouble. In device properties written that camera had took 0 pictures. Does it matter ?
    Sunday, February 24, 2008 10:34 AM
  • Oh yes it does. I have a new Acer 5520 Aspire w/Crystal Eye Webcam. It worked perfectly the first night I tried it which was yesterday evening 2/26/08 this morning...no good. The video freezes up and sticks, The audio doesn't always play completely through either. Someone suggested deleting all pictures in file and that helps. Not on mine and this is with Vista.
    Wednesday, February 27, 2008 6:59 PM
  • Big dawg, I went to Bestbuy and had the tech look at this acer and no such luck. After reading your post, I'm the man. I moved the pics to the desptop and problem resolved. Going back to Bestbuy and let them know what happen(I like to spread the knowledge when I can) Thanks again..

    Sincerely,

    Pimp'n ain't easy


    Long Beach, ca
    Thursday, February 28, 2008 7:42 AM
  • Sure enought, as soon as the pictures folder was emptied my acer 5520G's webcam worked again.  Thanks heaps, saved me alot of frustration

     

    Sunday, March 09, 2008 5:25 AM
  • well thanks to everyone who tried and posted the fix to an undescribably stupid oversight from ACER, i did this on my 2 day old aspire 7520, and sure enough it worked.

     

    i am currently conversing with acer and will include urls to this forum and maybe they will get off thier bums and fix the problem

     

    Saturday, March 22, 2008 11:14 AM
  • Seems silly to have to empty out the picture folder but it did work after I removed ALL pictures and not just ones taken from the webcam.  I tried upgrading new drivers and applications but those attempts didn't work.  I finally wrote to Acer's online Support and received the following: Acer has posted a solution that should resolve this issue. You can locate the solution description and the updated files at http://www.acerpanam.com/synapse/forms/portal20.cfm?recordid=4421&formid=3394&website=AcerPanAm.com&siteid=7117&words=All&keywords=orbicam%20has%20stopped%20working&areaid=2. I hope this information is helpful.

     

    With everyone having the same problem, why don't they post this on their website???  Good luck everyone!

     

    Wednesday, March 26, 2008 1:19 AM
  • Hello,

     

    model no:Extensa 4220

    Laptop: Acer

    Web camera: acer crystal eye,inbuilt camera.

    it does not support for view image in yahoo massenger.

    it's belong supporting by USB vedio device.

    please guide me for the above problem

     

    i will anticipating for the favourable solutions

    Thank you

    with warm regards

     

     

    N.Praveen Kumar

    Dubai UAE.

    Friday, April 25, 2008 8:43 AM
  • Try contacting Acer Online Support with your question.  They were able to help me with my problem when I could not find a solution.  Good luck! 

     

    Sunday, April 27, 2008 5:18 PM
  •  

    Monday, May 05, 2008 8:31 AM
  • SOLUTION !!!

    I have an Acer Aspire 5520-5912, and could not get my webcam to work either.

    After reloading the recommended driver several times and seeing the vista 64bit annotation by it, I decided to get creative. I went to the Aspire 5320 series and downloaded the [Acer Crystal Eye Webcam V7.96.701.07a] which shows a WinXP_Vista Compatibility. I loaded this driver, and by itself was able to see my webcam work for the first time via Windows Live Messenger[MSN]. I then tried loading the App for that model. No Luck. Then I tried loading the recommended App for my model with the older Driver. No Luck. Earlier today through the taskbar I had received a message to download a fix for the Webcam called [10.Camera-(Bison_app)_Acer Crystal Eye webcam V2.0.0.14], and when I installed that App with the driver for the Aspire 5320 series, SUCCESS !!!

     

    My webcam now works like it was supposed to since I bought the laptop in December.

     

    I have not found any working solutions to the problem in all my searching, so spread the word.

     

    Have a Great day!

     

    Sunday, May 18, 2008 7:17 PM
  • HOW CAN I FIND MY PICS IN THIS FOLDER OR THE FOLDER ITSELF?

    Thursday, May 29, 2008 8:36 PM
  • OK REMOVED ALL PICS NO WEB CAM ?

     

    Thursday, May 29, 2008 9:19 PM
  • I got a 5610 april 2007,  the Cam worked at first then after the first update..it stopped working. now if I clicked on orbi cam it won't work,  butif i leave my laptop alone and it goes into the "ACER" comercial mode, you know showing all the features of the laptop......I looked over and there it was working.

       I contacted Acer, the tech rep remote accessed my laptop..reinstaled the drivers and then an hour later gave up.  they wanted me to send my laptop back to Acer to I think put in a newer cam and software..I couln't give up my computer for several weeks for a function i rarely use.  SoI live without the cam,  if I want one i'll go to walmart and get a cheap cam

     

    Wednesday, June 11, 2008 6:56 AM
  •  mofo9 wrote:

     

    I bought an Acer 5520G about 3 months ago preloaded with Vista. It has a built in webcam which works in IM software but the program for it (Acer Crystal Eye webcam.exe) won't load anymore. It did for the first week or so but now, of coarse the APPCRASH.....

     

    Problem signature:
      Problem Event Name: APPCRASH
      Application Name: Acer Crystal Eye webcam.exe
      Application Version: 2.0.0.8
      Application Timestamp: 463b1f7f
      Fault Module Name: Acer Crystal Eye webcam.exe
      Fault Module Version: 2.0.0.8
      Fault Module Timestamp: 463b1f7f
      Exception Code: c0000005
      Exception Offset: 0000240f
      OS Version: 6.0.6000.2.0.0.768.3
      Locale ID: 5129
      Additional Information 1: 0704
      Additional Information 2: cf2d74c2e0f7143528f014988a96fed7
      Additional Information 3: 67c8
      Additional Information 4: 623753815953a0e09c68f28e92635348

     

     

    I have tried up-dating the driver and program from the Acer site but to no use. Help me please...

    Thursday, July 03, 2008 10:52 AM
  •  Reen Bean wrote:

    Just purchased an Acer...same webcam problem.  On another forum somebody suggested removing all pictures from the Pictures folder and the webcam will work.  Sure enough as soon as I moved all pics to my desktop the webcam light came on. Webcam is working well so far.

     

    Hope this helps !

     

     

    THANKS!!  this really worked ive been getting annoyed at my acer 5720 for 6 months now and this is the most random thing iv ever seen as i fix  thanks again   Smile

    Sunday, July 27, 2008 12:40 PM
  • I'm using an Acer TravelMate 6292 and I'd been having problems with my Crystal Eye webcam for the past few months..My cam problem is that when I click on the webcam icon it'll say camera is busy and I got to restart my notebook to be able to use the webcam.. and it's very fraustrting..please help me! Thanks..
    Sunday, August 10, 2008 4:28 PM
  • Hi I also have the same problem with my acer web cam 5520 if by now you got yours fixed

    could assist me in repearing same. Thanking you in advance.

                            maharajdoodnath@live.com

     

    Sunday, August 10, 2008 11:58 PM
  • See my post on 3/25/08.

     

    Seems silly to have to empty out the picture folder but it did work after I removed ALL pictures and not just ones taken from the webcam.  I tried upgrading new drivers and applications but those attempts didn't work.  I finally wrote to Acer's online Support and received the following: Acer has posted a solution that should resolve this issue. You can locate the solution description and the updated files at http://www.acerpanam.com/synapse/forms/portal20.cfm?recordid=4421&formid=3394&website=AcerPanAm.com&siteid=7117&words=All&keywords=orbicam%20has%20stopped%20working&areaid=2. I hope this information is helpful.

     

    Monday, August 11, 2008 4:05 PM
  •  

    hello Aspire 5520,

    thanks for the information..but unfortunately it did not worked on my notebook. I'd all the pictures taken out from the Pictures folder and put it into my D drive yet it still says webcam is busy.

    Tuesday, August 12, 2008 6:16 AM
  • I probably had other issues with my webcam as I did not receive the same error msg *** you did.  In my frustration of searching for a solution, I found none and contacted Acer's technical people and gave them detailed information re: webcam problem and they were able to help me.   With so many people are having isses with Acer's webcam, you would think they would have their own link to solutions but back in March, they had no such thing.  Not sure if they have anything now.  Hopefully by contacting them they'll be able to help.  Good luck!

     

    Tuesday, August 12, 2008 8:55 PM
  • I've contacted Acer but they could only help me by bringing my notebook for service..that's all....I'm in dillemma to do so..because I've sent my notebook once for service on the cam too and yet I'm still having such problem....anyway, thanks for the advice on this matter..Smile
    Wednesday, August 13, 2008 4:42 PM
  • PLEASE HELP ME IVE GOT THE SAME PROBLEM MY WEBCAM DOES'NT WORK.IT SAYS ITS OUT OF DATE AND ITS NOT ON THE DRIVER? HELP ME

     

    Thursday, August 28, 2008 9:24 PM
  •  

    Sunday, September 28, 2008 8:59 PM
  • At present i am now having the same problem?

    I did delete all pictures from my pc and it worked for some time,

    but just like that it is out of order again.

     

    Sunday, September 28, 2008 11:01 PM
  • Im having the same problem it is saying no cam can be found all the pics are gone but still dont work do ipod songs and videos bother the cam?

     

    Saturday, October 18, 2008 2:32 AM
  • T_T omg, my webcam died too! i tried removing all e pictures in the pictures folder already, still, my webcam application is grey when i clicked it. it doesnt show anything else, wadever i click is usless on the application. im using vista home premium, Acer travelMate 4720.. can someone please please help me =((((((((((
    Wednesday, November 19, 2008 5:02 PM
  • Hi, I have a Aspire 8920G since some weeks, never saw the webcam working. My OS is Windows Vista Ultimate 64 bits.
    I tried everything I found in google till now to try to fix the problem, but even if I empty my pictures then the problem still exist.

    Going kind of mad of it, because i'm pretty good with PC's but I can't fix this problem

    Would be nice if it would work though, I moved some weeks ago from Belgium to England, and it would be so nice to see my family on the cam, but till now nothing worked. Neither in MSN...

    So if someone knows a other solution for this problem, then please help me i go crazy of it

    Sunday, November 30, 2008 4:01 PM
  • i reformated my acer 5315-2326 and put xp home on it then went back to vista basic and no web cam controls what should i do please help if u can

    Wednesday, December 10, 2008 5:39 AM
  •  

    Hi i had the same problem with an acer Crystal Eye of an acer gemstone, but i discovered suyin drivers are not the appropriate drivers. In Acer empowering technology menu is an option for recovey that reinstalls only divers, and in the list appeares a driver named "Bison AcerCrystalEye". I reinstaled it and my cam back to life.

    Hope it helps.

    Ana

    Monday, January 19, 2009 6:36 PM
  • Hello.

    I have come to realize that I do not have the same problem as most ppl in here, but although we got one thing common. My Acer Crystal Eye Webcam does not work! It worked the first time I used it, which was aproxomately 1 month ago, when I bought it. Now it's like this...

    I've got an Acer Aspire 5530 (with Vista) and my problem is that when I try to use the program "Acer Crystal Eye Webcam.exe" a little green bent arrow appears down the right corner where all the other icons are shown of which programs are running but then it goes away as quick as it appeared and nothing else happens. The program doesn't start, it doesn't show any error message - Nothing happens. This is trying to run it through the Start Menu.

    I have tried to run the webcam through MSN - Windows Live Messenger aswell but when I press the button "Run webcam" it first sais "Windows is looking for a solution for the problem.. please wait" then a new window appears and sais "A problem did that the program stopped work correct. The program will shut down and you will be given a message that there is a solution to the problem" but once I press OK, MSN just shuts down and nothing else happens. I can start MSN without any kind of problem right away after this, but else the webcam does not work.

    I appreciate any kind of suggestion to make the webcam work again.

    Chris.

    Friday, January 30, 2009 4:02 PM
  • Hi.i too bought acer aspire 4937G. The webcam too didnt work. The acer personnel came and uninstalled a K-Lite Codec Pack. You can find it in the control panel under pogrammes and features. The K-Lite codec pack is used to play some movie file format. hope this helps.
    Tuesday, April 07, 2009 9:06 AM
  • I purchased an acer extensa 5220 with XP SP3 and after a while had the same issue,if I used msn I could get cam ok but the webcam exe always encounted a problem and had to be shut down.After serching forums I took the advice here and simply created a folder on my desktop and place all my pictures from My Pictures folder into it and it immediatly opened without an issue.

    Hope this helps

    jojo
    Sunday, April 12, 2009 11:01 AM
  • well i had the same problem with my acer aspire and it is vista... what i figured out is that the windows updated the driver and then the web cam software wouldnt run so i went and rolled back the drivers ... and now it work great hope this help people on this page
    Monday, June 15, 2009 7:57 PM
  • I had the same problem. i went to the driver page and found my webcam in it. then clicked roll back driver and it worked. when i shut off the computer it would automatically update it and it would not work again. so now i have my updates manualy  and my cam works all the time.
    Monday, July 06, 2009 1:54 AM