none
IIS Error - Service unavailable 503 RRS feed

  • Question

  • Greetings fellow humans. 

    I have developed an ASP.NET Web API application and published using the File system approach. I also had verified if the application points to the correct application pool and set "Load User Profile" to false. This certainly does not work. Kindly find herewith error log from my C:/Windows/System32/LogFiles/HTTPERR file as below. 

    #Software: Microsoft HTTP API 2.0
    #Version: 1.0
    #Date: 2019-09-13 15:09:28
    #Fields: date time c-ip c-port s-ip s-port cs-version cs-method cs-uri sc-status s-siteid s-reason s-queuename
    2019-09-13 15:09:27 ::1%0 50143 ::1%0 80 HTTP/1.1 GET / 503 - N/A -
    2019-09-13 15:10:05 ::1%0 50152 ::1%0 80 HTTP/1.1 GET /favicon.ico 503 - N/A -
    2019-09-13 15:23:07 ::1%0 50405 ::1%0 80 HTTP/1.1 GET / 503 - N/A -
    2019-09-13 15:23:07 ::1%0 50406 ::1%0 80 HTTP/1.1 GET /favicon.ico 503 - N/A -
    2019-09-13 15:23:07 ::1%0 50409 ::1%0 80 HTTP/1.1 GET / 503 - N/A -
    2019-09-13 15:23:07 ::1%0 50410 ::1%0 80 HTTP/1.1 GET /favicon.ico 503 - N/A -
    2019-09-13 15:26:13 ::1%0 50417 ::1%0 80 HTTP/1.1 GET /Officeman 503 - N/A -
    2019-09-13 15:26:15 ::1%0 50418 ::1%0 80 HTTP/1.1 GET /favicon.ico 503 - N/A -
    2019-09-13 15:29:03 ::1%0 50429 ::1%0 80 HTTP/1.1 GET /Officeman 503 - N/A -
    2019-09-13 15:29:06 ::1%0 50430 ::1%0 80 HTTP/1.1 GET /favicon.ico 503 - N/A -
    2019-09-13 15:32:44 ::1%0 50705 ::1%0 80 HTTP/1.1 GET /Officeman 503 - N/A -
    2019-09-13 15:32:47 ::1%0 50706 ::1%0 80 HTTP/1.1 GET /favicon.ico 503 - N/A -
    2019-09-13 15:38:50 ::1%0 50882 ::1%0 80 HTTP/1.1 GET /Officeman 503 - N/A -
    2019-09-13 15:38:50 ::1%0 50883 ::1%0 80 HTTP/1.1 GET /favicon.ico 503 - N/A -

    Friday, September 13, 2019 3:52 PM

All replies

  • Why did you set "load user profile" to false?

    503 is service unavailable. Launch the IIS manager, and start the app pool in question. If it doesn't start you should check the application and system eventlogs for related errors.  




    • Edited by MotoX80 Friday, September 13, 2019 9:23 PM
    Friday, September 13, 2019 8:18 PM
  • In order to reach the IIS experts, you would be better served by posting to an IIS forum

    https://forums.iis.net/

    Best Regards,

    Daniel


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Tuesday, October 8, 2019 6:36 AM