none
How to disable Windows Security Pop-up

    Question

  • Hello all,

    I am trying to access a system that requires Smart Card authentication. Windows 7 pops up a Security Message asking for my to press Ctrl-Alt-Del and selecting if I would like to continue to selecting a certificate, or if I would like to cancel. I have the UAC disabled and had done some Group Policy setting to fully disable UAC. But the issue is still persisting. Does anyone know of what I am speaking of, and/or have any input on how to get rid of this annoyance. It should just be asking for me to select a certificate and not have this stupid windows security pop-up. I will be adding a screenshot and more info in the morning.

    Thursday, June 09, 2011 3:48 AM

Answers

  • Try to disable “Security Accounts Manager” and “Security Center” in Service to see the result.

     

    Regards,

    Leo   Huang

     

     


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Friday, June 17, 2011 9:00 AM
    Moderator

All replies

  • Hi,

     

    Did you follow this guide to disable UAC?

     

    http://windows.microsoft.com/en-US/windows7/Turn-User-Account-Control-on-or-off

     

    Also try to add a certificate credential in Credential Manager for test.

     

    If issue persists, I suggest to contact administrator in your company, maybe some configuration should be set with your Smart Card.

     

    Thank you for your understanding.

     

    Regards,

    Leo   Huang

     

     


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Monday, June 13, 2011 3:08 AM
    Moderator
  • I have UAC disabled with the slider bar as well as in Group Policy. It's not a configuration within my smart card either. I get the same pop up when I try to click to add a certificate to the certificate manager. Also, when I add an object to a group I get the pop up.

     

    Here is a screenshot of the issue.



    On my virtual Win 7 Desktop, I just get asked to select a credential where as on my physical desktop I get asked to do the above thing and then it allows me to select a credential. Oh, and I am an Administrator on the box.


    Thursday, June 16, 2011 1:48 PM
  • Try to disable “Security Accounts Manager” and “Security Center” in Service to see the result.

     

    Regards,

    Leo   Huang

     

     


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Friday, June 17, 2011 9:00 AM
    Moderator