none
Changing Desktop Icon's Text Layout

    Question

  • I wanted to know if there was a way to change the text display layout of desktop icons.  My issue is that on my resolution of 1280 x 800, I'm using the "Classic Icons" view and the names of the icons are appearing (for lack of a better term) "word wrapped."  I want to be able to see the whole name or at least more characters on a single line without changing the icon size.

    Basically an icon will have this text layout under it.

    [ICON]
    icon n
    ame spl
    it on mu
    ltple line
    s.exe


    Any help?
     
    Thanks!
    Wednesday, March 12, 2008 3:48 AM

Answers

  • Right-click on the Desktop -> Personalize -> Windows Color & Appearance -> 'Open Classic Appearance...' -> 'Advanced...' button -> Item: Icon Spacing (Horizontal) -> Increase the 'Size' value.

     

    Good Luck,

    Keith

    Friday, March 14, 2008 6:31 PM

All replies

  • Right-click on the Desktop -> Personalize -> Windows Color & Appearance -> 'Open Classic Appearance...' -> 'Advanced...' button -> Item: Icon Spacing (Horizontal) -> Increase the 'Size' value.

     

    Good Luck,

    Keith

    Friday, March 14, 2008 6:31 PM
  • Thank you, Keith.

    Friday, June 06, 2008 5:42 PM
  • Hey Keith, what version were you using?  I did a right click on the desktop, even did a right click on the desktop icon and still didnot get the "peraonalize/windows colors and appearance, etc., breadcrumb you listed above (using XP/2003).

     

    Anyway, what prompted me to try this was that I recently had to re-download my operating system; when the desktop icons appeared, they were without color shaded boxes.  Today, I added an icon to the desktop and suddenly, the text under each icon is in a color shaded box.  How do I make the color shaded box go away?  Can anyone (else) help?

     

    Thanks, everybody!

    Monday, August 18, 2008 3:12 AM
  • How can you have the text show to the right of the icon vs. the bottom?  Is this a standard capability in Vista?

    Thx, CD.
    Monday, September 01, 2008 6:41 PM
  • I would really like to know the answer to this. I have picture for my desktop background and the color shaded box below each icon was gone. Then my daughter played a game that changed my desktop settings and now I can't figure out how to get rid of the color shaded boxes.  I know how to change the color, but does anyone know how to make them go away? 

    Thanks!

    Thursday, September 18, 2008 2:15 PM
  • It sounds like you're trying to set your desktop icons to display the text box background as "transparent" as opposed to some solid color...

     

    Four things are required for this:

    1.  In the Control Panel, go to System, Advanced-Performance Settings.  Then check "Use drop shadows for icon labels on the desktop" on the Visual Effects tab.

    2.  Right-click on Desktop and at the "Arrange Icons by" ensure "Lock Web items" is unchecked.

    3.  Transparency will not work if you have web content on your desktop so go to Control Panel, Display Properties, Desktop tab, Customize Desktop, and click the Web tab. Clear all checked boxes.

    4. Ensure the Wallpaper is an image file not HTML.

     

    That should fix it...

     

    - Aaron

    Thursday, November 06, 2008 3:12 PM
  • Thanks for your response, Bruce.

     

    To make sure I followed your instructions, I wrote them down and proceeded to follow them to the letter.

    When I got to control panel>system>advanced>performance settings, the "use drop shadows for icon labels"

    box was already checked, so I un-checked it. In fact, I unchecked every box that related to a shadow,

    re-started the computer, and the color boxes still enclose the icon text on my desktop. 

    I un-checked the items at control panel>desktop>web tab, but I'm not sure why this was necessary... fill me in?

     

    For wallpaper, I use (file saved) jpeg photos that I've gotten from the web, and at the time the desk top icon text boxes appeared in color, I was using a  mfg provided screen saver.   In case I didn't mention, I have the XP/home/2003 windows package, and I'm running it on a laptop.  I've got about 20 icons on the desktop, and use 99% of them on a regular basis.  So, if there are any questions or necessities I neglected to address, please let me know, and thanks for your time.

     

    Still open to (your) suggestions...

    Questionmark52@hotmail.com

    Saturday, November 08, 2008 6:16 PM
  • I have singed up just to help people out on this question...

    I had the same problem like 10 minutes ago but I found it out, I did what Bruce told us to do and it didn't work for me either so I was mega pissed cause I thought maybe it couldn't be fixed. But to all the pissed of people out there I hope this will cure your rage.

    Bruce almost was there but with some small change - I went to control panel / System / the Advanced tab / click on setting under the Performance section (the first section out of the three) / Visual effects tab / now this is the same place where Bruce led us but instead of unticking 'use drop shadows for icon labels on the desktop' I didn't even go in there, I clicked on the radio button (the first one) that says 'Let Windows choose what's best for my computer' select that option then click Apply and ok till all the windows are closed.

    NOTE: This was on windows XP Pro, Might be different for other windows types.

    Hope this is the answer for most people. If it still doesnt work just play around a bit in that section. Im sure you can figure it out , I did.
    And also you still better make sure all the boxes are unticked in that Web tab that Bruce referes to before.

    Well I'm happy, well I'm sure my mother will be even more happy (Its her computer). Just gotta love fixing noobs propblems ;)

    Have a good one
    Ruddigidy
    Monday, October 19, 2009 2:29 AM
  • THANK YOU SOOO MUCH BATMAN!!

    I've had this problem 10 yrs ago and just had it happen to me again on my work laptop, spent 2 1/2 hours thinking this was a lost cause (again), until I stumbled onto your extremely EXTREMELY helpful step by step instructions.

    Thank you so much, I hope you win the lottery because someone like you deserves great things.

    Monday, October 18, 2010 3:07 AM
  • Nada. When I follow Keith Miller VIP's suggestion, I get lost after Right-click on the Desktop -> Personalize ->. There is no such thing as "Windows Color and Appearance, or 'Open Classic Appearance...' -> 'Advanced...' button -> Item: Icon Spacing (Horizontal) -> Increase the 'Size' value.

     

    Basically, I want to know where this ability like Windows XP had where I can change Icon spacing, text type, etc. I am using Windows 7 Professional. tia

    Friday, April 15, 2011 3:55 AM
  • Everyone seems to have completely missed SavageAce's original request. SavageAce wants to affect the wrapping of icon text without adjusting the size of the icon.

    I'm running Windows 7 Professional 64 and this is how it is done:

    1. Right click on desktop and select Personalize
    2. Click on Window Color
    3. Click on Advanced appearance settings...
    4. In the Item: drop down menu, select Icon

    Once you have done the above, the Font: drop down menu for Icon will become available with a Size: drop down menu as well. Here you can make the font size smaller for icons which will wrap the text better and stop you having one letter of a word appearing on a line in the icon text.  You can even change the font type if you desire.

    Click on Apply then OK and Close/X your way out and you're done. Affects display in all windows without affecting icon size.

    All the best.

     




    • Proposed as answer by Rastarn Saturday, April 16, 2011 8:55 PM
    • Edited by Rastarn Saturday, April 16, 2011 8:56 PM Cleaning up typos
    Saturday, April 16, 2011 8:53 PM
  • Everyone seems to have completely missed SavageAce's original request. SavageAce wants to affect the wrapping of icon text without adjusting the size of the icon.

    I'm running Windows 7 Professional 64 and this is how it is done:

    1. Right click on desktop and select Personalize
    2. Click on Window Color
    3. Click on Advanced appearance settings...
    4. In the Item: drop down menu, select Icon

    Once you have done the above, the Font: drop down menu for Icon will become available with a Size: drop down menu as well. Here you can make the font size smaller for icons which will wrap the text better and stop you having one letter of a word appearing on a line in the icon text.  You can even change the font type if you desire.

    Click on Apply then OK and Close/X your way out and you're done. Affects display in all windows without affecting icon size.

    All the best.

    Saturday, April 16, 2011 8:56 PM