none
my touchpad is not working anymore after using usb mouse for a while RRS feed

  • Question

  • I have been using usb mouse for a couple days now I only can use usb mouse because my touchpad is not working. its like it is disabled or something.

    I have asus k55v (windows 8.1)

    pleasseeee help !!!!
    • Edited by farcheers Thursday, January 9, 2014 8:57 PM
    Thursday, January 9, 2014 8:57 PM

Answers

  • Check the settings:

    Press FN+F9 or hotkey to turn on touchpad.

    If the problem persists then enter the BIOS and make sure BIOS is set to default.


    S.Sengupta, Windows Entertainment and Connected Home MVP


    Friday, January 10, 2014 12:02 AM
  • Have you tried using the touch pad whilst unplugging the mouse, if the problem still persists then refer to your manual or look and the to row of your keyboard (F1 - F12) and look for one that has the picture of a mouse/rectangle kind of thing, press FN + The Key You Found. this should enable/disable the track pad, or if a button is around your track pad then try pressing that too

    Thanks for any help

    Friday, January 10, 2014 5:28 AM

All replies

  • Check the settings:

    Press FN+F9 or hotkey to turn on touchpad.

    If the problem persists then enter the BIOS and make sure BIOS is set to default.


    S.Sengupta, Windows Entertainment and Connected Home MVP


    Friday, January 10, 2014 12:02 AM
  • Have you tried using the touch pad whilst unplugging the mouse, if the problem still persists then refer to your manual or look and the to row of your keyboard (F1 - F12) and look for one that has the picture of a mouse/rectangle kind of thing, press FN + The Key You Found. this should enable/disable the track pad, or if a button is around your track pad then try pressing that too

    Thanks for any help

    Friday, January 10, 2014 5:28 AM
  • Thank you that was most helpful. 
    Sunday, May 25, 2014 1:21 PM
  • That worked, thank you!!
    Friday, June 8, 2018 9:19 PM
  • Hello, experiencing the same issue since last night, I tried the fn+ F9 but mine is still not working, your work around is BIOS and can't find it on the settings, if I should look it up there. haha I have no idea what does that mean. Can you please help me out. 

    Tuesday, October 8, 2019 1:12 AM