Windows 8 cant connect to WEP shared key network???


  • I tried everything, even tried importing a network profile from Windows 7 and it says not supported.. So how do I get windows 8 to connect to my WEP shared key network... I have seen the answer switch to WPA-2 ...If you would like to come and change the settings on 150 devices during the school year, I would be glade to let you. If not please enlighten me and the hundreds of others who have been asking all over the internet and here...HOW or IF we can make this work. I know the risk, I know how to update drivers, I know how to change to WPA-2. What I dont know is how to get Windows 8 to allow a WEP shared key connection.. Please answer all of us. n Thank you
    Tuesday, May 07, 2013 2:12 PM


All replies

  • Hi,

    Try this method:

    Open the network and Sharing Center.

    Select "Set up a new connection or Network"

    Select "Manually connect to a wireless network"

    Enter Network name-  this is case sensitive.


    Now the problem you are likely having:

     Ether choose the change settings or find the network profile you just created under Manage Wireless Networks, and open it up.

    On the "Security tab" you will see Security Type is  "No authentication (Open)".  You likely have to set it to "Shared".  Now you have to re-enter your security key.

    There’s a similar thread you can refer:

    Hope that helps.

    Leo Huang
    TechNet Community Support

    Thursday, May 09, 2013 8:17 AM
  • The issue is, that in Windows 8, the shared option is no longer available as it was in Windows 7.  So without the shared option, you are unable to connect
    Sunday, May 12, 2013 3:02 PM
  • True. So why on Earth can't MS bring out a patch to make shared an option again. Surely that would be a much better option coupled with a warning about the risks than just removing it altogether leaving thousands of people with a headache.

    Making such profound decisions should not be taken so lightly. I can see the reasoning behind the discontinuation, but let's not lose sight of democracy - I thought the "issue" with the Metro interface should have taught people that.

    Thursday, April 17, 2014 12:17 PM