false networking issues in Windows 7

    General discussion

  • why is Windows 7 saying that i am having network issues when i do not? and how do i fix this issue? this issue only happens with my wi-fi adapter, not my LAN adapter...

    this issue also happens in vista, but lets fix it for Windows 7.

    if anyone has this issue as well in Windows 7 or knows how to fix it or has any ideas of how to fix it please tell me. its so bothersome. the OS tells me that i have a network issue, then when i try to diagnose it, it claims that it cannot find any issues. yet, it shows that i only have local access to my network when i am surfing the web....WTF?

    any ideas or comments would be appreciated.
    Tuesday, January 20, 2009 10:58 PM

All replies

  • You will need to find a driver that works in Vista and Win7 to use the device.
    Rating posts helps other users
    Mark L. Ferguson MS-MVP
    Wednesday, February 04, 2009 10:52 PM
  • first of all, i do have a driver that works under windows 7. even though i get this issue, i am still getting an internet connection...

    this issues has been around for me since vista. i have 3 tc4400s. once with Windows 2000, once with XP, the other running a dual boot between Vista and windows 7. only the Windows Vista/ Windows 7 one gets the issue. it even got the issue before i started the dual boot for the beta testing. i think its the OS, not the drivers.
    Thursday, February 05, 2009 3:41 AM
  • Hello all,

    i have just recently install Windows & and i am also getting issues with connection, didnt have it on XP. When i am playing catchup movies from the channel four website, it stutters and sometimes never loads. I will loose connection totally and have to reboot, the repair option doesnt work, even tried release and renew. Tried a few different driver now and still the same issue.

    Happy with the OS, just need to resolve the connection issue!

    Monday, May 18, 2009 9:20 AM
  • my networking issue was just in beta 1. so far the RC seems to be fine. besides when i had the networking issues resetting the router fixed the issues. i think my networking issues had something to do with the OS not liking my  wireless router or something. at least now i'm getting closer to isolating the exact issue and whats causing it. damn vista. ever since i have started testing the RC of Windows 7 i have not seen that specific networking issue.
    Monday, May 18, 2009 7:32 PM
  • Mike,

    Please run Windows Update and confirm that you are running the latest updates for your wireless network adapters. If you have the latest updates and you are still seeing problems, please reply with:

         --- make/model of the Wi-Fi card. You can get this by typing "netsh wlan sho dr" on the command prompt
         ----make/model of your Wi-Fi router
         --- problem symptoms and step by step reproduction steps for problem to happen. It would help greatly if you can write down the exact messages you see

    Alok Manchanda
    Microsoft Corporation

    Saturday, May 23, 2009 7:40 AM
  • Hi, I'm having the same issue in win 7 rc build 7100 x64. I have a warning symbol over my wifi icon and it says
    "Identifying...(Dur) No Internet Access"  but I have internet access with no problems.

    I have the latest device drivers.

    From the cmd listed above:

    Interface name: Windows Network Connection

    Driver: Broadcom 802.11n Network Adapter
    Vendor: Broadcom
    Provider: Microsoft
    Date: 10/1/2008
    INF file: C:\Windows\INF\oem17.inf
    Files: 2 total
    Type: Native Wi-fi Driver
    Radio types supported: 802.11n 802.11a 802.11g 802.11b
    FIPS 140-2 mode supported: No
    Hosted network supported: Yes
    Authentication and cipher supported in infrastructure mode:
           Open None
           Open WEP
           Shared None
           Shared WEP
           WPA2-Enterprise TKIP
           WPA2-Personal TKIP
           WPA2-Enterprise CCMP
           WPA2-Personal CCMP
           WPA-Enterprise TKIP
           WPA-Personal TKIP
           WPA-Enterprise CCMP
           WPA-Personal CCMP
    Authentication and cipher supported in ad-hoc mode:
           WPA2-Personal CCMP
           Open None
           Open WEP

    My wi-fi router is a belkin

     Version Info      

       Firmware Version     3.01.28 (Aug 8 2008 17:41:58)           
       Boot Version     V0.13           
       Hardware     F5D8233-4v3(01)           

    The error appears when computer boots up.

    I hope this helps.

    Thursday, June 04, 2009 2:22 AM

  • For those of you who have a tray icon reporting "No Internet Access" but are browsing the Internet just fine, please run the following to gather traces.   We'd love to investigate what your seeing.

    1) Start>All Programs>Accessories>Command Prompt (right-click, choose "Run as Administrator")
    2) From the administrator Command Prompt, run "netsh trace start nid_wpp,InternetClient capture=yes"
    3) Disconnect from your network
    4) Reconnect to you network
    5) Allow 1 minute to pass.
    6) Browse to a few sites.
    7) From the administrator Command Prompt, run "netsh trace stop"

    Step #7 will output the location of a *.cab file.   Please let me know when you have it and I will follow up with a location where it can be sent.  Alternatively, if you have a place to post it (such as SkyDrive), let me know the location.

    If you can also give me details regarding your network setup:
    1) What ISP
    2) Are you going through a proxy?

    Thanks for running Windows 7 and helping us improve the experience!

    Andrew Harding
    Thursday, June 04, 2009 3:58 PM
  • Ok, completed the tests requested, where should I send it? My ISP is At&t DSL and I'm not running through a proxy.
    Friday, June 05, 2009 12:59 AM
  • Ok, completed the tests requested, where should I send it? My ISP is At&t DSL and I'm not running through a proxy.

    You can send the *.cab file to and I'll take a look.


    Andrew Harding
    Monday, June 08, 2009 4:07 PM
  • What is the solution?  I've seen this for a while now at work (various models of PCs) and occasionally on my home laptop.  I just ignored it since network connectivity was fine.
    Wednesday, July 14, 2010 7:25 PM
  • For those of you connected to a Microsoft Small Business Server and are using Trend Micro Internet Security software, I have seen this problem and have been able to resolve it. 

    Trend installs its own Proxy Server and the Microsoft SBS also has its own proxy server.  This seems to cause a conflict.  I used MSCONFIG.EXE to selectively disable the Trend Proxy Server.  As far as I can see, when you do this Trend is not affected at all and the bogus No Internet Access symbol in the taskbar and the X in the Network and Sharing Center both go away.  Since you don't need two proxy servers, this is a good fix, at least for me.

    Good luck and please let me know if this resolves the issue for you too.


    Microsoft Registered Partner

    Saturday, November 13, 2010 1:33 AM
  • Rich,

    We are using Trend Micro OfficeScan (Antivirus 9.700.1001), and I was happy to find your post since it looked like a probable solution.

    I disabled the Trend Proxy Server as you suggested, and it seems to have resolved the solution.

    The exclamation briefly appeared on my screen after rebooting, but disappeared after about a second or two.


    Tuesday, February 05, 2013 10:39 PM