none
Repair Windows 7 Backup

    Question

  • After installing and removing Acronis on a Windows 7 computer, Windows 7's Backup and Restore program is not working. Is there a way to repair only this part of Windows 7? Everything else in Windows 7 seems to be ok.

    Thank you!

    Wednesday, March 16, 2011 8:55 PM

Answers

All replies

  • Go to the following link and see if it will help you. The applicable section is about 1/2 way down page.

    http://answers.microsoft.com/en-us/windows/forum/windows_7-system/windows-7-backup-and-recovery-not-working-properly/c3c282eb-6048-45ca-af57-639d42014c92

    Wednesday, March 16, 2011 9:08 PM
  • Hi,

     

    Thanks for posting in Microsoft TechNet Forum.

     

    Do you mean that you cannot start Windows Backup and Restore in Windows 7? If so, please perform the following steps to check the result:

     

    First, please check if Volume Shadow Copy and Windows Backup services are running and set to automatic in Services Console.

     

    1. Click on Start, type Services in Start Search. When the Services page is open, scroll the page to find Volume Shadow Copy and Backup service.

    2. Right click on them and check if they are started.

    3. If the services are disabled, start the services and set it to Automatic, then check if the issue disappear.

     

    Second, please run sfc command to check if it can fix this issue:

     

    How to use the System File Checker tool to troubleshoot missing or corrupted system files on Windows Vista or on Windows 7

     

    If the issue persists, I also would like to suggest you perform an In-Place upgrade to repair the system:

     

    How to Perform an In-Place Upgrade on Windows Vista, Windows 7, Windows Server 2008 & Windows Server 2008 R2

     

    Hope it helps.

     

    Alex Zhao

    TechNet Subscriber Support in forum.

    If you have any feedback on our support, please contact tngfb@microsoft.com


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Thursday, March 17, 2011 10:09 AM
  • Hi,

    I am just writing to check the status of this thread. Was the information that I provided in my previous reply helpful to you? Do you have any further questions or concerns? Please feel free to let us know.

     

    Alex Zhao

    TechNet Subscriber Support in forum.

    If you have any feedback on our support, please contact tngfb@microsoft.com


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Tuesday, March 22, 2011 1:18 AM
  • Hi,

     

    As this thread has been quiet for a while, we assume that the issue has been resolved. At this time, we will mark it as ‘Answered’ as the previous steps should be helpful for many similar scenarios. If the issue still persists, please feel free to reply this post directly so we will be notified to follow it up. You can also choose to unmark the answer as you wish.

     

    BTW, we’d love to hear your feedback about the solution. By sharing your experience you can help other community members facing similar problems. Thanks for your understanding and efforts.

     

    Alex Zhao

    TechNet Subscriber Support in forum.

    If you have any feedback on our support, please contact tngfb@microsoft.com


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Thursday, March 24, 2011 2:03 AM
  • I have the same problem de-installed acronis- terrible program - and backup can no longer load

    have done all that Alex has recommended

    have cnecked services and all is automatic and started

    any more ideas - please help

    Saturday, December 31, 2011 8:36 PM
  • In Windows 7 Ultimate 64 bits, I have Volume Shadow started but NO Backup Service anywhere> How can I install it?

    Thanks

    Friday, July 27, 2012 7:12 PM
  • Yep - worked great for me - thanks!

    Saturday, October 26, 2013 12:53 AM
  • Just make use of advanced version of windows backup recovery software and entirely fix all kind of corruption issues of windows backup file instantly.

    Get here more information. http://www.windows.bkfrepairtool.com



    • Edited by James Simon Friday, March 28, 2014 12:01 PM
    Friday, March 28, 2014 11:56 AM