none
There was problem starting CtaMon.dll

    Question

  • A few months ago, when I booted my computer I got this error message:

     

    "There was problem starting CtaMon.dll The specified module could not be found."

     

    I ran msconfig, went to the startup tab, and unchecked the CtaMon program. This worked for a while but recently the same error message returned. When I checked msconfig, there were 2 CtaMon programs, one checked, one unchecked. Without me doing anything, msconfig is back to showing 1 unchecked CtaMon. I'm wondering if it will come back. Recommendations?

    Sunday, July 03, 2011 9:29 AM

Answers

  • Hello,

    I searched about CtaMon.dll DLL and I found that: http://systemexplorer.net/db/ctamon.dll.html

    Try uninstalling the application and try again.

     


    This posting is provided "AS IS" with no warranties or guarantees , and confers no rights.

    Microsoft Student Partner 2010 / 2011
    Microsoft Certified Professional
    Microsoft Certified Systems Administrator: Security
    Microsoft Certified Systems Engineer: Security
    Microsoft Certified Technology Specialist: Windows Server 2008 Active Directory, Configuration
    Microsoft Certified Technology Specialist: Windows Server 2008 Network Infrastructure, Configuration
    Microsoft Certified Technology Specialist: Windows Server 2008 Applications Infrastructure, Configuration
    Microsoft Certified Technology Specialist: Windows 7, Configuring
    Microsoft Certified IT Professional: Enterprise Administrator

    Sunday, July 03, 2011 6:58 PM
  • Hi,

     

    Addition to Mr X, please also scan the computer with your security software.

     

    If the issue persists, you can use Autoruns to capture what are related to CtaMon.dll on startup.

     

    http://technet.microsoft.com/en-us/sysinternals/bb963902.aspx

     

    Best Regards,

    Niki


    Please remember to click "Mark as Answer" on the post that helps you, and to click "Unmark as Answer" if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Tuesday, July 05, 2011 9:55 AM

All replies

  • Hello,

    I searched about CtaMon.dll DLL and I found that: http://systemexplorer.net/db/ctamon.dll.html

    Try uninstalling the application and try again.

     


    This posting is provided "AS IS" with no warranties or guarantees , and confers no rights.

    Microsoft Student Partner 2010 / 2011
    Microsoft Certified Professional
    Microsoft Certified Systems Administrator: Security
    Microsoft Certified Systems Engineer: Security
    Microsoft Certified Technology Specialist: Windows Server 2008 Active Directory, Configuration
    Microsoft Certified Technology Specialist: Windows Server 2008 Network Infrastructure, Configuration
    Microsoft Certified Technology Specialist: Windows Server 2008 Applications Infrastructure, Configuration
    Microsoft Certified Technology Specialist: Windows 7, Configuring
    Microsoft Certified IT Professional: Enterprise Administrator

    Sunday, July 03, 2011 6:58 PM
  • Hi,

     

    Addition to Mr X, please also scan the computer with your security software.

     

    If the issue persists, you can use Autoruns to capture what are related to CtaMon.dll on startup.

     

    http://technet.microsoft.com/en-us/sysinternals/bb963902.aspx

     

    Best Regards,

    Niki


    Please remember to click "Mark as Answer" on the post that helps you, and to click "Unmark as Answer" if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Tuesday, July 05, 2011 9:55 AM