none
Remote Desktop protocol RRS feed

  • Question

  • Hi,
    I'm having Windows 10 entreprise 1909 which was recently deployed in severel machines, and i figured out that servers which are connected with rdp have a bad display, and the servers are not responding to clics, i Don't have this problem with an rdp connection to the same servers from Windows 10 entreprise version 10.10.17763.

    Thank you for you help in advance.

    Friday, January 17, 2020 10:34 AM

All replies

  • If you have installed any third party Anti Virus application then uninstall that first.

    Type “firewall” in the search and open the Windows Defender Firewall.
    From the left menu click on Allow an app or feature through Windows Firewall

    • Click on  change settings
    • Now find Remote Desktop and turn it on

    When you try using the remote desktop feature, the scaling feature of windows should be turn off as it might not be compatible with the device that will control your computer:

        Open the settings You can do that simply by pressing Windows Key + I shortcut.
        Once the settings open, go to the System section.
        Click on Turn off custom scaling and sign out, if it is not already turned off.

    ========

        Open Settings ->Network and Internet -> Ethernet -> Change Adapter options
        Right click on the adapter for which you want to disable it, and select properties.
        Look for the checkbox which says Internet Protocol Version 6 (TCP/IPv6), uncheck it.
        Click on OK, and restart your computer.

    See Also:

    Microsoft RDP - Blurry Sessions


    S.Sengupta,Microsoft MVP Windows and Devices for IT, Windows Insider MVP

    Saturday, January 18, 2020 12:07 AM
  • Hi,

    1. Please confirm if the RDP bad display only occurred when remoting to the server via win10 1909. Is this only happen to one machine or all?

     

    2. Please describe as much details as you can for the bad display and not responding to clics.

     

    3.Kindly check the event logs for RDS in below path:

    TerminalServices-RemoteConnectionManager and TerminalServices-LocalSessionManager logs to view information about connections.

     

    Step 1: Press Windows+R to open the Run dialog, enter eventvwr (or eventvwr.msc) and hit OK.

     

    Step 2: Navigate to Event Viewer\ Applications and Services Logs\ Microsoft\ Windows\ TerminalServices-*

     

    Thanks,

    Jenny


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Monday, January 20, 2020 7:40 AM
  • Hi,

    Is there any update? Have you got a chance to verify above suggestions?

     

    Please feel free to let us know if more assistance needed.

     

    Thanks,

    Jenny


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Tuesday, January 21, 2020 6:49 AM
  • Hi,

    I am checking to see how things are going there on this issue. Is there any update?

     

    And you can mark helpful reply as Answer, which would be very efficient for other forum community members to find useful information.

     

    Thanks,

    Jenny


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Saturday, February 8, 2020 2:39 PM