none
Vista Deployment using Windows 2008 and WDS/DHCP RRS feed

  • Question

  •  

    Hi,

     

    Never used WDS or RIS before and have been swamped by all the relevant documentation. (http://technet.microsoft.com/en-us/library/cc771670.aspx, http://technet.microsoft.com/en-us/library/cc732351.aspx, http://technet.microsoft.com/en-us/library/cc772106.aspx plus other unofficial sites)

     

    Basically I have a 2003 domain with a single windows 2008 server. Installed on the 21008 machine is DNS, DHCP and WDS.

     

    I have configured the following:

    #60 PXEClient

    #66 server name (also tried with ip address)

    #67- boot\x86\pxeboot.com (also tried with pxeboot.n12)

     

    The dell client(s) obtain an IP address ok and recognise the ip address of the DHCP server but comes up with the error -

     

    PXE-E55 proxy dhcp service did not reply to request on 4011

    PXE-M0F exiting pxe environment

     

    Now I googled/msn support this error and tried the various fixes mentioned. There was no need to try the registry key hack as the wds installation changed the shared port of #67 to #60 as above. There is no firewall on the w2008 server so port 4011 is not being blocked that way either.

     

    To remove doubt over the switches/routers, the two test client machines are plugged directly into the dumb switch where W2008 server lives so there are no netorking/routing issues causing this.

     

    Any help, would be appreciated.

     

    Lee

    Tuesday, November 25, 2008 3:53 PM

Answers

All replies

  • Hi leeifer,

     

    Can you please try this solution?

     

    http://frontslash.wordpress.com/2008/07/17/wds-error-pxe-e55-port-4011/

     

    • Marked as answer by Andy Song Friday, March 6, 2009 7:45 AM
    Wednesday, November 26, 2008 9:05 AM
  • Hi,

     

    Thanks for you help. However the solution you suggested made no difference. This is becuase when adding the WDS role and as part of the WDS configuration, these settings are already there. I couldn't make the registry change (as mentioned in my original post) as the value was already=0. Same with the wdsutil setting - this setting was already there.

     

    Any other thoughts?

     

    Lee

     

    Wednesday, November 26, 2008 10:59 AM
  • We Us PXE on site and not all machine will PXE boot. There many not be any issue with the server it could be the client. How old is the dell machine and what version of PXE is being used?

     

    Wednesday, November 26, 2008 1:08 PM
  • I have tried with various clients (both laptop and desktop) the dell machines are approx 6-12 months old. Details from the PXe - v10.0.9 Broadcom PXE - 2.1.

     

    I have also tried on some older models with no joy. I think it is a configuration issue rather than client.

     

    Thanks

    Wednesday, November 26, 2008 1:22 PM
  • can you get access to

     

    server name\boot\x86\pxeboot.com

     

    if you just put it in the address bar. Theres no user rights need to get to the folder.

    is the DHCP server on the same WDS server?

     

    ps is this any help

     

    http://bink.nu/forums/t/6465.aspx

    Wednesday, November 26, 2008 1:25 PM
  • yes the pxeboot.com file is there (as are all of the other required files)

     

    Also, as mentione din the original post WDS and DHCP is on the same server.

     

    The link you provided essentially points to the above questions which are not relevant.

     

    Thanks

     

    Wednesday, November 26, 2008 3:05 PM
  • i take it you have ticked the two box in WDS properties ->DHCP.

     

    Apart from say the obvious i havent got a clue sorry.

     

     

    Wednesday, November 26, 2008 3:46 PM
  • Yes, both boxes ticked. I have tried all of the obvious and sifted through lots of documentation/forums etc.

     

    Thanks anyway.

     

    Wednesday, November 26, 2008 4:30 PM
  • Hi All,

     

    still having problems. Any other ideas?

     

    Thanks

     

    Monday, December 1, 2008 10:55 AM
  • You'd better submit a Microsoft Online Support to solve your deployment problem.

    http://support.microsoft.com/oas/default.aspx?&gprid=12925&  

    Thursday, December 4, 2008 5:47 AM
  • Have you try using a FQDN (xxx.domain.com) as the server name for #66 Server name.  I found that using IP address and just the server name doesn't work.
    Tuesday, March 3, 2009 3:15 PM