Windows failed to start, Status 0xc000000f


  • I have the satellite A135-S7403 Laptop and I get this.

    At the very top of the screen it says: Windows Boot Manager

    Windows failed to start up. A recent hardware or software change might be the cause. To fix the problem:

    1.  Insert your windows installation disc and restart your computer.

    2.  Choose your language settings and then click next.

    3.  Click "repair your computer."

    If you do not have this disc, contact your system administrator or computer manufacturer for assistance.

         File: \Boot\BCD

         Status: 0xc000000f

         Info: An error occurred while attempting to read the boot configuration data.

    At the bottom of the screen, on the left I have ENTER=Continue

    At the bottom of the screen, on the right I have ESC=Exit

    Now, I have both the Factory Recovery and Applications/Drivers media disks.

    What I have tried:

    • When I hit the Enter or Exit, the Toshiba start up screen appears, then clears to the prior mentioned screen.  So I turned off the laptop, turned it on, same thing.
    • Turned it off again, turned it back on and tried pushing F2; tried to reset default settings, nothing.  Winds up going back to the Windows Boot Manager Screen, as first mentioned.
    • Tried F8, same thing.

    Whatever I try, it returns to the same Windows Boot Manager Screen. I have the Toshiba recovery and applications/ Drivers Satellite A130/A135 series windows vista home basic 32-bit CD, What do I do?

    Please explain simply as I am not a computer genius or IT person; please and thank you!

    Saturday, February 02, 2013 5:15 PM