locked
Disclaimer Interactive Logon - blank screen during Windows Autopilot RRS feed

  • Question

  • Hi folks

    We are currently experiencing an issue whereby during Windows Autopilot provisioning a new device, the device hits a black screen with a white cursor and hangs there for ever - the cursor can move but nothing progresses past this point.  The only workaround is to reboot the device and then it continues to the desktop where the identity can use the device after Windows Autopilot.

    After some investigation, it looks like the interactive disclaimer that we've set within a Device Configuration Profile (Endpoint Protection type) is the culprit.  It appears to be that it interferes with a reboot of the device as part of the Windows Autopilot process (probably where the device needs to reboot due to the Windows Defender Application Control and the fact that Hyper-V needs to be enabled).

    Device Configuration Profile (Endpoint Security)

    Local Device Security Options > Login message title
    Local Device Security Options > Login message text

    Does anyone else experience this and do you have any strategies to re-introduce the above setting without getting the black screen due to the above?

    Build - Windows 10 Enterprise (Version 2004 build 19041.264)

    Thanks in advance.

    Rob



    • Edited by RDWUK Wednesday, June 3, 2020 11:38 AM
    Wednesday, June 3, 2020 11:36 AM

All replies

  • I would recommend to check the ESP configuration in Intune. In Intune portal, you can navigate to Device enrollment - Windows enrollment > Enrollment Status Page. Please make sure the ESP has already been enabled. Please click here for more details about ESP.

    In addition, please check the device status in Intune, and make sure it's managed and compliance. You can navigate to the following two locations, and the device item should listed there.

    • Devices - All devices
    • Devices - Azure AD devices

    If all the settings have done but it still persists, it is recommended to create an online support case for more deeper analysis.

    https://docs.microsoft.com/en-us/intune/get-support#help-and-support-experience

    Best regards,

    Cici Wu


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Thursday, June 4, 2020 3:07 AM
  • Hi Cici

    Thanks for the response.  Unfortunately, none of the above provided a resolution.  I'll log a ticket with Microsoft Support in respect of this and will post back here if a solution is found.

    Thanks

    Rob

    Thursday, June 4, 2020 1:43 PM
  • Sure, once there is any update, feel free to let use know.

    Best regards,

    Cici


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Friday, June 5, 2020 3:09 AM
  • Hi Rob,

    We've encountered the same issue. May i know if there's any update on your support ticket with MS?

    Monday, July 27, 2020 5:55 AM