none
Problem with network drives not showing up in Windows Expolorer RRS feed

  • Question

  • I have a Windows 10 Pro user that is having an issue with his mapped drives.

    When he logs into the domain, 2 drives are mapped through a GPO (User config, Preferences, Windows Settings, Drive maps)

    When he goes to Windows Explorer he does not see the drives but if he attempts to manually map the drives or he uses the Explorer window from within a program to open or save a file the drives DO show up.

    I have checked another Windows 10 user and a Windows 7 user that have the same mapped drives and they tell me their network drives always show up.

    So it appears I have a problem with this particular machine.  Can someone help me with this?

    thanks

    Friday, February 23, 2018 4:09 PM

Answers

  • Hi,

    To make sure the user profile works fine, you could use other account to log in the machine and check if the issue still insists.

    If it works fine, it could be related to his user profile.

    If it is not, it is related to your system settings or files.

    Perform a clean boot to avoid the effects of third party software and disable security software Temporarily

    https://support.microsoft.com/en-sg/help/929135/how-to-perform-a-clean-boot-in-windows

    Check GPO about what is the different from other machines?

    Check the following registry key and delete anything

    \HKEY_CURRENT_USER\Software\Microsoft\windows\CurrentVersion\Explorer\MountPoints2

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System.

    •Point to New, and then click DWORD Value.

    •Type EnableLinkedConnections, and then press ENTER.

    •Right-click EnableLinkedConnections, and then click Modify.

    •In the Value data box, type 1, and then click OK.

    Hope it will be helpful to you


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Monday, February 26, 2018 7:26 AM
    Moderator

All replies

  • Run gpresult /r & rsop.msc

    Then Check whether the relevant group policy is applied for that PC or not..

    Friday, February 23, 2018 7:36 PM
  • Hi,

    To make sure the user profile works fine, you could use other account to log in the machine and check if the issue still insists.

    If it works fine, it could be related to his user profile.

    If it is not, it is related to your system settings or files.

    Perform a clean boot to avoid the effects of third party software and disable security software Temporarily

    https://support.microsoft.com/en-sg/help/929135/how-to-perform-a-clean-boot-in-windows

    Check GPO about what is the different from other machines?

    Check the following registry key and delete anything

    \HKEY_CURRENT_USER\Software\Microsoft\windows\CurrentVersion\Explorer\MountPoints2

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System.

    •Point to New, and then click DWORD Value.

    •Type EnableLinkedConnections, and then press ENTER.

    •Right-click EnableLinkedConnections, and then click Modify.

    •In the Value data box, type 1, and then click OK.

    Hope it will be helpful to you


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Monday, February 26, 2018 7:26 AM
    Moderator
  • I will look at both of these responses and reply back later today.

    thanks

    Monday, February 26, 2018 3:48 PM
  • I have been slammed with other issues and hope to get back to this today.  Thanks for the help and patience.
    Wednesday, February 28, 2018 4:02 PM
  • Still working on other issues.  Please bear with me a little longer.
    Friday, March 2, 2018 4:26 PM
  • I am still working on this issue.
    Friday, March 9, 2018 4:11 PM
  • The user is not experiencing an issue with his mapped drives at this time.  I will mark the above post an answer.  Thank you
    Wednesday, March 14, 2018 2:56 PM