Microsoft Image Creation Lab


  • Found a lab excercise using WAIK through a Vista Operating System.  Got through the lab but a single pass configuration error remains.  I do not know what 'deprecation' means in this context. 

    The error is shown in an image on the 'Live' site:[WAIK%20Lab]/Image%20Manager%20Setting%20Issue.jpg[WAIK%20Lab%20Excercise%20Manual]



    Thursday, October 21, 2010 1:34 AM


  • Hi,


    I would like to share this information about the setting SkipMachineOOBE with you:


    This setting is deprecated. Information on this setting is included for testing purposes only. If SkipMachineOOBE is set to true, Windows Welcome does not run, and the user will not be prompted for values that are necessary to successfully complete Windows Setup. If these values have not been specified in the image or in an unattended installation answer file, the computer could be left in an unusable state. If you enable SkipMachineOOBE, you should add values for the Windows Welcome screens in your answer file.


    For more information, you could refer to :




    And since this forum focuses on windows 7 specific issue, so I suggest you could post to Windows Vista forum for further help.


    Windows Vista IT Pro Forums


    Hope it helps.



    Alex Zhao

    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Monday, October 25, 2010 10:32 AM