none
EXCHANGE 2016 cannot choose OU RRS feed

Answers

  • Hi Alexander_Brown,

    Agree with Edward's suggestion above.

    Also, what's the result when you run:
    Get-OrganizationalUnit

    In addition, you can try the solution provided in this KB: Exchange Server doesn't display all OUs when it creates a new mailbox

    Determine the number of OUs on the Exchange Server mailbox server.

    (Get-OrganizationalUnit –ResultSize unlimited).count

    On the Exchange Server mailbox server, go to the following folder:
    drive:\Program Files\Microsoft\Exchange Server\V15\ClientAccess\ecp

    Add the following lines in the web.config file just above </appsettings>

    <!-- allows the OU picker when placing a new mailbox in its designated organizational unit to retrieve all OUs - default value is 500 -->

    <add key="GetListDefaultResultSize" value="500" />

    Note The value of GetListDefaultResultSize key should exceed the number of OUs that you found in step 1. Additionally, you will have to add this value every time that you install a cumulative update.

    In IIS Manager, restart the MSExchangeECPAppPool application pool.

    Regards,

    Joyce Shen


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Monday, October 14, 2019 5:08 AM

All replies

  • Hi

    Have you tried using the EMS to create the user? Here is the Microsoft command:

    New-Mailbox -Name <Name> -UserPrincipalName <UPN> -Password (ConvertTo-SecureString -String '<Password>' -AsPlainText -Force) [-Alias <Alias>] [-FirstName <FirstName>] [-LastName <LastName>] [-DisplayName <DisplayName>] -[OrganizationalUnit <OU>]

    Does this happen on all browsers or only the one you using? Are popups not blocked when it tries to open a new window or is the window not showing on another screen or behind the window you working on?


    Hope this helps. Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    Sunday, October 13, 2019 6:27 PM
    Moderator
  • What's the error you got..? 

    Anyway you can use powershell as Edwin has mentioned.

    Monday, October 14, 2019 2:48 AM
  • Hi Alexander_Brown,

    Agree with Edward's suggestion above.

    Also, what's the result when you run:
    Get-OrganizationalUnit

    In addition, you can try the solution provided in this KB: Exchange Server doesn't display all OUs when it creates a new mailbox

    Determine the number of OUs on the Exchange Server mailbox server.

    (Get-OrganizationalUnit –ResultSize unlimited).count

    On the Exchange Server mailbox server, go to the following folder:
    drive:\Program Files\Microsoft\Exchange Server\V15\ClientAccess\ecp

    Add the following lines in the web.config file just above </appsettings>

    <!-- allows the OU picker when placing a new mailbox in its designated organizational unit to retrieve all OUs - default value is 500 -->

    <add key="GetListDefaultResultSize" value="500" />

    Note The value of GetListDefaultResultSize key should exceed the number of OUs that you found in step 1. Additionally, you will have to add this value every time that you install a cumulative update.

    In IIS Manager, restart the MSExchangeECPAppPool application pool.

    Regards,

    Joyce Shen


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Monday, October 14, 2019 5:08 AM
  • Hi,

    Do suggestions above help? If you have any questions or needed further help on this issue, please feel free to post back. If the issue has been resolved, please mark the helpful replies as answers, this will make answer searching in the forum easier and be beneficial to other community members as well.

    Thanks for your understanding.

    Regards,

    Joyce Shen


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Wednesday, October 16, 2019 1:10 AM