locked
Standby RRS feed

  • General discussion

  • I have problems with my Standby...
    If I click on the Standby-button, my pc goes into standby, but then, after 0,5 oder 1 second, he leaves the standby and this is happen always, when I click the Standby-button..
    Can anyone help??
    Friday, January 16, 2009 3:58 PM

All replies

  • Check the Event Viewer -> Windows Logs -> Security

    Look for Power-Troubleshooter and see what the Wake Source is
    Friday, January 16, 2009 5:39 PM
  • it's not in "security", but in "system", I found power-troubleshooter, and the Wake Source is Device-USB-Root-Hub
    Friday, January 16, 2009 6:09 PM
  • Set you mouse and keyboard to not wake the system, under device properties in device manager.
    Friday, January 16, 2009 7:54 PM
  • ok, I have found the problem... it's my external hard-drive... If I disconnect it, standby works fine, and with the hard-drive connected, standby doesn't work...

    can I manage it anyway, with the external harddrive connected?? On XP it works, there aren't any probs with the drive...
    Friday, January 16, 2009 7:55 PM
  • I set mouse and keyboard to not wake the system, but it doesn't work...
    and my external drive.. I can't set it to not wake the system, I don't know how to do it, I searched, but found nothing... in device manager, in USB-mass storage device, under device properties there isn't  a slider with power mangement... and in the rubric drives, under the device properties of my external drive, it isn't also there...
    Friday, January 16, 2009 8:14 PM
  • Had the same issue almost I post about earlier. Before it would not sleep or hibernate at all.   This was helpful as my system will now enter sleep if I do it manually.  However it will not even attempt to do the action automatically.  I have used the default profile and even created my own power profile.  I checked system logs too.  No attempt by the system at all.  Anyone else with this problem or thoughts?
    Friday, January 16, 2009 8:55 PM
  • I found in device manager, network adapters, the Ethernet controller would allow it to wake the computer. I set it to not allow to wake and that has fixed my problem on 2 computers.
    Monday, January 26, 2009 12:18 AM
  • Yes, that's the solution for your problem. But in my case it's my external harddrive, and there I can't say that it isn't allow to wake up the computer
    Monday, January 26, 2009 7:13 PM
  • Hmm, do any apps you run access the external drive?  Are they trying to use it when it goes into  standby?  Have you tried setting the option to power down harddrives 1 minute before the computer goes to standby?  Seem like an issue that could be reproduced on other PC's.  What type of external drive is it?  
    Tuesday, January 27, 2009 7:19 PM