none
shared folder issue in windows 7 while accessing windows 98 and vice versa

    Question

  • Hi All,

    i have windows 7 machine where vmware worstation has been installed with windows 98 VM.there are two other physical machines which are running with win vista and win xp.

    I am able to ping win 7 machine from windows 98 and vice versa.i am able to access shared folders that are in win vista and xp as well as vice versa but not with win 7..i am not able to access shared folders from win7 to win 98 and vice versa..all the machines are in the same work group

    can any one plz help out in this issue...

    Monday, August 16, 2010 8:11 AM

Answers

All replies

  • Hi,

     

    Please read:

     

    You cannot access a shared folder that is located on a Windows 2000 or Windows 98-based computer from a Windows 7-based computer

     

    Best Regards

    Dale


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    Wednesday, August 18, 2010 6:59 AM
    Moderator
  • Thanks a lot Dale....
    Monday, August 23, 2010 5:15 AM
  • Here id how you do it:

    http://support.microsoft.com/kb/982734

     

    SYMPTOMS

    You try to access a shared folder that is located on a Windows 2000 or Windows 98-based computer from a Windows 7-based computer. You are required to provide a username and password. However, the authentication fails. Therefore, you cannot access the shared folder.

    Note This issue does not occur if you access the shared folder from a Windows Vista or a Windows XP-based computer.

    CAUSE

    Windows 7 uses NTLM version 2 (NTLMv2) authentication. By default, NTLMv2 authentication is not enabled in Windows 2000 or in Windows 98. Therefore, this issue occurs.

    RESOLUTION

    Warning Serious problems might occur if you modify the registry incorrectly by using Registry Editor or by using another method. These problems might require that you reinstall the operating system. Microsoft cannot guarantee that these problems can be solved. Modify the registry at your own risk.

    To resolve this issue, enable NTLMv2 authentication on the Windows 2000- or the Windows 98-based computer. To do this, follow these steps:
    1. Start Registry Editor. To do this, click Start, click Run, type Regedit, and then press ENTER.
    2. Locate and then click following registry subkey:
      HKEY_LOCAL_MACHINE\System\CurrentControlSet\Control\LSA
    3. Locate the LmCompatibilityLevel registry value. 

      If the registry value is not present, follow these steps to create it:
      1. Select the registry subkey that is listed in step 2.
      2. On the Edit menu, point to New, and then click DWORD Value.
      3. Type LmCompatibilityLevel, and then press ENTER.
    4. Set the DWORD value to 1. To do this, click Modify on the Edit menu, type 1 in the Value data box, and then click OK.
    5. Exit Registry Editor, and then restart the computer.
    For more information how to enable NTLMv2 authentication, click the following article number to view the article in the Microsoft Knowledge Base:
    239869  How to enable NTLM 2 authentication

    • Proposed as answer by jtd4 Tuesday, May 17, 2011 1:11 PM
    Tuesday, May 17, 2011 1:10 PM