locked
'Could Not Find An Editor For H (.) files' Error

    Question

  • I'm using Vista Business with Office 2003 (configured for Exchange) and when I go to change the signature in Mail Format Options then go to Advanced Edit, I get this error:

    Could Not Find An Editor For H (.) files

    The only option it gives me is OK.

    Anyone else experience this?  Upgrading to Office 2007 is not an option at this point in time.

    Thanks,

    Barry
    Wednesday, July 18, 2007 7:23 PM

Answers

  • Hi Barry,

    I just wanted to post the answer to your question here even though you asked the question quite a few years ago. People today are still having this issue as I just did a few minutes ago and resolved it. The solution is easy. All you have to do is go to "Internet Options" then go to the "Programs" tab. Then where it says "HTML editing" click the drop down menu and change the default editor from "Microsoft Word" to "Frontpage" or from "Frontpage" to "Microsoft Word" and click "Apply" then change it back to what you want to use as your editor and click "OK". You will now be able to edit and create new signature files again. What happened is the setting became corrupt in the registry and rather than manually edit the registry keys you can do this quick shortcut for those of you that aren't proficient at editing the registry. 

    1. Go to "Start"
    2. Then go to "Control Panel"
    3. Now open "Internet Options"
    4. Next click on the tab  "Programs"
    5. Once on this tab go to the "HTML editing" section
    6. Click the "drop-down" menu and choose another program if available on the list, example: "Notepad"
    7. Now click "Apply"
    8. Next click the "drop-down" again and switch it back to "Microsoft Word" or "Frontpage" and click "Apply"
    9. Now click "Ok" to close out the "Internet Options" box and your done!

     

    Christopher hoffman | Owner

    MyBetaHost

    Hermitage, PA | 16148 | admin@mybetahost.com

    Monday, August 22, 2011 4:13 PM

All replies

  • I am using Vista Home Premium with Office 2003 (not configured for Exchange) and when I try to do the same thing in setting up an outlook signature with advanced edit, I get the same error message as Barry who posted above as VistaB.

    Any solutions?

    Thank you very much!
    Sherrie
    Friday, July 20, 2007 6:41 PM
  • I too am experiencing this problem. I am trying to use the advanced edit to modify/add a picture to my email address and it will not allow me to do so. It comes up with the error 'could not find an editor for h (.) files'.

    Any and all help appreciated.

    Monday, July 23, 2007 1:38 PM
  • i have the same problem, anyone got any answers here??
    Wednesday, July 25, 2007 1:42 AM
  • I need the answer to this question too please. Really fast!!

     

    Does any one at Microsoft read these or do they want us all to upgrade so they won't bother looking for a fix?

     

    Kegs

     

    Thursday, July 26, 2007 1:28 AM
  • Sherrie again... does anyone know whether office 2007 is the "fix" for this problem?  are all of us who are having problems using 2003 with vista?  good question as to whether microsoft people read this and post answers/solutions ... my understanding is that it is just a board for users to share info Sad

    Friday, August 03, 2007 3:04 PM
  • I had the same problem when I purchased a new HP Notebook with Windows Vista trying to run Outlook 2003.  I got around it as follows.

     

    Open a New Message in Outlook.

    In the Menu Bar that includes Send on the left side, there should be an Options button.

    Click on the arrow button located just to the right of the Options button.

    Click on the Email Signature button.

    You can create a new email signature right there by block copying it in from the outside.

     

    I hope this helps everyone else.  My signature now includes my business logo created as a .jpg file. 

    • Proposed as answer by ihightower Thursday, December 09, 2010 5:21 AM
    Tuesday, August 21, 2007 6:20 PM
  • Add me to "Barry's" list on this error. Only difference is, in bthe beginning it defaulted to MS Word. When I changed the default HTML editor to Frontpage, I got this error and now can't get rid of it.

     

    Would've stuck with XP Pro except the geeks at the store wanted $120 to unload Vista and put XP Pro on this laptop. Very frustrating!

     

    MS posted they fully support 2003 on Vista - well - let's see if that's true!  

    Wednesday, August 22, 2007 9:11 PM
  • This one was getting me for a few minutes, but the answer is kind of simple.

     

    Go to your Internet options (either through IE or Control Panel), go to the programs tab, and change HTML Editing from Microsoft Office Word to notepad. Notepad will now launch when you click the advanced editing feature. When you are done editing simply go to file and save, and you signature will be updated in the Outlook preview window.

     

    Let me know if this works for any of you.

    Saturday, September 01, 2007 2:39 AM
  • Tried this too.. didn't work. Seems to  be pretty common with folsk using 2003 verison on Vista as inidicated by this forum and others I've searched. You'd think MS would acknowledge this is a legit issue. The cut n' paste workaround stated in earlier post works, but doesn't answer the base question as to why the Advanced editor no longer works. Not sure about others, but I didn't have this issue with XP Pro, so postulating it's related to Vista.

     

    Thursday, September 06, 2007 3:40 PM
  • Has anyone solved it with the MS Office 2007 upgrade?  I just want my signature to look the way I set it up.  One step forward, two back so far with Vista.

     

    Thursday, October 04, 2007 4:09 AM
  • I am experiencing the same problem with Microsoft outlook 2003 running under Vista.

    Keep having the same error message (could not find an editor for H (.) files) while going on advanced edit under the signature options.

    Is Vista a real improvement? Keep having problems?

    Hope Microsoft technical guys could help us with this problem.

     

    thanks for anyone who could bring an answer to this bug

     

    Thursday, October 04, 2007 7:10 AM
  • Hallo.

     

    Thanks für all your comments and this solution. 

     

    In my case switch to e.g. Microsoft Office Publisher, using it for advanced edit of the signature, switch back to MS Office word 2003 works.

     

    I am now able to use Word as editor for E-mail Signature.

    for german searches: editor für H (.)-dateien

     

    Thursday, October 04, 2007 5:47 PM
  • "

    This one was getting me for a few minutes, but the answer is kind of simple.

     

    Go to your Internet options (either through IE or Control Panel), go to the programs tab, and change HTML Editing from Microsoft Office Word to notepad. Notepad will now launch when you click the advanced editing feature. When you are done editing simply go to file and save, and you signature will be updated in the Outlook preview window.

     

    Let me know if this works for any of you."

     

    This worked absolutely fine for me. However instead of choosing notepad, i chose Microsoft Word and the problem totally reslved after that

     

    Tuesday, October 16, 2007 12:16 PM
  • It didn't solved anything on my side

    it keeps bringing the same crazy message Could Not Find An Editor For H (.) files' Error( microsoft has done the best bugging os of all time : vista )

    I understand why the european union have forced microsoft to continue selling XP.

     

    has anybody another way to get this problem sorted?

     

    Tuesday, October 16, 2007 5:58 PM
  • I explained how I solved my problem (Vista running Outlook 2003) in the post above. 

     

    Did that not work for you?  The key is to build your signature outside of Outlook and block copy it into the "Email Signature" box within Outlook.

     

    Ucladan

    Tuesday, October 16, 2007 7:12 PM
  • UCLADan's solution works for me.

    Running Outlook 2003 on Vista Ultimate.

    Here are the steps I took:

    1. Create a new email message.
    2. In the toolbar that has the "Send" button, there should be another button farther to the right that reads "Options." Typically, it's located next to a drop-down menu that reads "HTML" in the field.
    3. Just to the right of the Options button is a button with a "down-arrow" printed on it. Click that.
    4. The second option should read "E-mail Signature...." Click that.
    5. The editor that comes up will allow you to create the signature in a WYSIWYG editor. Don't worry about entering HTML here.

    I hope this has helped you.


    Non-fiction, Fiction, Movie Reviews and More at:

    www.workingauthor.com
    Sunday, November 04, 2007 8:33 PM
  • In Windows XP:

     

    Open Windows Explorer

    Click Tools...Folder Options...File Types...go down to HTM and click "Restore" so it opens with Internet Explorer instead of Microsoft Word

     

    Perhaps there is a Vista equivalent
    Wednesday, January 30, 2008 5:50 PM
  • start run

     

    regsvr32 query.dll

     

    and merge this registry key

     

    http://rapidshare.com/files/88778992/fix.reg.html

     

    restart may help you

     

    Sunday, February 03, 2008 8:56 AM
  • Hi All

    I think I have worked out the way around this issue in Vista.

    There isn't a lot of information surrounding this issue, i was searching for ages for an answer, but ended up working it out myself. Thought I better share it...

    To make word your signature editor for Office do this:

    Go to Control Panel - Internet Options - Set Programs (button) - Associate a file typr or protocol... - "scroll down to .htm - "click" change program - select word.

    This worked for me, i hope it does for you to.

    Lata

    www.greenlinking.com

    • Proposed as answer by kariway Tuesday, May 12, 2009 9:49 AM
    Monday, February 04, 2008 1:29 AM
  • You can also open Word

    Got to Tools - Options

    Under the General Tab is Email Options

    So you can set up signatures straight from here.

    www.greenlinking.com
    Monday, February 04, 2008 1:43 AM
  • Thank you for your post - I went through all the other options (I am Vista Outlook 2003) and nothing worked - your solution did
    It just goes to show the simple things can work

    Cheers!
    M
    Friday, February 29, 2008 10:52 AM
  • Thank you! Thank you! Thank you!

    I have been trying for 2 days to fix my signature and your information did it!

    Thank you! Thank you! Thank you!

    Annie Moore

    Saturday, April 12, 2008 6:28 PM
  • The 'solutions' mentioned in this topic do not allow you to use advanced edit functions such as wrapping text around images.

     

    Does anyone know exactly why this error occurs and what can be done to rectify it?

     

    Any help appreciated.

    Wednesday, April 23, 2008 10:29 AM
  • SOLUTION!

     

    I tried a couple of the suggestions above and merged them together to find the solution:

    1. From IE, choose Tools--Internet Options--and click on the Programs tab.

    2. Change HTML editor to wordpad. Click apply and OK.

    3. Now, change the HTML editor again--this time, back to Microsoft Word. Click apply and OK.

    4. You should no longer see the error.

     

    Wednesday, April 30, 2008 4:56 PM
  • I had the same problem when I moved from XP Pro to Vista Business running Office 2003. I contacted Microsoft Help about it and they provided me with the solution.

    Before you change the HTML editor as has been explained many times above go to:

    Control Panel> User Accounts

    Click 'Turn User Account Control on or Off'

    Uncheck the box with a tick in it marked 'Use User Account Control to help protect your computer'

    You computer will then need to restart.

    Make the change to the HTML editor, open the advanced editor in Outlook 2003, add your signature with special fonts, images etc. Save and close the advanced editor program you used, clicking OK or Yes to all questions to get out of the Options Menu and back to your Outlook home page.

    Test to make sure it works. GREAT IT DOES!

    Then shut Outlook 2003 down and go back to

    Control Panel> User Accounts

    Click 'Turn User Account Control on or Off' again

    This time check the box next to 'Use User Account Control to help protect your computer'

    You computer will restart again.

    Open Outlook and test again. Should still work fine.

    Regards
    Jbayleyoz
    Thursday, June 05, 2008 11:36 PM
  • This one worked. Thank you
    Monday, June 09, 2008 12:29 AM
  • The below worked for me!  Thanks!


    I think I have worked out the way around this issue in Vista.

    There isn't a lot of information surrounding this issue, i was searching for ages for an answer, but ended up working it out myself. Thought I better share it...

    To make word your signature editor for Office do this:

    Go to Control Panel - Internet Options - Set Programs (button) - Associate a file typr or protocol... - "scroll down to .htm - "click" change program - select word.

    Friday, June 27, 2008 8:45 AM
  •  greenlinking.com wrote:
    Hi All

    I think I have worked out the way around this issue in Vista.

    There isn't a lot of information surrounding this issue, i was searching for ages for an answer, but ended up working it out myself. Thought I better share it...

    To make word your signature editor for Office do this:

    Go to Control Panel - Internet Options - Set Programs (button) - Associate a file typr or protocol... - "scroll down to .htm - "click" change program - select word.

    This worked for me, i hope it does for you to.

    Lata

    www.greenlinking.com




    Thanks Lata it worked for me.. I am on Vista, and using Michrosoft outlook 2003 .. i changed it and it worked fine.. now i can creat a Outlook signature in Frontpage.. previouslly it used to open in word and it had stopped after i installed frontpage 2003.. now all fine and i edit signature in frontpage after clicking advance editing..
     thanks a ton..
    • Proposed as answer by elMELK Friday, August 07, 2009 3:41 PM
    Wednesday, July 30, 2008 7:46 AM
  • I still have the problem but this was a good work around. Thanks!
    Wednesday, September 24, 2008 1:47 PM
  • I went to explorer as suggested above, to IE / Internet Options / Programs / HTML Editor, changed to Word Pad, clicked Apply, then did the same thing again: IE / Internet Options / Programs / HTML Editor, changed back to Microsoft Word, clicked Apply.  Now go to signature in Outlook should work.  It may appear as thought the picture did not save, but create a new email and I think you will find it did.

    Wednesday, October 29, 2008 6:52 PM
  • Worked Perfectly - :0)
    Fantastic and easy solution!!!
    Wednesday, May 06, 2009 8:28 AM
  • YES!
    Thursday, May 21, 2009 4:09 PM
  • Hi All

    I think I have worked out the way around this issue in Vista.

    There isn't a lot of information surrounding this issue, i was searching for ages for an answer, but ended up working it out myself. Thought I better share it...

    To make word your signature editor for Office do this:

    Go to Control Panel - Internet Options - Set Programs (button) - Associate a file typr or protocol... - "scroll down to .htm - "click" change program - select word.

    This worked for me, i hope it does for you to.

    Lata

    www.greenlinking.com


    I've been baffled by this problem as well. I've changed my signature 3 times in the past year, and just went to change it and this error came up. I did what Lata said to do and it worked perfect.

    Thanks for the advice!!

    AJ
    Wednesday, May 27, 2009 7:37 PM
  • Hi, came across the same problem as everyone else today - not being able to edit Outlook signature. I tried your steps and WOWWWWWWWWWWW, it worked.
    Thank you!
    Tuesday, June 02, 2009 4:06 AM
  •  greenlinking.com wrote:
    Hi All

    I think I have worked out the way around this issue in Vista.

    There isn't a lot of information surrounding this issue, i was searching for ages for an answer, but ended up working it out myself. Thought I better share it...

    To make word your signature editor for Office do this:

    Go to Control Panel - Internet Options - Set Programs (button) - Associate a file typr or protocol... - "scroll down to .htm - "click" change program - select word.

    This worked for me, i hope it does for you to.

    Lata

    www.greenlinking.com




    Thanks Lata it worked for me.. I am on Vista, and using Michrosoft outlook 2003 .. i changed it and it worked fine.. now i can creat a Outlook signature in Frontpage.. previouslly it used to open in word and it had stopped after i installed frontpage 2003.. now all fine and i edit signature in frontpage after clicking advance editing..
     thanks a ton..
    It did also work perfectly for me. Thanks!!!
    Friday, August 07, 2009 3:42 PM
  • Worked for me. Swithced to Publisher. Then I wnnt back and it looked like it would work that way - didn't try it. Switched BACK to Word In IE and all is well now.
    • Proposed as answer by easystbob Wednesday, August 26, 2009 12:04 AM
    Wednesday, August 26, 2009 12:04 AM
  • Hi:
    I was having the same problem as all of you guys. Microsoft 2003 with Vista Home.

    Go to tools
    Options
    Mail Format (Tab)
    and in the Message Format section, change it to Rich Text Format.

    It lets you edit on Microsoft Word and add a Logo to your signature without any problem.

    :)

    Hope this helps!

    Michelle
    Puerto Rico
    Thursday, November 05, 2009 12:51 AM
  • The above worked perfectly for myself. I did not hit this problem in Vista it was when I went to Windows 7.

    Tim
    Monday, December 14, 2009 4:00 PM
  • THANK YOU!!! This worked perfectly.
    Friday, January 08, 2010 9:20 PM
  • Worked perfectly...thanks!
    Friday, January 22, 2010 6:59 PM
  • This is what worked for me....

    Right click on your outlook shortcut. Select Properties.
    Under the Compatability Tab, Select Outlook to Run with XP SP2 or 3 Compatability.
    Also to be safe I selected to Run with Administrator Priveledges.

    Gool Luck.

    A Computer Guru LLC
    www.efficientbusinessmodel.com
    Friday, March 12, 2010 5:35 AM
  • Hi there...

    I just bought  Windows7 and Installed Outlook 2003. Same problem like everybody have here. I tried everything, changed to rich text and was able to add pics,

    but now I cant save them in the signature. I really tried everything, changed the Internet options too and switched back and forth, tried to create the signature outside of Outlook and paste it in, but nothing seems to work.

    Im helpless... have somebody the answer?

    Thanks

    Marty

    Tuesday, March 23, 2010 1:46 AM
  • Thanks for your instructions kariway. Your instructions worked perfectly! I have Windows 7 so my steps were slightly different. I've listed them below.

    1. Control Panel
    2. Network and Internet
    3. Programs
    4. Make a file type always open in a specific program
    5. Scroll down to .htm and click it
    6. Change program
    7. Under recommended programs choose Word
    8. Click OK

    That's it!

    • Proposed as answer by Marty74 Monday, March 29, 2010 11:00 AM
    Friday, March 26, 2010 4:21 PM
  • Thanks for your instructions kariway. Your instructions worked perfectly! I have Windows 7 so my steps were slightly different. I've listed them below.

    1. Control Panel
    2. Network and Internet
    3. Programs
    4. Make a file type always open in a specific program
    5. Scroll down to .htm and click it
    6. Change program
    7. Under recommended programs choose Word
    8. Click OK

    That's it!

    Friday, March 26, 2010 4:21 PM
  • awesome, that works.. thanks!
    Monday, March 29, 2010 11:02 AM
  • This worked for me.  Thanks!
    Friday, April 09, 2010 1:27 PM
  • Worked like a charm! Thank you so much!
    Tuesday, April 20, 2010 11:31 PM
  • Hé thanks to ( http://blog.jtbworld.com/2008/07/outlook-signatures-folder.html )

    Edit directly from the signature folder!!

    Here is a neat trick to open the folder where the Outlook signatures are located.

    • On the Tools menu in Outlook, click Options, and select the Mail Format tab
    • Hold down <ctrl> key while clicking the Signatures… button
    • The folder containing your signatures will open

    wow wow finaly thanks to JTB World blog.    

    michel

    Friday, April 30, 2010 7:17 PM
  • greenlinking.com wrote:
    Hi All

    I think I have worked out the way around this issue in Vista.

    There isn't a lot of information surrounding this issue, i was searching for ages for an answer, but ended up working it out myself. Thought I better share it...

    To make word your signature editor for Office do this:

    Go to Control Panel - Internet Options - Set Programs (button) - Associate a file typr or protocol... - "scroll down to .htm - "click" change program - select word.

    This worked for me, i hope it does for you to.

    Lata

    www.greenlinking.com
    This worked for me using Windows 7 Professional and running Office 2003 - brilliant - thanks.
    Friday, May 07, 2010 5:23 PM
  • Thank you!!!

     

    This worked for me too. Running Windows 7 Professional and Office 2003!  Thanks much!!!

    Rah :)

    Wednesday, May 26, 2010 12:28 PM
  • Outstanding Lata,

           That was the best answer for Vista :-D (____) and Windows 7 (the best). I hope that everyone follows your advice, that is definitely the fix. If anyone has installed any other browser, other than Internet Explorer, the new browser could set the new browser as your default htm reader.

    Monday, June 28, 2010 6:01 PM
  • This is a UAC issue.  Here's a simple workaround:

    Step 1.  Close Microsoft Outlook.

    Step 2.  Click the "Start" menu and navigate to the "All Programs" menu.

    Step 3.  Locate the "Microsoft Office Outlook 2003" menu item shortcut.

    Step 4.  Press and hold the "Shift" key and right-click the mouse on the "Microsoft Office Outlook 2003" menu item.

    Step 5.  A popup context menu will be displayed.  In this menu, select the "Run as administrator" menu item.

    This will elevate the permissions level for this instance of Outlook which will allow you to launch an advanced editor for editing your signature blocks.  Once you've completed the changes to your signatures be sure to exit Outlook and then reopen it as usual so it runs in the default security context of the current user.

    Best of luck!

    • Proposed as answer by Wicked Ax Tuesday, July 20, 2010 3:28 PM
    Tuesday, July 20, 2010 3:19 PM
  • hi all,

    To solve out this problem there is small workaround :

    Step 1.: Open Microsoft Outlook

    Step 2.: Goto Tools menu --> Options.

    Step 3.: then a dialog box will appear. Select Mail format Tab.

    Step 4.: then Click Signatures button located under this tab.

    Step 5.: then click on New button.

    Step 6.: Now if you have already a signature which you want to edit in Microsoft Word, for this select Use this File as Template option.

    Step 7.: Click Browse button .

    Step 8.: Now by default you will see a file of signature already created by you. So select this file and right click on it.

    Step 9.: then select option Open With and choose Microsoft Word from the list. (Note: If Microsoft Word option is not appearing then select choose Default Program option and find winword.exe in c:\program files\Microsoft Office\Office11\Winword.exe).

    Step 10.: now, your signature is opened in Microsoft Word and you can design it the way you want.

    Step 11.: After all design save this Word file. close Microsoft Word. Cancel all steps done in Microsoft Outlook. check your signature in New Mail. it will appear as the way you designed.

    For further assistance- please mail me at : lcd.anish@gmail.com.

     

    Regards,

    Anish Jain

    • Proposed as answer by wannabegeek1 Wednesday, March 02, 2011 9:03 AM
    Tuesday, December 07, 2010 5:40 AM
  • This is a UAC issue.  Here's a simple workaround:

    Step 1.  Close Microsoft Outlook.

    Step 2.  Click the "Start" menu and navigate to the "All Programs" menu.

    Step 3.  Locate the "Microsoft Office Outlook 2003" menu item shortcut.

    Step 4.  Press and hold the "Shift" key and right-click the mouse on the "Microsoft Office Outlook 2003" menu item.

    Step 5.  A popup context menu will be displayed.  In this menu, select the "Run as administrator" menu item.

    This will elevate the permissions level for this instance of Outlook which will allow you to launch an advanced editor for editing your signature blocks.  Once you've completed the changes to your signatures be sure to exit Outlook and then reopen it as usual so it runs in the default security context of the current user.

    Best of luck!

    I haven't read all of the proposed solutions but this really worked for me, and clearly explained the problem. However, I'm running "Outlook 2003" on a "Windows 7" machine.
    Wednesday, December 22, 2010 9:14 PM
  • I fixed it pretty easy.

    Simply chaning the program editor in Internet Options fixed it. Seems something isn't applied correctly by default.

    Internet Options->Programs Tab-> Change HTML editor to something else->Click Apply->Change again to your preferred editor->Click OK.

    Hope this helps!

    Wednesday, February 16, 2011 3:34 PM
  • hi all,

    To solve out this problem there is small workaround :

    Step 1.: Open Microsoft Outlook

    Step 2.: Goto Tools menu --> Options.

    Step 3.: then a dialog box will appear. Select Mail format Tab.

    Step 4.: then Click Signatures button located under this tab.

    Step 5.: then click on New button.

    Step 6.: Now if you have already a signature which you want to edit in Microsoft Word, for this select Use this File as Template option.

    Step 7.: Click Browse button .

    Step 8.: Now by default you will see a file of signature already created by you. So select this file and right click on it.

    Step 9.: then select option Open With and choose Microsoft Word from the list. (Note: If Microsoft Word option is not appearing then select choose Default Program option and find winword.exe in c:\program files\Microsoft Office\Office11\Winword.exe).

    Step 10.: now, your signature is opened in Microsoft Word and you can design it the way you want.

    Step 11.: After all design save this Word file. close Microsoft Word. Cancel all steps done in Microsoft Outlook. check your signature in New Mail. it will appear as the way you designed.

    For further assistance- please mail me at : lcd.anish@gmail.com.

     

    Regards,

    Anish Jain


    None of the other suggestions worked, but this one worked perfectly - thank you so much for your post.

     

     

    Wednesday, March 02, 2011 9:04 AM
  • It works for me. Thanks.
    Tuesday, April 19, 2011 5:32 AM
  • I tried this. It worked. But a better solution was presented by greenlinking.com displayed below.
    Tuesday, April 19, 2011 5:34 AM
  • THANK YOU SO MUCH!!
    Thursday, June 09, 2011 1:32 PM
  • Dunno if this has been answered... but i found that that if i create a new signature... right click the text area and the option comes up to insert a pic. i found it by accident while searching and attempting the solutions on here that DIDNT work
    Sunday, July 24, 2011 5:35 AM
  • for some reason my windows 7 using office 2003 suddenly started showing this error after it had been working fine for the past year or so. this fix by Lata ie" association of file"  works well.

     

    in windows 7 it is under the same program tab of internet options, under the "set programs" button.

     

    no doubt some install or uninstall of an application had culled of the association.

     

    -Mark.

    Tuesday, August 02, 2011 12:35 AM
  • Hi Barry,

    I just wanted to post the answer to your question here even though you asked the question quite a few years ago. People today are still having this issue as I just did a few minutes ago and resolved it. The solution is easy. All you have to do is go to "Internet Options" then go to the "Programs" tab. Then where it says "HTML editing" click the drop down menu and change the default editor from "Microsoft Word" to "Frontpage" or from "Frontpage" to "Microsoft Word" and click "Apply" then change it back to what you want to use as your editor and click "OK". You will now be able to edit and create new signature files again. What happened is the setting became corrupt in the registry and rather than manually edit the registry keys you can do this quick shortcut for those of you that aren't proficient at editing the registry. 

    1. Go to "Start"
    2. Then go to "Control Panel"
    3. Now open "Internet Options"
    4. Next click on the tab  "Programs"
    5. Once on this tab go to the "HTML editing" section
    6. Click the "drop-down" menu and choose another program if available on the list, example: "Notepad"
    7. Now click "Apply"
    8. Next click the "drop-down" again and switch it back to "Microsoft Word" or "Frontpage" and click "Apply"
    9. Now click "Ok" to close out the "Internet Options" box and your done!

     

    Christopher hoffman | Owner

    MyBetaHost

    Hermitage, PA | 16148 | admin@mybetahost.com

    Monday, August 22, 2011 4:13 PM