none
sounds, with sounds and theme sounds turned off RRS feed

  • Question

  • I have sounds and theme sounds turned off.  Yet, when I turn on my computer and the wall paper appears there is what appears to be a theme sound for landscape.  I don't want my computer to make any noise unless it's the noise of me choking the breath out of it.  Please advise. 
    Sunday, November 28, 2010 6:40 PM

Answers

  • Hi,

     

    Do you mean that you want to turn off the startup sounds? If I misunderstand your meaning, please feel free to let me know.

     

    You could right click the sound icon in notification area, select the sounds, and uncheck the play windows startup sound.

     

    If you want to disable the logon sound, just choose it in the Program Events and choose None from Sounds drop down menu. Click Apply and OK.

     

    Hope it helps.

     

    Alex Zhao


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Tuesday, November 30, 2010 9:54 AM
    Moderator