"The application was unable to start correctly (0xc0000005)" error with userinit.exe


  • Hello, never asked a question here but thought I should as I've been Googling for the past 7 hours looking for a fix because this is a pain in the rear-end and I haven't found anything that has helped yet.

    Now to the problem. When I boot up my laptop, it goes smoothly, then when I login to my user account it shows a completely black screen with the cursor and then momentarily this message pops up:

    The application was unable to start correctly (0xc0000005). Click OK to continue.

    Leaving me no choice, I click OK. Then I use task manager to use the "New Task" option and then type in explorer.exe and it launches fine, like nothing happened.

    I recently accidently used a registry editor (it's built-in to IOBit's Advanced System Care program) and carelessly didn't uncheck the "registry cleaner". I've already tried using their registry restore and it made no changes even though it said that it had "restored" the registry to what it was beforehand. I've already sent them an email and there hasn't been a reply in 3 days (checked spam, too).

    The only way I can think of possibly getting it back to normal is by seeing a pic of somebody else's regedit window to see if it's all correct on my side, but if there is another then I'm open for it. Oh, and I've also tried that thing... err... sfc /scannow in safe-mode and no changes either.

    This might not even be explorer.exe, but some other corrupt program that is making it do this on login. Any helpful words of wisdom? :/

    EDIT: I was doing some sniffing around on my own and found out that the "userinit.exe" is what is acting up. Edited title as well.

    Any help?

    • Edited by Micahz2 Wednesday, January 30, 2013 11:59 PM
    Wednesday, January 30, 2013 9:46 PM


  • Hello Micahz2.

    When Windows boots up, Winlogon starts Userinitexe, which runs logon scripts, reestablishes network connections and then starts Explorer.exe, the Windows user interface. The 0xc0000005 error code usually indicates a memory access violation performed by a program or a module executed in the contest of a program.
    Check the Windows "System" and "Application" logs to see if there's any record related to this problem that can provide you with more detailed informations about the faulting module that is making Userinit.exe to crash.


    Luigi Bruno

    Thursday, January 31, 2013 12:28 PM