none
Wins 10 computers keep booting up by themselves after shutting down RRS feed

  • Question

  • This is strange. I have disabled wake on lan and other devices (such as mouse / keyboard) from waking it up but my windows 10 computers keep booting up randomly after shutting down. 

    What can be the issue? I understand it could be the network activity that might trigger this but I have already disabled wake on lan. Can someone advise?


    • Edited by jericho jon Thursday, May 28, 2020 11:29 AM
    Thursday, May 28, 2020 11:29 AM

All replies

  • Turn off Fast Startup feature

    According to numerous reports, turning off the Fast Startup feature helps fix the issue in most cases.

    Go to Windows Settings > System > Power & Sleep > Additional power settings.
    Click Choose what the power button does, then click Change settings that are currently unavailable.
    Disable the Turn on fast startup feature.
    Save changes and shut down the PC to see if the issue has been fixed.

    Disable Fast Startup via Registry Editor

    Press Win+R, type in regedit and hit Enter to open the Registry Editor.
    Go to HKEY_LOCAL_MACHINE > SYSTEM > CurrentControlSet > Control > SessionManager > Power.
    Set the value of HiberbootEnabled to 0.

    Hope this information can help you
    Best wishes
    Vicky



    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Wednesday, June 3, 2020 5:08 AM
  • I found my computer restarting by itself and I found the problem.
    Go into my computer right click properties
    then get into device manager.
    Under network adapters find your driver right click and make sure that under power management tab you unclick let device start up computer.
    It seems that when my network computers tried to talk to my machine it restarted. By the way, I also changed the power setting first to stop quick restart but that alone did nothing on its own
    Monday, June 8, 2020 10:44 AM