none
How to resize IE and other windows and have them stay?

    Question

  • Ok, I can live with Windows 7 not opening up in full screen mode, but I can't stand the fact that I can't resize my windows to how I see fit (in near maximum mode) and it just wont take. I tried the usual keystrokes like holding down the Control and Shift keys, but they don't work.  Any ideas?
    Sunday, June 6, 2010 11:53 PM

Answers

  • This is long-winded and there are probably quicker/shorter methods, but it’s the way I have always done it. Open Internet Explorer, now open another instance of Internet Explorer (not a Tab) so that you have two running at the same time.

    In the second one, right-click a link and select Open Link in New Window. Make this window the size you want by dragging the edges out to the sides of the screen. Do not use the Maximize button.

    Close the first window by selecting File > Exit (you may have to press Alt if the File option is missing). Now close the window you just made (the third one) but close it by holding down the Ctrl key and selecting File > Exit. Do not release the Ctrl key until the window is closed. Finally, close the remaining window.

    Monday, June 7, 2010 7:20 AM

All replies

  • This is long-winded and there are probably quicker/shorter methods, but it’s the way I have always done it. Open Internet Explorer, now open another instance of Internet Explorer (not a Tab) so that you have two running at the same time.

    In the second one, right-click a link and select Open Link in New Window. Make this window the size you want by dragging the edges out to the sides of the screen. Do not use the Maximize button.

    Close the first window by selecting File > Exit (you may have to press Alt if the File option is missing). Now close the window you just made (the third one) but close it by holding down the Ctrl key and selecting File > Exit. Do not release the Ctrl key until the window is closed. Finally, close the remaining window.

    Monday, June 7, 2010 7:20 AM
  • It works for the folder icons ON the desktop but NOT those on the task bar, notibly the IE icon.

    Only those programs on the task bar that ALWAYS open themselves (program-wise) full-screen do so.

    They opened full-screen last week but I applied some M/S windows updates and they then reverted to the smallscreen venue.

    Monday, August 2, 2010 2:27 PM
  • Hi,

    Open IE 8 and be sure you are not in maximized mode, two squares. One square only.

    Now, click and drag the window to the top left of your screen by clicking on the top of the window.

    Next, right click the top of the window and select size.

    Then click on the bottom right corner and drag it to size.

    The next time you open it, it will be that size. Works for any window, Windows Explorer, Computer, etc. The drawback is that when you want multiple windows open, they will be on top of one another. But, you get the open to full size that you wanted.

    Monday, August 2, 2010 6:54 PM
  • Hi Nano,

    Your answer worked GREAT!  Hoping my windows will now always continue to open in maximized mode.  I didn't think I was going be able to resolve the problem, and was at my wits end. 

    Again thank you so much.  Keep up the good work my friend.

    Joe B

    Tuesday, May 24, 2011 11:57 PM
  • That is ridiculous and convoluted.  If this is the best MS can do it's no wonder more and more people are moving to Apple
    Monday, March 11, 2013 4:21 PM