none
Severe lagging in flash videos on IE8, Chrome, Firefox

    Question

  • I have Windows 7 and I am experience severe lagging when  I watch HD videos on youtube in fullscreen and small. When I turn HD off it gets better but when I make it full screen the audio and video fall out of sync. The PC used to run Windows XP but I did a clean reformat and installed 7 on it.  The problem occurs mainly when I play videos in full screen, the lag is bad, and the CPU usage goes to 95-100%.  Please give me some ideas on how to fix it.

    P4 3.2Ghz
    2.5GB RAM
    512MB AGP8x video card ATI HD4200

    I really don't think these issues should be occuring since I did install Vista and XP on this machine and both showed no problems.  
    Monday, October 26, 2009 8:17 PM

All replies

  • Hi,

     

    Based on my research, I would like to suggest the following:

     

    1.    Please reinstall Flash Player:

     

    1)    Go to “Control Panel\All Control Panel Items\Programs and Features”.

    2)    Remove the Adobe Flash Player.

    3)    Reboot the computer and reinstall Adobe Flash Player:

     

    Install Adobe Flash Player

    Please Note: Since the website is not hosted by Microsoft, the link may change without notice. Microsoft does not guarantee the accuracy of this information.

     

    You can also try the following to remove Flash Player:

     

    How to uninstall the Adobe Flash Player plug-in and ActiveX control

    Please Note: Since the website is not hosted by Microsoft, the link may change without notice. Microsoft does not guarantee the accuracy of this information.

     

    2.    Upgrade the driver for ATI HD4200:

     

    Graphics Drivers & Software

    Please Note: Since the website is not hosted by Microsoft, the link may change without notice. Microsoft does not guarantee the accuracy of this information.

     

    3.    If you have installed some toolbars or other Internet Explorer plug-ins, please also remove them completely. You may also check the items in “Tools - Manage Add-ons” of Internet Explorer 8.

     

    4.    Disable “Third-party browser extensions”.

     

    1)    In Internet Explorer 8, go to “Tools – Internet Options”.

    2)    Click the Advanced tab.

    3)    Clear the Enable third-party browser extensions check box.

    4)    Click Apply, click Ok, restart Internet Explorer, and then try to reproduce the issue.

     

    5.    If the issue persists, please also try resetting Internet Explorer 8:

     

    Reset Internet Explorer 8 settings

     

    Hope this helps. Thanks.


    Nicholas Li - MSFT
    Tuesday, October 27, 2009 9:28 AM
    Moderator
  • Tried everything and Windows 7 has performed pretty bad with video all in all.  All games freeze after a certain period of time and I have to manually reboot the PC.  HD Videos in full screen lag and are unwatchable.  I have installed the latest drivers and tried everything you have told me. 

    I have an XP boot on the same system and the games run fine, the HD video runs full screen fine.  If it runs fine on XP shouldn't it run better on 7?

    I have a 3.5 Windows Experience Rating and a 5.4 Gaming/Graphics rating.  This should be more than capable of handling Windows 7.

    Other issues:
    PC does not go to sleep, tries to but turns right back on. 



    Sunday, November 08, 2009 5:52 PM
  • I know this is really late, but did you find a solution to your problem? or was it just a hardware issue?
    Friday, January 20, 2012 6:46 AM