none
Error Code 2908 and net framework 2 RRS feed

  • Question

  • Hello, when I try to install Visual Studio in Windows 7 or the compatiblity tab with Vista or Window Xp service pack 2 or 3 I get an error code 2908. In searching for this code, i found that it seems to be associated with Net Framework 2 in some way. When I try to install Pinacle studio ultimate, version 12, I receive the message that I need net framework 2. I tried to Downloading this from Microsoft but it stops and says that it is already loaded. In the turn on-off section of the control panel I see net framework 3.5 but not 2.

    Is error code 2908 about net framework 2? Can I correct this?


    Thursday, July 2, 2009 11:44 PM

Answers

  • In Windows 7 RC the built-in .Net Framework version is 3.5, it includes .Net Framework 2.0 and later versions. Therefore we cannot install it again.

    Regarding error code 2908 when installing Visual Studio, you may refer the following website.

    Visual Studio 

    Important Note: Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.


    Arthur Xie - MSFT
    Friday, July 3, 2009 10:15 AM
    Moderator